Search found 117 matches

by coits
Fri Jan 15, 2016 6:43 am
Forum: Network / Wireless Issues
Topic: Archer C7 5ghz poor connect speeds
Replies: 23
Views: 18962

Re: Archer C7 5ghz poor connect speeds

I have check the openwrt forum and someone advise to install this package.

opkg install kmod-ath10k

Can someone please confirm if this can help solve the authentication failure on my 5Ghz radio.

Thank you all.
by coits
Fri Jan 15, 2016 1:39 am
Forum: Network / Wireless Issues
Topic: Archer C7 5ghz poor connect speeds
Replies: 23
Views: 18962

Re: Archer C7 5ghz poor connect speeds

No, I haven't tried openwrt yet, the problem was only for network AC and N, so far 2.4 Ghz still works perfectly. I will reboot the router when I gets home, maybe it will temporarily resolve the problem.

Thanks
by coits
Thu Jan 14, 2016 4:52 pm
Forum: Network / Wireless Issues
Topic: Archer C7 5ghz poor connect speeds
Replies: 23
Views: 18962

Re: Archer C7 5ghz poor connect speeds

Hi Lantis,

Yes, it shows 80 Mhz. but after few days all of my device connected to this radio has authentication problem, basically they cannot connect to wireless AC and N network.

Any idea?

Thank you
by coits
Mon Jan 11, 2016 5:55 pm
Forum: Network / Wireless Issues
Topic: Archer C7 5ghz poor connect speeds
Replies: 23
Views: 18962

Re: Archer C7 5ghz poor connect speeds

Hi Lantis,

Yes, I did replace the X in "radioX", on my case it's radio0.

I will check it later tonight after I get home from work.

Thanks for your reply.
by coits
Sun Jan 10, 2016 7:58 am
Forum: Network / Wireless Issues
Topic: Archer C7 5ghz poor connect speeds
Replies: 23
Views: 18962

Re: Archer C7 5ghz poor connect speeds

Hi Lantis,

I have run these command on my Archer C7 v2.

uci set wireless.radioX.htmode=VHT80
uci set wireless.radioX.channel=XYZ
uci commit wireless
wifi

But when I check the interface there is no 80Mhz selection on the drop down menu for 5 GHz channel width.

Any suggestion?

Thanks
by coits
Mon Nov 02, 2015 3:38 am
Forum: Monitoring / Quota / QoS Issues
Topic: bandwidth table bugs
Replies: 0
Views: 2768

bandwidth table bugs

Hi All,

Daylight Saving Time kicks this morning Nov. 1, 2015. and just want to report that the bandwidth usage table for Nov. 1 data is not showing, instead it is still updating on Oct 31 data usage. The router seems fine and the PDT time was updated with no problem.

regards to all.
by coits
Thu Oct 29, 2015 9:21 pm
Forum: Show / Tell / Contribute
Topic: gargoyle-ispy 2015-October-28 15:55.torrent
Replies: 8
Views: 5125

Re: gargoyle-ispy 2015-October-28 15:55.torrent

On my WZR-HP-AG300H running gargoyle firmware 1.7.2, max. connection is 4096, I usually put TCP Timeout:300 and UDP timeout:180 on my router.

On my Archer C7 v2 running 1.9.x build, max connection info are all the same as your WZR-HP-G300NH2.

Thanks,
Coits
by coits
Fri Oct 16, 2015 1:34 am
Forum: Show / Tell / Contribute
Topic: gargoyle-ispy 2015-October-12 18:41.torrent
Replies: 16
Views: 10187

Re: gargoyle-ispy 2015-October-12 18:41.torrent

Hi All,

Does anybody install this build on TP-Link Archer C7 v2 router.
Does the wireless 2.4 and 5G stable on this build, please advise.

Thank you all.
by coits
Thu Aug 27, 2015 8:14 pm
Forum: News
Topic: Version 1.8.0 - Stable
Replies: 112
Views: 196578

Re: Version 1.8.0 - Stable

Upgraded my archer c7 successfully from stock firmware using web interface to gargoyle 1.8.0, wifi led doesn't work, hope it will be fix in the next released.

Thanks
by coits
Thu Aug 27, 2015 8:05 pm
Forum: Monitoring / Quota / QoS Issues
Topic: QoS configuration disappears after power loss and breaks WAN
Replies: 26
Views: 19513

Re: QoS configuration disappears after power loss and breaks

It's a known bug, just use one tab when updating QoS for download and upload then save it.

regards