Search found 6049 matches

by Lantis
Sun Jun 06, 2021 10:59 pm
Forum: Hardware / Installation Issues
Topic: Router Speed tests
Replies: 33
Views: 50985

Re: Router Speed tests

I'm not aware of any commercially available routers currently supported by Gargoyle that have a > 1gbps port on them. A custom x86 based router would be the closest thing i think. The ISP port, is that on the LAN or the WAN side of things? What is your main concern? Ultimately my thoughts are that y...
by Lantis
Sun Jun 06, 2021 2:30 am
Forum: Hardware / Installation Issues
Topic: gargoyle_1.13.x-ath79-generic-wd_mynet-n750 fails to boot after power cycle
Replies: 4
Views: 337

Re: gargoyle_1.13.x-ath79-generic-wd_mynet-n750 fails to boot after power cycle

Nothing too concerning in the logs.
A few reports of the same behaviour on the same device on the OpenWrt forums however, so maybe some kind of regression.
Needs a serial console to know exactly what has failed.
by Lantis
Thu Jun 03, 2021 9:07 am
Forum: General Discussion
Topic: AC1900 using 1.12 - Help I cannot do anything!!
Replies: 11
Views: 707

Re: AC1900 using 1.12 - Help I cannot do anything!!

The sysupgrade command line should tell you why it is failing.
by Lantis
Thu Jun 03, 2021 7:32 am
Forum: General Discussion
Topic: AC1900 using 1.12 - Help I cannot do anything!!
Replies: 11
Views: 707

Re: AC1900 using 1.12 - Help I cannot do anything!!

Try it from the command line and see if it gives any more verbose output.
sysupgrade -n -v /path/to/upgradefile.img
by Lantis
Wed Jun 02, 2021 8:28 pm
Forum: News
Topic: Version 1.12.0 : New stable version
Replies: 110
Views: 79091

Re: Version 1.12.0 : New stable version

Another thread would be best. A log of before you restart it (logread, dmesg, df -h) are all useful. A log of when it is in the failed state is probably the most telling, is it not accessible over SSH even in this state? What if you set a manual IP address. If you can get it into failsafe mode, some...
by Lantis
Wed Jun 02, 2021 6:20 pm
Forum: General Discussion
Topic: AC1900 using 1.12 - Help I cannot do anything!!
Replies: 11
Views: 707

Re: AC1900 using 1.12 - Help I cannot do anything!!

Have you followed the failsafe procedure for your router?
"30/30/30 reset" does nothing.
by Lantis
Wed Jun 02, 2021 7:14 am
Forum: News
Topic: Version 1.12.0 : New stable version
Replies: 110
Views: 79091

Re: Version 1.12.0 : New stable version

That sounds like the symptoms of a full flash chip, but hard to know without logs. Unfortunately, unless someone shows what the problem is, its unlikely to get fixed before 1.13 release. So if you have the inclination to go back and try it and provide more information, that would be great. Otherwise...
by Lantis
Sat May 29, 2021 8:00 pm
Forum: News
Topic: Version 1.12.0 : New stable version
Replies: 110
Views: 79091

Re: Version 1.12.0 : New stable version

https://openwrt.org/docs/techref/targets/ath79
Worth reading the ar71xx to ath79 upgrade guide while you are there
by Lantis
Sat May 29, 2021 7:56 pm
Forum: Monitoring / Quota / QoS Issues
Topic: bwmon and port redirection
Replies: 5
Views: 326

Re: bwmon and port redirection

Yes that is the reason.
Gargoyle features are not generally compatible with flow accelerators.
by Lantis
Fri May 28, 2021 8:42 pm
Forum: News
Topic: Version 1.12.0 : New stable version
Replies: 110
Views: 79091

Re: Version 1.12.0 : New stable version

Then you should be using ath79 (the successor to ar71xx).
You cannot preserve settings moving to or from those builds due to a significant architecture change.