Search found 100 matches

by apvm
Tue Jun 09, 2015 11:00 am
Forum: Other Issues
Topic: Can't logon to router (Solved)
Replies: 5
Views: 2873

Re: Can't logon to router

Thank you so much, don't want to enter them from scratch if I don't have to, can you enlighten me how to "extract the settings manually" TIA
by apvm
Tue Jun 09, 2015 2:38 am
Forum: Other Issues
Topic: Can't logon to router (Solved)
Replies: 5
Views: 2873

Can't logon to router (Solved)

I recently flashed 1.7.1 to 1.7.x, after uploaded to 1.7.x and changed password, I went straight to system and uploaded my backup configuration. Everything seems fine, I can connect to the internet and all my other clients can connect too but the problem is when I try to connect to 192.168.1.1 I do ...
by apvm
Sun May 24, 2015 5:54 pm
Forum: Network / Wireless Issues
Topic: Client Bridge need reboot everyday
Replies: 3
Views: 1902

Re: Client Bridge need reboot everyday

It looks like Gargoyle does not like my client bridge router. Looks like Watchdog on the client router is working, it just reboot itself an hour ago.
by apvm
Sun May 24, 2015 10:38 am
Forum: Network / Wireless Issues
Topic: Client Bridge need reboot everyday
Replies: 3
Views: 1902

Re: Client Bridge need reboot everyday

I have set the bridge router firmware watchdog to reboot the bridge router automatically. I am wondering if my settings are right 1) set to ping main router ip 2) ping interval 600 seconds (option to set is 30-600 seconds) 3) ping fail to reboot counter at 3 (option to set is 3-30) Is the above soun...
by apvm
Fri May 22, 2015 10:52 am
Forum: Network / Wireless Issues
Topic: Accessing Huawei HG612 from Gargoyle router
Replies: 9
Views: 4031

Re: Accessing Huawei HG612 from Gargoyle router

Bought HG612 from ebay with hacked firmware which can do both ADSL and VDSL2. It is now working at ADSL2+ PPPOE with Bell Canada (have plans to upgrade to VDSL2) Anyway, this is what I have set the HG612 in order for my 1043ND with Gargoyle to see it. 1) I have changed the HG612 IP from 192.168.1.1 ...
by apvm
Fri May 22, 2015 10:41 am
Forum: Network / Wireless Issues
Topic: Client Bridge need reboot everyday
Replies: 3
Views: 1902

Client Bridge need reboot everyday

Kind of off topic which is not related to Gargoyle. I have a cheap Retail Plus Wireless N Router which its firmware has built in "Client Bridge" function. I have it set this way for my wired netgear print server upstairs. It was working fine since 2012 with my Wireless G main Router, no re...
by apvm
Sat May 16, 2015 2:49 pm
Forum: Network / Wireless Issues
Topic: Problem connecting linksys RE3000W range extender
Replies: 2
Views: 1934

Re: Problem connecting linksys RE3000W range extender

ispyisail wrote:screen shots please


Thanks for the reply, I am going to return the RE3000W and get a cheap router that support Gargoyle or ddwrt to act as a repeater instead, less trouble. Thanks again.
by apvm
Fri May 15, 2015 2:23 pm
Forum: Network / Wireless Issues
Topic: No internet access from 2nd wireless network.
Replies: 13
Views: 6471

Re: No internet access from 2nd wireless network.

Looks like I have the same problem as yours, please share if you find a solution. TIA
by apvm
Fri May 15, 2015 9:17 am
Forum: Network / Wireless Issues
Topic: Problem connecting linksys RE3000W range extender
Replies: 2
Views: 1934

Problem connecting linksys RE3000W range extender

Sorry if this is not the right forum to post. My problem is my Linksys RE3000W range extender can not connect to my Router. Router : TP-Link 1043ND v1.7 with Gargoyle 1.7.1 40mhz below WPA2-PSK Linksys RE3000W 20/40mhz auto WPA2-Personal The Linksys can see my TP-Link but could not connect ie will n...
by apvm
Fri May 01, 2015 11:40 am
Forum: Hardware / Installation Issues
Topic: Successfully flashed a router? Tell Us!
Replies: 280
Views: 265195

Re: Successfully flashed a router? Tell Us!

TP-Link 1043ND V1.7 LOL I bought this router in 2011/12 and was going to replace the TP Link 541G but never did because the 541G was solid and served my purpose. Bought a Chromecast lately and found that wireless G can no longer cut it. So flashed the 1043ND with 1.71 and everything is fine. No idea...