Search found 35 matches

by griftopia
Mon Mar 30, 2015 9:54 pm
Forum: Network / Wireless Issues
Topic: Ver 1.7 Channel Width of 40MHz @ 5GHz for Wireless N
Replies: 26
Views: 19300

Re: Ver 1.7 Channel Width of 40MHz @ 5GHz for Wireless N

Thanks guys Eric doesn't always reply/comment but he will most likely read this thread and make some changes based on it. Welcome to opensource Thanks ispy. I'm guessing when trying to save 40Mhz setting from UI, the code must be doing some validation / conditional logic that is probably failing an...
by griftopia
Mon Mar 30, 2015 9:22 pm
Forum: General Discussion
Topic: Transmission installed and running on 1.7.1
Replies: 32
Views: 22874

Re: Transmission installed and running on 1.7.1

This is pretty cool. I just finished setting up my WD N750 bridge the way I wanted. I read this post. I hooked a USB drive to the router and enabled DLNA. I can watch videos OFF the USB stick on my Samsung TV which has DLNA client support built in !!! A mini computer, bridge, torrent client, file se...
by griftopia
Mon Mar 30, 2015 8:42 pm
Forum: Network / Wireless Issues
Topic: repeater mode not working
Replies: 6
Views: 5368

Re: repeater mode not working

:shock: hey friend moonlight the TL-WA5210G is a acces point no router (i know it change in gargoyle) which firmware of gargoyle you use for flash this cpe? i have one i want know it work in a TL-WA5110G i think the hardware is the same LOL. It does have ONE lan port. And as long as gargoyle instal...
by griftopia
Mon Mar 30, 2015 8:36 pm
Forum: Network / Wireless Issues
Topic: Ver 1.7 Channel Width of 40MHz @ 5GHz for Wireless N
Replies: 26
Views: 19300

Re: Ver 1.7 Channel Width of 40MHz @ 5GHz for Wireless N

Err...I could, but not sure how it will help. Pictures are unbelievably good m store the pictures in m via greenshot then paste the link in this forum via [img]http://i.imgur.com/k3bygzx.png[/img] Very useful tip. Will remember for next time. For now, I've solved all my problems.
by griftopia
Mon Mar 30, 2015 8:26 pm
Forum: Network / Wireless Issues
Topic: Ver 1.7 Channel Width of 40MHz @ 5GHz for Wireless N
Replies: 26
Views: 19300

Re: Ver 1.7 Channel Width of 40MHz @ 5GHz for Wireless N

Who do I kiss? I changed it by hand. UI likes it and shows I have it set at "40 above". And now....<insert drum roll here please>...the output from iwconfig wlan1 IEEE 802.11an ESSID:"XXX" Mode:Managed Frequency:5.18 GHz Access Point: 58:6D:8F:F2:D2:4C Bit Rate=405 Mb/s Tx-Power=...
by griftopia
Mon Mar 30, 2015 8:09 pm
Forum: Network / Wireless Issues
Topic: Ver 1.7 Channel Width of 40MHz @ 5GHz for Wireless N
Replies: 26
Views: 19300

Re: Ver 1.7 Channel Width of 40MHz @ 5GHz for Wireless N

Hi griftopia, I remember having a similar issue with a wd my net n750 and openwrt bb firmware using luci web gui. Basically I had to force the 40mhz channel width for 5Ghz via command line. Also I've only ran the n750 in AP mode not client bridge; do you notice the same issue in AP mode? In any cas...
by griftopia
Mon Mar 30, 2015 8:06 pm
Forum: Network / Wireless Issues
Topic: Ver 1.7 Channel Width of 40MHz @ 5GHz for Wireless N
Replies: 26
Views: 19300

Re: Ver 1.7 Channel Width of 40MHz @ 5GHz for Wireless N

Hi this mite help: The thing about the 40MHz (2nd chan. below) Menes that if you set your channel to 6 then it will bond channel 6 and channel 3. If you set your channel to 6 and choose 40MHz (2nd chan. above) then it will bond channel 6 and channel 8. At least that is how i understand it to be. Th...
by griftopia
Mon Mar 30, 2015 10:07 am
Forum: Network / Wireless Issues
Topic: Ver 1.7 Channel Width of 40MHz @ 5GHz for Wireless N
Replies: 26
Views: 19300

Re: Ver 1.7 Channel Width of 40MHz @ 5GHz for Wireless N

Err...I could, but not sure how it will help. When I select either of the 40Mhz options for channel width and save, when UI renders back it says 20Mhz. Not sure how I can convey this using screen shot. I just want someone to tell me if they have been able to get either of the two 40 Mhz settings to ...
by griftopia
Mon Mar 30, 2015 9:46 am
Forum: Network / Wireless Issues
Topic: Repeater/wireless bridge issue with two Gargoyle device
Replies: 1
Views: 1570

Re: Repeater/wireless bridge issue with two Gargoyle device

Unless your repeater is on different subnet, I'm not understanding why you have any issues. It should work fine. That said, I want to ask why you are using "Repeater" mode based on your configuration. Are you looking to increase the "range" of your primary router? Because if not,...
by griftopia
Mon Mar 30, 2015 9:42 am
Forum: Network / Wireless Issues
Topic: Cant login to router in bridge mode
Replies: 1
Views: 1413

Re: Cant login to router in bridge mode

When you say "it can access the first two routers fine", what is IT? If both bridges are on the same subnet as the Primary Router, then you should be able to ping ALL of the 3 from ANY client. You said you verified devices connected to your 2nd gargoyle bridge are on the internet. This is ...