Search found 5057 matches

by Lantis
Sat Aug 31, 2019 7:09 pm
Forum: Gargoyle Development
Topic: Openwrt 19.07 based Gargoyle
Replies: 33
Views: 1946

Re: Openwrt 19.07 based Gargoyle

make custom is broken https://www.gargoyle-router.com/phpbb/viewtopic.php?f=14&t=11883 Custom Build tip example Asus RT-N12 B1 (8MB Flash) The brcm47xx target would be close but not quite right. You'll need to do a "make custom" and select your router from the menu which should config...
by Lantis
Sat Aug 31, 2019 7:03 pm
Forum: Gargoyle Development
Topic: Openwrt 19.07 based Gargoyle
Replies: 33
Views: 1946

Re: Openwrt 19.07 based Gargoyle

Hi just a quick question sorry for my ignorance but isnt updates to firmware not listed under downloads on the website


I don't really understand your question. If you're asking why 1.12 and 1.13 aren't listed anywhere, it is because they aren't done yet.
by Lantis
Fri Aug 30, 2019 6:01 pm
Forum: Gargoyle Development
Topic: Openwrt 19.07 based Gargoyle
Replies: 33
Views: 1946

Re: Openwrt 19.07 based Gargoyle

It looks like a logic error around make custom. It appears to have completed successfully, but not managed to copy the resulting built files to the main directories. You can still retrieve them manually. Custom-src/build_dir/<target>/packages or something like that. The kernel modules are in a diffe...
by Lantis
Wed Aug 28, 2019 8:36 am
Forum: Other Issues
Topic: How to preserve plugins across minor upgrades
Replies: 2
Views: 224

Re: How to preserve plugins across minor upgrades

Plugins are not still installed after a sysupgrade. They might still be visible in the menu system, but there is generally nothing behind them. This is supposed to be cleaned up by the Gargoyle init script on first boot after sysupgrade: https://github.com/ericpaulbishop/gargoyle/blob/master/package...
by Lantis
Mon Aug 26, 2019 4:22 am
Forum: Show / Tell / Contribute
Topic: Experimental build of Gargoyle 1.11.0 for ipq806x architecture routers
Replies: 50
Views: 2889

Re: Experimental build of Gargoyle 1.11.0 for ipq806x architecture routers

36 and 100 are the only valid 160mhz channels. I added support for 80+80mhz too (You won't find that in OpenWrt!) Auto channel is a bit of a misnomer. In OpenWrt it doesn't actually do anything. For some ath9k and ath10k devices you can compile in ACS (auto channel selection), but I've never had muc...
by Lantis
Sun Aug 25, 2019 9:16 am
Forum: Show / Tell / Contribute
Topic: Experimental build of Gargoyle 1.11.0 for ipq806x architecture routers
Replies: 50
Views: 2889

Re: Experimental build of Gargoyle 1.11.0 for ipq806x architecture routers

Anyone who is adventurous can try it if they wish, but i make no guarantees.
by Lantis
Sun Aug 25, 2019 7:31 am
Forum: Show / Tell / Contribute
Topic: Experimental build of Gargoyle 1.11.0 for ipq806x architecture routers
Replies: 50
Views: 2889

Re: Experimental build of Gargoyle 1.11.0 for ipq806x architecture routers

I recently sent a patch upstream to the ath10k-ct driver maintainer to fix 160MHz on this device and it was applied.
by Lantis
Sat Aug 24, 2019 6:24 pm
Forum: Network / Wireless Issues
Topic: Linksys WRT32X Smart Switch/Plug Issue
Replies: 18
Views: 949

Re: Linksys WRT32X Smart Switch/Plug Issue

A wired connection makes this easy. Set the other router to connect via disabled and disable DHCP. Connect a cable to the LAN port and set up wireless with a special SSID. If wired backhaul is it possible you may need to use bridge mode or DHCP wireless depending on whether you need the same subnet
by Lantis
Fri Aug 23, 2019 7:29 am
Forum: Other Issues
Topic: correct firmware wndr3800
Replies: 3
Views: 174

Re: correct firmware wndr3800

Once you're on Gargoyle (Openwrt), you should only use Sysupgrade.
If you want it to be a fresh install, just don't tick "Preserve Settings" and everything will revert to default.
by Lantis
Fri Aug 23, 2019 3:57 am
Forum: Other Issues
Topic: correct firmware wndr3800
Replies: 3
Views: 174

Re: correct firmware wndr3800

Fresh install as in currently on OEM? Yes
Otherwise, sysupgrade.

It would be better to use the latest 1.11.x also.

Go to advanced search