Search found 41 matches

by raz
Fri Dec 07, 2012 9:52 pm
Forum: Monitoring / Quota / QoS Issues
Topic: All QoS settings disappeared
Replies: 3
Views: 2188

Re: All QoS settings disappeared

Common issue, no work arounds. Best bet is to always have a backup before using the config page.

Reference: viewtopic.php?f=12&t=2677
by raz
Sun Nov 04, 2012 2:49 pm
Forum: News
Topic: Version 1.5.8 - USB Storage with FTP
Replies: 149
Views: 163275

Re: Version 1.5.8 - USB Storage with FTP

marvinandro wrote:The DHCP is buggy but who can squash those bugs.


Oh noez, a superbug!

We need a superhero.

Now, seriously?
by raz
Sat Nov 03, 2012 7:58 pm
Forum: Monitoring / Quota / QoS Issues
Topic: QoS configuration disappears after power loss and breaks WAN
Replies: 26
Views: 16879

Re: QoS configuration disappears after power loss and breaks

Yep, same issue here (1.5.8 and prior) Having a backup file at hand seems to be the only way to avoid the arbitrary clearing of QoS classification rules upon the slightest modification. I have noticed that if you click on 'Save changes' and the 'Please wait while settings are applied' window disappe...
by raz
Sat Nov 03, 2012 1:35 pm
Forum: News
Topic: Version 1.5.8 - USB Storage with FTP
Replies: 149
Views: 163275

Re: Version 1.5.8 - USB Storage with FTP

Thanks for the release! :)

Small bug in the "Current DHCP Leases" window:

http://i.imgur.com/yBSUQ.png

Image
by raz
Mon Jul 30, 2012 10:07 pm
Forum: Network / Wireless Issues
Topic: Transmit Power on TL-WR1043ND
Replies: 8
Views: 20232

Re: Transmit Power on TL-WR1043ND

I have Tx-Power set to 27 dBm (max) in Gargoyle GUI. Let's check for current power in SSH by typing: iwlist txpower wlan0 unknown transmit-power information. Current Tx-Power=22 dBm (158 mW) I then tried maxing the power to 27 dBm: iwconfig wlan0 txpower 27. And verifying: wlan0 unknown transmit-pow...
by raz
Mon Jul 30, 2012 8:26 pm
Forum: Network / Wireless Issues
Topic: Transmit Power on TL-WR1043ND
Replies: 8
Views: 20232

Re: Transmit Power on TL-WR1043ND

Somewhere in dd-wrt forums you can find threads about this 'feature'


Would you have a link at hand? Couldn't find it.

Thanky
by raz
Fri Jul 27, 2012 4:46 pm
Forum: Network / Wireless Issues
Topic: TP-Link [AP&WDS] + Linksys [WDS] = Odd behavior
Replies: 0
Views: 2069

TP-Link [AP&WDS] + Linksys [WDS] = Odd behavior

Main router: TP-Link TL-WR1043ND (Gargoyle 1.5.5) Second router: Linksys WRT54G (Gargoyle 1.4.7) Security: None I'm trying to get the second router to redistribute the main router's signal. The second connects fine to the main, but all the clients seem to default to the main, even if they are physic...
by raz
Mon Jun 25, 2012 4:45 pm
Forum: News
Topic: Version 1.5.5: OpenVPN
Replies: 73
Views: 114661

Re: Version 1.5.5: OpenVPN

Thanks, works fine so far, on the TL-WR1043ND.

One issue, though.. as soon as my Download QoS list goes over ~25, it starts to lose data..

For example, I just added a few rules, and the list reset from ~25 to 9 entries.

Is anyone else having such issues?
by raz
Fri Apr 13, 2012 9:03 pm
Forum: Network / Wireless Issues
Topic: [1.5.4][TL-WR1043ND] Incredibly huge ping times to router
Replies: 14
Views: 9049

Re: [1.5.4][TL-WR1043ND] Incredibly huge ping times to route

Hey mix, I tried changing between channels 4-5-6, same results. I tried switching between b/g/n, b/g, and only b, same result. There's only me in my neighbourhood on channels 4-5-6. It's getting more hectic: http://i.imgur.com/MsvMv.png Full garph Even a reboot (can be seen in red) did not bring thi...