Search found 43 matches

by vladtheodor
Thu Jan 21, 2016 4:14 am
Forum: News
Topic: Versions 1.9.0 & 1.8.1
Replies: 181
Views: 156230

Re: Versions 1.9.0 & 1.8.1

Lantis wrote:What exactly do you mean?
You cannot activate failsafe?


Yes.
by vladtheodor
Wed Jan 20, 2016 7:51 pm
Forum: News
Topic: Versions 1.9.0 & 1.8.1
Replies: 181
Views: 156230

Re: Versions 1.9.0 & 1.8.1

It was a metaphorical "30/30/30".
I used a toothpick for and worked allways...
by vladtheodor
Wed Jan 20, 2016 7:12 pm
Forum: News
Topic: Versions 1.9.0 & 1.8.1
Replies: 181
Views: 156230

Re: Versions 1.9.0 & 1.8.1

I can not reset 30/30/30 with 1.9.X (Built 20160103-1917 git@5b7c763)
by vladtheodor
Sun Dec 13, 2015 6:24 pm
Forum: News
Topic: Versions 1.9.0 & 1.8.1
Replies: 181
Views: 156230

Re: Versions 1.9.0 & 1.8.1

Lantis wrote:

It is simple.

uci set wireless.radio0.country=GY (or whatever you want).
uci set wireless.radio1.country=GY (if you have a dual band router)
uci commit wireless

Then reboot the router.


It works. Thanks!
No problems after reboot. :P
by vladtheodor
Sun Dec 13, 2015 9:05 am
Forum: News
Topic: Versions 1.9.0 & 1.8.1
Replies: 181
Views: 156230

Re: Versions 1.9.0 & 1.8.1

I'm not sure you understand. No plugin required. It is FULLY SUPPORTED. Found this: m Changed country DFS regulations (iw reg) to GY,BO,BZ,NZ,VE... then "saved changes" in "connection" - and channel 13 appeared in Gargoyle menu... Switched from 11 to 13 and saved changes in &quo...
by vladtheodor
Thu Dec 03, 2015 5:37 am
Forum: News
Topic: Versions 1.9.0 & 1.8.1
Replies: 181
Views: 156230

Re: Versions 1.9.0 & 1.8.1

Lantis wrote:Please see here: https://www.gargoyle-router.com/phpbb/v ... =60#p31800

You can set your own country code in 1.9.0 anyway.


I think you are programmers and not just Openwrt-copy/pasters with a new graphycal interface, tracking webmon and no ipv6 . :lol:
You can do a new plugin in the plugin-list. Can you create this plugin !? :roll:
by vladtheodor
Wed Dec 02, 2015 7:18 pm
Forum: News
Topic: Versions 1.9.0 & 1.8.1
Replies: 181
Views: 156230

Re: Versions 1.9.0 & 1.8.1

Hi ! Can you please write DEFAULT on Gargoyle the following lines ?: # cd /tmp/ # wget m # chmod +x reghack.mips.elf # ./reghack.mips.elf /lib/modules/*/ath.ko # ./reghack.mips.elf /lib/modules/*/cfg80211.ko # reboot (Remove "###" if you want to execute commands in webshell) Or just enable...
by vladtheodor
Fri Nov 20, 2015 9:08 am
Forum: News
Topic: Versions 1.9.0 & 1.8.1
Replies: 181
Views: 156230

Re: Versions 1.9.0 & 1.8.1

TP-Link TL-WR1043N/ND v1, using 1.9.0 over a week - no problems, great job guys !
by vladtheodor
Tue Feb 24, 2015 2:24 pm
Forum: News
Topic: Version 1.7.0 - Barrier Breaker
Replies: 131
Views: 127051

Re: Version 1.7.0 - Barrier Breaker

Here hangs too. Possible Winamp interference then stops wan and wifi.
by vladtheodor
Mon Feb 23, 2015 2:18 pm
Forum: News
Topic: Version 1.7.0 - Barrier Breaker
Replies: 131
Views: 127051

Re: Version 1.7.0 - Barrier Breaker

Hey Guys !!!

Is this real BB ?
I can't downgrade to BB, i can only upgrade to CC (preserving settings).
I think this is based on Chaos Chalmer...