Search found 129 matches

by n0pin
Wed Jul 30, 2014 5:31 pm
Forum: Hardware / Installation Issues
Topic: [SOLVED] Linksys 160NL (CUR06) & gargoyle 1.6.1 -> fail
Replies: 5
Views: 2586

Re: Linksys 160NL (CUR06) & gargoyle 1.6.1 -> fail

You should try upgrading from OpenWRT to Gargoyle using sysupgrade image. Do not try to preserve settings.
by n0pin
Fri Jul 25, 2014 6:59 am
Forum: Feature Requests
Topic: Guest ssid
Replies: 42
Views: 45206

Re: Guest ssid

I'm looking into implementing this feature and I have a question. Should I implement this feature in network settings section in Gargoyle router web interface or should I offer it as a plugin?
by n0pin
Fri Jul 25, 2014 6:50 am
Forum: General Discussion
Topic: gargoyle multiple ssids
Replies: 3
Views: 2009

Re: gargoyle multiple ssids

It can't be done from Gargoyle web interface, but it can be done by manually editing config files.
by n0pin
Mon Jul 21, 2014 3:27 pm
Forum: Hardware / Installation Issues
Topic: Settings lost on reboot
Replies: 10
Views: 4670

Re: Settings lost on reboot

Telnet is turned off after you set initial settings on Gargoyle. You have to use SSH to connect to router afterwards. If you don't know how to do that, you can go to plugin section in web interface and install webshell plugin. After that please run "logread" and "mount" commands ...
by n0pin
Mon Jul 21, 2014 10:55 am
Forum: Hardware / Installation Issues
Topic: Settings lost on reboot
Replies: 10
Views: 4670

Re: Settings lost on reboot

How did you install Gargoyle firmware? From web interface?
by n0pin
Mon Jul 21, 2014 7:55 am
Forum: Hardware / Installation Issues
Topic: Initial Settings - Can't choose language
Replies: 6
Views: 5855

Re: Initial Settings - Can't choose language

Althrough above quote says that languages can be downloaded and activated on firstboot.sh page if internet connection is present, I don't think this function was implemented (yet). I took a look in a code and I found no indication about this function, other than manually uploading language packages...
by n0pin
Mon Jul 21, 2014 5:10 am
Forum: Hardware / Installation Issues
Topic: Settings lost on reboot
Replies: 10
Views: 4670

Re: Settings lost on reboot

Can you please provide output of "logread" and "mount" command?
by n0pin
Sun Jul 20, 2014 9:38 am
Forum: Network / Wireless Issues
Topic: Buffalo WZR-HP-G300NH: what can the blue "Internet" port do?
Replies: 4
Views: 2029

Re: Buffalo WZR-HP-G300NH: what can the blue "Internet" port

So just to be sure, in "Internet / WAN - Connect Via: DHCP Wireless" mode, the "Bridge to LAN" option expands the switch part from 4 to 5 wired ports, which are then routed or bridged (depending on the chosen Device Configuration) wirelessly to the feeding uplink, yes? Note: I i...
by n0pin
Sun Jul 20, 2014 9:08 am
Forum: Monitoring / Quota / QoS Issues
Topic: corrupted configuration (QoS)
Replies: 5
Views: 3268

Re: corrupted configuration (QoS)

Make sure you don't have multiple tabs of Gargoyle web interface opened, when saving settings. Is there a maximum number of QoS entires for either category one should not cross? The only limite is your router ram. Sorry, that I have to correct you again . QoS settings are saved in flash memory, not...
by n0pin
Sun Jul 20, 2014 9:04 am
Forum: Network / Wireless Issues
Topic: Configgure AP LAN and WAN on same subnet
Replies: 3
Views: 2138

Re: Configgure AP LAN and WAN on same subnet

Gargoyle only can control WLAN traffic as far as i know. You probably meant WAN, which is correct . How do configure the WRT54GL to correctly route traffic between the LAN and WAN (like a switch) and collect bandwidth usage data over the WAN port? I actually only want bandwidth usage data on intern...