Search found 20 matches

by foreverstorm
Tue May 31, 2011 3:00 am
Forum: Other Issues
Topic: [SOLVED] TP Link WR1043ND - Setting up
Replies: 15
Views: 14742

Re: TP Link WR1043ND - Setting up

If you like you can give what Doritos suggested to me a go http://www.gargoyle-router.com/phpbb/viewtopic.php?f=8&t=1340 , and use his firmware. I would suggest running the router and thus everything else in your network in wireless G mode (not N) as well. Hopefully in the next build or two what...
by foreverstorm
Tue May 31, 2011 2:53 am
Forum: Network / Wireless Issues
Topic: [SOLVED] WR1043ND - wifi requires voodoo to switch channels
Replies: 11
Views: 8590

Re: [SOLVED] WR1043ND - wifi requires voodoo to switch channels

I originally tried to just add noscan 1 and it didn't work, so then I reflashed with your build and it still didn't work.... then I realized it was because I had set channel 8 both times, so I switched to channel 1 (still on your build) and it was fine :) I chose based on inssider, which was showing...
by foreverstorm
Mon May 30, 2011 12:26 pm
Forum: Other Issues
Topic: [SOLVED] TP Link WR1043ND - Setting up
Replies: 15
Views: 14742

Re: TP Link WR1043ND - Setting up

Is the WRT54GL involved? You're just going from the MythTV through the WR1043ND to the Eeepc right? Your problem is probably related to the Eeepc being slow. I don't see why Gargoyle would matter, you'd probably get the best performance for the least effort out of the stock firmware in this case.
by foreverstorm
Mon May 30, 2011 3:25 am
Forum: Network / Wireless Issues
Topic: [SOLVED] WR1043ND - wifi requires voodoo to switch channels
Replies: 11
Views: 8590

Re: WR1043ND - wifi requires voodoo to switch channels

Thanks doritos that worked. The signal strength has dropped about 10db but I guess that is part and parcel of dual channel?
by foreverstorm
Sun May 29, 2011 8:03 am
Forum: Other Issues
Topic: [SOLVED] Bricked router restoring incompatible settings ?
Replies: 9
Views: 6206

Re: Bricked router restoring incompatible settings ?

Install PuTTY and go to your routers IP and login as "root" and then whatever your usual password is and see if you have access
by foreverstorm
Sun May 29, 2011 7:44 am
Forum: Other Issues
Topic: [SOLVED] Bricked router restoring incompatible settings ?
Replies: 9
Views: 6206

Re: Bricked router restoring incompatible settings ?

I had something similar happen to me when I restored settings from a previous version of Gargoyle on an Asus WL-500g V2 to a newer version of Gargoyle. But I think I fixed it through flashing a new firmware on through telnet but I'm not quite sure.
by foreverstorm
Fri May 27, 2011 11:42 pm
Forum: Other Issues
Topic: Setup 4 Gargoyle AP on same network with quota
Replies: 1
Views: 1024

Re: Setup 4 Gargoyle AP on same network with quota

set up the quota on ONE of the routers as normal and then add the two others in repeater/bridge mode, it would be most effective if you can wire the two more through Ethernet cable to the primary Gargoyle router. But you should look at getting better antennas to attach to the router rather than gett...
by foreverstorm
Wed May 25, 2011 1:01 am
Forum: Network / Wireless Issues
Topic: [SOLVED] WR1043ND - wifi requires voodoo to switch channels
Replies: 11
Views: 8590

[SOLVED] WR1043ND - wifi requires voodoo to switch channels

Hi everyone, I have been using Gargoyle on my TP-Link WR1043ND for a few days, and I noticed that it was stuck on 150mbps instead of 300mbps as the max rate (like it works in the original firmware). I though maybe if I change the channel from 1 to 8 it would be better but then it crashed the wireles...
by foreverstorm
Sat Aug 29, 2009 1:28 am
Forum: News
Topic: New Bandwidth Monitor in 1.0.5
Replies: 15
Views: 11792

Re: New Bandwidth Monitor in 1.0.5

Hey,
I just wanted to update that 1.0.7 doesn't reset the quotas whenever I change a setting anymore, the only problem with it is that the QOS distribution pie chart doesn't work which isn't such a worry.
Cheers
by foreverstorm
Mon Aug 24, 2009 2:38 pm
Forum: News
Topic: New Bandwidth Monitor in 1.0.5
Replies: 15
Views: 11792

Re: New Bandwidth Monitor in 1.0.5

Hello, Terrific job with the firmware I must say. I am running 1.0.4 on an Asus WL-500g V2 Premium in Australia for my flat, there are 6 of us. I want to upgrade to 1.0.6 but it will be a while before I can because our landlord keeps the equipment locked away in a cupboard most of the time. But I wa...

Go to advanced search