Search found 1373 matches

by DoesItMatter
Sun Aug 02, 2009 6:53 pm
Forum: Other Issues
Topic: Help with testing the AP+Client Bug
Replies: 81
Views: 33954

Re: Help with testing the AP+Client Bug

Didn't want to edit the prior post...

Uptime 24+ hours and counting with build 13708!

Looks like this one is a keeper!
by DoesItMatter
Sun Aug 02, 2009 12:09 pm
Forum: Other Issues
Topic: Help with testing the AP+Client Bug
Replies: 81
Views: 33954

Re: Help with testing the AP+Client Bug

13708 seems to be working quite well!

8+ hours uptime - connection stayed up - no drop.
by DoesItMatter
Sun Aug 02, 2009 12:38 am
Forum: Other Issues
Topic: Help with testing the AP+Client Bug
Replies: 81
Views: 33954

Re: Help with testing the AP+Client Bug

This is a cut/paste from other announcement thread ------------------------------------------------- Fonera 2201+ I made sure I did an "fis init -f" I always fresh type in settings, no loading of old settings. Loaded up the test 1.0.2 build 15464 Client + AP mode = Working fine here I have...
by DoesItMatter
Sun Aug 02, 2009 12:37 am
Forum: News
Topic: Dynamic DNS Improvements
Replies: 41
Views: 33373

Re: Dynamic DNS Improvements

I think there is something wrong with a buffer somewhere... When it drops the connection, it's not the AP mode that drops, its actually the Client part. I.E. Wireless AP -> Fon 2201+ -> Wireless NIC = My Setup The dropped connection is between the Fon 2201+ and the Wireless AP I disabled wireless NI...
by DoesItMatter
Sat Aug 01, 2009 4:28 pm
Forum: News
Topic: Dynamic DNS Improvements
Replies: 41
Views: 33373

Re: Dynamic DNS Improvements

Fonera 2201+ I made sure I did an "fis init -f" I always fresh type in settings, no loading of old settings. Loaded up the test 1.0.2 build 15464 Client + AP mode = Working fine here I have the Airlink 101 Mimo USB wireless RaLink chipset Client is hooked up via WEP 128bit AP mode of Foner...
by DoesItMatter
Fri Jul 24, 2009 2:23 am
Forum: Other Issues
Topic: Help with testing the AP+Client Bug
Replies: 81
Views: 33954

Re: Help with testing the AP+Client Bug

I left Fon Flash running and flashed this above madwifi test version before I left for work. I'll try the AP + Client mode as soon as I get home tomorrow and report results. I don't know if I'll have time to test the RTL8185 card, but I'll definitely test with the Airlink USB adapter I have - Ralink...
by DoesItMatter
Wed Jul 22, 2009 4:16 pm
Forum: Other Issues
Topic: Help with testing the AP+Client Bug
Replies: 81
Views: 33954

Re: Help with testing the AP+Client Bug

I had another USB Wireless G adapter - Airlink 101 XR Mimo It uses the RaLink chipset, not the RTL chipsets Plugged it in, used default Windows update drivers. Still using Gargoyle Atheros 1.0.2 hotfix Able to connect to the Fonera no problem Another wireless card I have thats able to connect is an ...
by DoesItMatter
Wed Jul 22, 2009 2:01 am
Forum: Other Issues
Topic: Help with testing the AP+Client Bug
Replies: 81
Views: 33954

Re: Help with testing the AP+Client Bug

I will try and downgrade my Fon in the next day or 2 back to beta 5 or even the 1.0.0 final build and see if I can connect properly. Will post the results as soon as I can - hopefully others with some newer Realtek wireless devices can also do some testing. I believe the RTL8185 is one of the newer ...
by DoesItMatter
Tue Jul 21, 2009 5:26 pm
Forum: Other Issues
Topic: Help with testing the AP+Client Bug
Replies: 81
Views: 33954

Re: Help with testing the AP+Client Bug

Does anyone have a Realtek 8185 wireless adapter to test Gargoyle with? Realtek 8185 Extensible 802.11b/g Wireless Device Is the generic card I have. It was working with version 1.0, but since upgrading to the 1.0.2, I seem to be having connection issues when connecting to the router. I know it work...
by DoesItMatter
Fri Jul 17, 2009 10:20 pm
Forum: General Discussion
Topic: Questions about QOS
Replies: 3
Views: 2557

Re: Questions about QOS

Speedboost is a method from Comcast that makes it seem like you're getting a much faster connection. What it does is usually the first few minutes, or the first few 100 Megabytes of a huge download, will go really fast, and then the transfer rate will slow down to your allocated speed. It's meant to...