Search found 40 matches

by Wild Rat
Thu Feb 23, 2012 9:28 am
Forum: General Discussion
Topic: Sulution to DNS error problem when using TOR Hidden Services
Replies: 0
Views: 685

Sulution to DNS error problem when using TOR Hidden Services

If you have router running Gargoyle with TOR enabled (either "enabled to all" or "hidden services only") and your OS is Windows - with time you may run into DNS problem. This is because that the Windows DNS service caches ".onon" addresses. To solve this problem you nee...
by Wild Rat
Wed Feb 22, 2012 2:52 pm
Forum: Other Issues
Topic: Memory usage value in web interface
Replies: 1
Views: 774

Memory usage value in web interface

Web interface is showing: Memory Usage:21.1MB / 60.5MB (34.9%) while in Putty: /tmp$ free total used free shared buffers Mem: 61980 52516 9464 0 4092 Swap: 0 0 0 Total: 61980 52516 9464 why so strange number in web interface?
by Wild Rat
Tue Feb 21, 2012 4:06 pm
Forum: General Discussion
Topic: How to enable TOR?
Replies: 0
Views: 822

How to enable TOR?

I have TL-WR1043ND WITH 64Mb RAM . I flashed Gargoyle 1.5.3. How to enable TOR without using USB stick? Буфер обмена-1.jpg Update: I found this workaround: i plug USB stick, formated it for using as swap, mount it as swap, and Tor option appeared in menu, i enable Tor, dismount swap drive, reboot ro...
by Wild Rat
Tue Feb 21, 2012 4:41 am
Forum: Other Issues
Topic: Editing window background are not using theme settings
Replies: 4
Views: 1498

Re: Editing window background are not using theme settings

First
First
Clipboard-2.jpg (91.36 KiB) Viewed 1489 times
Second
Second
Clipboard-1.jpg (80.4 KiB) Viewed 1489 times
by Wild Rat
Mon Feb 20, 2012 2:43 pm
Forum: Other Issues
Topic: Editing window background are not using theme settings
Replies: 4
Views: 1498

Editing window background are not using theme settings

When clicking "Edit" button - Edit window is opend, and background of this window is always whight, even if using Black theme.
by Wild Rat
Mon Feb 20, 2012 12:30 pm
Forum: Feature Requests
Topic: Problems with cyrillic filenames on USB devices
Replies: 5
Views: 2532

Re: Problems with cyrillic filenames on USB devices

dmesg didn't show any errors: usb 1-1: new high speed USB device using ar71xx-ehci and address 3 usb 1-1: configuration #1 chosen from 1 choice scsi0 : SCSI emulation for USB Mass Storage devices usb-storage: device found at 3 usb-storage: waiting for device to settle before scanning scsi 0:0:0:0: D...
by Wild Rat
Mon Feb 20, 2012 6:07 am
Forum: Feature Requests
Topic: Problems with cyrillic filenames on USB devices
Replies: 5
Views: 2532

Problems with cyrillic filenames on USB devices

I connect my flashdrive (Fat32) to Usb port of my router (TL-WR1043ND) running Gargoyle 1.5.3 and share it with smb - and all files|folders names thet are not latin shown in random latin names. I hecked - cyrillic packeges are present in firmware.
by Wild Rat
Mon Feb 20, 2012 5:12 am
Forum: Feature Requests
Topic: Admin tools page
Replies: 0
Views: 863

Admin tools page

When administrating router from internet it would be very usefull to have page in web interface when you can run and see results from Ping, Traceroute.
by Wild Rat
Sun Feb 19, 2012 9:11 am
Forum: Feature Requests
Topic: Make option 'noscan' '1' default
Replies: 1
Views: 2600

Make option 'noscan' '1' default

I try using original firmware, DD-WRT, Open-WRT, and, finaly end with Gargoyle. I like how it looks and works, but it keep switchin to 1 chanel mode, while other firmwares give 300M from start. I add "option 'noscan' '1'" in "/etc/config/wireless" and it helps.
by Wild Rat
Fri Feb 17, 2012 9:52 pm
Forum: Hardware / Installation Issues
Topic: TP-Link TL-WR841N/ND V7
Replies: 44
Views: 58149

Re: TP-Link TL-WR841N/ND V7

OK, took the plunge and bought a TL-WR841N v7.2 As described by others, could not install the Gargoyle 1.4.5 v5 firmware through the TP-Link web interface (wrong HW version), so did the following: 1. Downloaded the latest OpenWRT build for v7 from here: http://wiki.openwrt.org/toh/tp-link/tl-wr841n...