Search found 290 matches

by pmerrill
Fri Mar 02, 2012 6:36 pm
Forum: News
Topic: Version 1.5.4 & 1.4.7
Replies: 70
Views: 120232

Re: Version 1.5.4 & 1.4.7

Just did an upgrade from 1.4.6 to 1.4.7 and a restore of the config, all good no problems on a TP-Link 1043nd.
by pmerrill
Thu Mar 01, 2012 4:42 am
Forum: Network / Wireless Issues
Topic: Gargoyle Performance
Replies: 31
Views: 17615

Re: Gargoyle Performance

pbix wrote:There is no database of performance metrics for different routers so in reality no one can say of what you have observed is typical or not.


There is something on small net builder (not with gargoyle) but it gives you a good idea of hardware performance. Check out

http://www.smallnetbuilder.com/lanwan/r ... otal-simul
by pmerrill
Thu Mar 01, 2012 1:46 am
Forum: Network / Wireless Issues
Topic: Gargoyle Performance
Replies: 31
Views: 17615

Re: Gargoyle Performance

I looked at Top while doing a SpeedTest and the CPU numbers were nothing special, I think I rememebr seeing a 13% but in most cases it was about 4-5%. It appears that the CPU is doing very little work, mostly waiting for the next packet to come through. Should point out, this was to a wired PC and n...
by pmerrill
Thu Feb 23, 2012 5:32 am
Forum: Network / Wireless Issues
Topic: Gargoyle Performance
Replies: 31
Views: 17615

Re: Gargoyle Performance

Tried the mod, not bad, from 46 to 55Mbits per sec with QoS, a 20% performance improvement.

I guess I can live without the stats and I don't really care about the reporting for a home network.

Many thanks!
by pmerrill
Tue Feb 21, 2012 3:17 am
Forum: Network / Wireless Issues
Topic: Gargoyle Performance
Replies: 31
Views: 17615

Re: Gargoyle Performance

No no, not over wireless, a wired 1 Gbit connection to the router. Here's the speed test with QoS on m and here it is turned off m The performance is not up to the par of the stock firmware which was generally 97 Mbits/sec with no QoS. However, as I said, at least wireless n does not drop out!! What...
by pmerrill
Mon Feb 20, 2012 4:31 pm
Forum: Network / Wireless Issues
Topic: Gargoyle Performance
Replies: 31
Views: 17615

Re: Gargoyle Performance

So what are you saying? If I upgrade to 1.5.3 and put a swap drive on the 1043nd with a USB key I'll get better performance? I note from the status page that I have Memory Usage: 12.9MB / 28.8MB (45%) which seems to indicate I have free memory, so I'l not sure what the USB key will do??? Out of curi...
by pmerrill
Mon Feb 20, 2012 3:51 am
Forum: Network / Wireless Issues
Topic: Gargoyle Performance
Replies: 31
Views: 17615

Gargoyle Performance

Some performance measures for my 100 Mbit link from Optus. Gargoyle 1.4.6, TP Link 1043nd If I connect directly to the cable modem (no router) I get 98 Mbits/sec via speedtest.net. If I go through Gargoyle I get about 50 Mbits/sec (with QoS on). With QoS off I get about 75 MBits/sec. As a comparison...
by pmerrill
Sat Feb 18, 2012 1:03 am
Forum: Hardware / Installation Issues
Topic: Hosts with active connections
Replies: 5
Views: 2468

Re: Hosts with active connections

Version is 1.4.6, and I've attached a screen shot.

There does not seem to be any data just a spurious entry???
by pmerrill
Fri Feb 17, 2012 4:57 pm
Forum: Hardware / Installation Issues
Topic: Hosts with active connections
Replies: 5
Views: 2468

Hosts with active connections

I note on the Connected Hosts page, there is the following entry
(unknown) 10.85.0.1 unknown 0 0 1

What's this, given the the DHCP start is 192.168.1.100???
by pmerrill
Fri Feb 17, 2012 4:48 pm
Forum: Network / Wireless Issues
Topic: WPS and Gargoyle 1.4.6
Replies: 1
Views: 3569

WPS and Gargoyle 1.4.6

Hi, Just installed Gargoyle 1.4.6 on my TP-Link 1043nd. All seems good and am having better luck with the wireless than the stock firmware, which crashed the router using Wireless N. One question I have though, I have a wireless printer and previously used WPS to set it up using the QSS button on th...