Search found 65 matches

by ofbizbrazil
Wed Dec 14, 2011 4:30 pm
Forum: Network / Wireless Issues
Topic: where is ppp0/ppp+ on Gargoyle 1.5.1?
Replies: 5
Views: 3502

Re: where is ppp0/ppp+ on Gargoyle 1.5.1?

how it goes???

No help so far....
by ofbizbrazil
Wed Dec 14, 2011 4:28 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 38185

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Sorry dude (davidp65), but what does it have with my topic???!!

I'm missing a lot for solutions to my huge problem, and you come here to screw up everything.

Go to hell!! :lol:
by ofbizbrazil
Mon Dec 12, 2011 8:09 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 38185

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Hi guys,

Any news ??

Thanks a lot
by ofbizbrazil
Sun Dec 11, 2011 8:49 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 38185

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Hi Guys, So Ana´s router is over 192.168.0.X range, and I´m creating a new SID Wireless over 192.168.1.X... that means my goal is to have a NAT, otherwise I would have created a bridge that really works. I already did many boots, reconfigured using other options and nothing changed... I was taking a...
by ofbizbrazil
Sat Dec 10, 2011 8:49 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 38185

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Great, I look forward to seeing what commands I should enter....

As soon as possible let me know!!

Thanks!!
by ofbizbrazil
Fri Dec 09, 2011 2:13 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 38185

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Hi,

Could anyone check it out?

Thanks!
by ofbizbrazil
Thu Dec 08, 2011 8:45 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 38185

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Hi, I got more details, as you can see below when Client mode is set wlan0 receives wireless connection, but after changed to Client+AP mode wlan0 loses connection and mon.wlan0 is created. I guess wlan0 is wireless connection to original router and mon.wlan0 would be the new one I´m creating to do ...
by ofbizbrazil
Thu Dec 08, 2011 8:49 am
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 38185

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Hi, Yes, I did " Gateway (Default) " because there's no way to setup a new IP route using "Wireless Bridge/Repeater" option. As I said my goal was to create a new IP route (such as NAT) for an existent wireless connection, and not only to repeat and participate for an existent SI...
by ofbizbrazil
Thu Dec 08, 2011 8:43 am
Forum: Network / Wireless Issues
Topic: where is ppp0/ppp+ on Gargoyle 1.5.1?
Replies: 5
Views: 3502

Re: where is ppp0/ppp+ on Gargoyle 1.5.1?

Hi!! But how do I create a ppp0 ? I installed pptpd , and I can't see this adaptor when I type ifconfig. Is there any necessary step beyond this installation and configuration of files explained during all tutorials on Internet applied to Gargoyle 1.5.1? Let me know!! May you know some better tutori...
by ofbizbrazil
Wed Dec 07, 2011 9:24 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 38185

Re: Gargoyle 1.5.1 is not working in Client+AP mode

No one has any idea?

I´m missing solutions...

Thanks a lot!