Search found 65 matches

by ofbizbrazil
Sat Dec 17, 2011 5:42 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 37171

Re: Gargoyle 1.5.1 is not working in Client+AP mode

so, how can I solve this?

Is there any update to my version 1.6, driver etc, etc.... ?

Anyone has the same version mine to try it out and see if it happens as well ?

Let me know.

Thanks!!!
by ofbizbrazil
Sat Dec 17, 2011 5:03 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 37171

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Hi ispyisail , So, my Ana's router is over 192.168.0.X range, and I'm creating a new LAN over 192.168.1.X, it means different networks. I saw you got success with no encryption , could you try with WPA2 PSK and check out if it works well in both Wireless networks? I guess that our only different poi...
by ofbizbrazil
Sat Dec 17, 2011 9:58 am
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 37171

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Hi ispyisail, I changed to "No Encryptation" and nothing changed, even given a boot on router... It´s a freaking error this... I put enclosed my configuration to you have a look at it. Any new ideas guys? Moderators is there any Gargoyle with new drives to TPLINK 1043 that I could test? s...
by ofbizbrazil
Fri Dec 16, 2011 9:33 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 37171

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Yes, I´ve already done it... many times!!

As bridge works I can navigate inside Ana´s range (192.168.0.X), Client works as well, everything works... just Client AP not!!

Is there any kind of log somewhere to allow me to get more details about this freaking error? Gargoyle logs ? :roll:

Regards,
by ofbizbrazil
Fri Dec 16, 2011 9:19 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 37171

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Hi DoesItMatter, Good shot but not enough... I really tried many combinations and by chance last screenshot wast to use WPA PSK. I set up as You told me, but I noticed one diffence now I can see my Wireless SID on air I mean Gargoyle Wireless, when I was using WPA PSK not even it happened. But prob...
by ofbizbrazil
Fri Dec 16, 2011 8:17 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 37171

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Hi DoesItMatter, So, it seems a freaking problem with Gargoyle and TPLink wr1043ND version 1.6 , as you can see in attachments I did all configurations that you showed me before. When I set as Client mode I received from Ana´s router IP in the range 192.168.0.X, but when I set as ClientAP mode noth...
by ofbizbrazil
Fri Dec 16, 2011 5:00 am
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 37171

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Wow, it looks an awesome job... with these amazing screenshots explaining step by step how to config.

I´ll try again to reconfigure my router using this model and see what happens now...

I keep you posted, thanks a lot for your help!!!

Regards, :D
by ofbizbrazil
Thu Dec 15, 2011 8:08 am
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 37171

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Awesome, that sounds really good...

I look forward to seeing these scripts, I would really thank @DoesItMatter for this ruge help!!!

@DoesItMatter let me know if you could get success on it!! :D

Regards!!
by ofbizbrazil
Wed Dec 14, 2011 10:34 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 37171

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Sorry dude (Eric), but I´m just trying to fix my router up and when a bum comes here and messes up all my job about explaining configurations that I made with commands and screenshoots, it´s not my fault if I lost my temper... do you know wanna mean? I hope you can help me with this topic!! Thanks....
by ofbizbrazil
Wed Dec 14, 2011 10:08 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 37171

Re: Gargoyle 1.5.1 is not working in Client+AP mode

davidp65 why you don´t create a freaking topic for you instead of using mine...

I guess it would much more polite than coming here and enter somenthing related to your matters!! (May you want to take advantage of my visitor hits?!)

Go to hell again!! :evil: