Search found 65 matches

by ofbizbrazil
Sat Dec 31, 2011 10:09 am
Forum: Other Issues
Topic: 1.5.2 - select DNS server bug
Replies: 4
Views: 1943

Re: 1.5.2 - select DNS server bug

1.5.2 introduced more issues...

edit:ispy
by ofbizbrazil
Fri Dec 30, 2011 3:20 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 37207

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Before all, doing a hard reset.... Power up the router When SYS button starts to blink, press and hold the QSS button till SYS starts to blink faster Telnet to 192.168.1.1. No password needed. Erase user space data with mtd -r erase rootfs_data By the way, no matter which DNS IP is... just the fact ...
by ofbizbrazil
Thu Dec 29, 2011 6:11 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 37207

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Hi DoesItMatter, Not really, as you can read above I said that OpenWRT 10.03.1 via LUCI interface offers much more options to config linux and looks awesome... I cound´t do it to work initially in both routers, righ now I could in Gargoyle but not 100 % as I wrote in last post. So when I set a DNS ...
by ofbizbrazil
Thu Dec 29, 2011 8:18 am
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 37207

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Hello again dudes!!! As I said during my last post, I had given up on Gargoyle, but I noticed that was released 1.5.2 version , which by the way it was a huge surprise coming so fast to fix issues... By all means, this new version didn't change anything my problem, so these fixes couldn't help me a...
by ofbizbrazil
Wed Dec 28, 2011 10:07 pm
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 37207

Re: Gargoyle 1.5.1 is not working in Client+AP mode

I´ve got news..... Gargoyle has a secret to do it work.... wait up to tomorrow!!

Regards!! :D
by ofbizbrazil
Fri Dec 23, 2011 11:04 am
Forum: Other Issues
Topic: Link to revert TPLINK 1043 not working on documentation
Replies: 8
Views: 3070

Re: Link to revert TPLINK 1043 not working on documentation

So hnl_dk, you were my little angel....
by ofbizbrazil
Thu Dec 22, 2011 8:06 pm
Forum: Other Issues
Topic: Link to revert TPLINK 1043 not working on documentation
Replies: 8
Views: 3070

Re: Link to revert TPLINK 1043 not working on documentation

Great dudes....

Link working again!!

Thanks
by ofbizbrazil
Thu Dec 22, 2011 10:33 am
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 37207

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Well, I gave up on Gargoyle... moving to OpenWRT, new version was released yesterday...

By the way, Luci's interfarce got AWESOME!!
Check out Backfire 10.03.1 final!!! No regrets....

Regards,
:P
by ofbizbrazil
Wed Dec 21, 2011 6:47 pm
Forum: Other Issues
Topic: Link to revert TPLINK 1043 not working on documentation
Replies: 8
Views: 3070

Link to revert TPLINK 1043 not working on documentation

Hi guys,

This link in not working more on documentation WEBSITE.
We can´t Revert Back Original Firmware more.

Could you fix it?
DOCUMENTATION PAGE http://www.gargoyle-router.com/wiki/dok ... l-wr1043nd

LINK:
http://www.gargoyle-router.com/wiki/lib ... y%2FkFTeIU

Error (404)
We can't find the page you're looking for. Check out our FAQ or forums for help. Or maybe you should try heading home.

THANKS
by ofbizbrazil
Wed Dec 21, 2011 8:24 am
Forum: Network / Wireless Issues
Topic: Gargoyle 1.5.1 is not working in Client+AP mode
Replies: 90
Views: 37207

Re: Gargoyle 1.5.1 is not working in Client+AP mode

Well, As I said my router version is 1.6 maybe in 1.8 works.

I enclosed all evidences showing it not working, and in my opinion is pretty clear not working as CLIENT+AP mode.

Take by yourselves final conclusions.

Regards,