Search found 23 matches

by alencarazevedo
Fri Nov 02, 2012 7:37 am
Forum: News
Topic: Version 1.5.8 - USB Storage with FTP
Replies: 149
Views: 176273

Re: Version 1.5.8 - USB Storage with FTP

My WR1043ND bricked when I upgraded from 1.4.7 to 1.5.8 version. :cry: I uploaded the sysupdate file and I noticed that my wireless connection down. Then I thought it was reseting. But it remains stoped. I tried Failsafe mode but it doesnt answer for ping request. Not bricked - you may have to try ...
by alencarazevedo
Thu Nov 01, 2012 7:46 pm
Forum: News
Topic: Version 1.5.8 - USB Storage with FTP
Replies: 149
Views: 176273

Re: Version 1.5.8 - USB Storage with FTP

My WR1043ND bricked when I upgraded from 1.4.7 to 1.5.8 version.
:cry:

I uploaded the sysupdate file and I noticed that my wireless connection down. Then I thought it was reseting. But it remains stoped. I tried Failsafe mode but it doesnt answer for ping request.
by alencarazevedo
Thu Jul 12, 2012 9:41 am
Forum: News
Topic: Version 1.5.5: OpenVPN
Replies: 73
Views: 121739

Re: Version 1.5.5: OpenVPN

I tried to return from 1.5.5 to Factory Software (tl-wr1043nd_v1-webrevert.bin) but it didn't work. I never had this problem with the others version, only to 1.5.5 version.

Can I downgrade from 1.5.5 to 1.4.7 using sysupgrade?
by alencarazevedo
Wed Feb 15, 2012 8:47 am
Forum: Other Issues
Topic: Transmission issues
Replies: 1
Views: 1438

Transmission issues

Hi All! I'm using Transmission and miniDLNA since 1.4.1 version. I always had crashes issues on my WR1043ND. First I used NTFS partition and I changed to EXT4 after read here that Transmission uses more memory to work with NTFS partitions. I also enabled a Swap partition to help on memory management...
by alencarazevedo
Tue Dec 13, 2011 12:05 pm
Forum: News
Topic: Version 1.5.1 & 1.4.4
Replies: 82
Views: 121207

Re: Version 1.5.1 & 1.4.4

I upgrade my WR1043ND to 1.5.1 version and when I try to install nano, the router restarts. Sometimes it shows the message "Segmentation fault" and restarts.
by alencarazevedo
Fri Nov 18, 2011 4:39 pm
Forum: News
Topic: Version 1.5.0 & 1.4.3
Replies: 76
Views: 104470

Re: Version 1.5.0 & 1.4.3

I reinstalled 1.5.0. I'm running on router miniDLNA and Transmission. I'm also using an 1GB swap partition. But I was experiencing frequently crashes. Yesterday I unloaded some unused kernel modules and now my router is more stable. Does anyone contain a list of modules and another things we can dis...
by alencarazevedo
Fri Nov 11, 2011 6:52 am
Forum: News
Topic: Version 1.5.0 & 1.4.3
Replies: 76
Views: 104470

Re: Version 1.5.0 & 1.4.3

I'm using WR1043ND and I've experienced an error on Basic page of 1.4.3v. It shows an error message related to 5GHz driver and the page doesn't work.
I tried first 1.5v and that error doesn't occur on 1.5v. But on 1.5 my wireless wasn't stable for 24h.
by alencarazevedo
Wed Nov 02, 2011 5:10 pm
Forum: Other Issues
Topic: wr1043 crashing with transmission
Replies: 9
Views: 7522

Re: wr1043 crashing with transmission

I've changed my /etc/init.d/usb_storage script as below: start() { #Enable Swap swapon /dev/sda1 #Check EXT4 Partition e2fsck -p /dev/sda2 #Mount EXT4 Partition mount /dev/sda2 /mnt ... stop() { sync sync sleep 5 umount /dev/sda2 swapoff /dev/sda1 ...
by alencarazevedo
Tue Oct 04, 2011 1:53 pm
Forum: News
Topic: Version 1.4.2
Replies: 98
Views: 108969

Re: Version 1.4.2

I apologize but my previous post was a mistake.
by alencarazevedo
Tue Oct 04, 2011 12:42 pm
Forum: News
Topic: Version 1.4.2
Replies: 98
Views: 108969

Re: Version 1.4.2

Anyone have problems to autostart Samba, Transmission and miniDLNA on boot? I've also realized that my wireless configuraton isn't load on boot. After boot my PC has connected only on 65mbps and without Internet conection. So I need open Connection -> Basic and click "Save Changes". After that my co...