Search found 164 matches

by yc3948
Fri Mar 07, 2014 7:09 pm
Forum: News
Topic: Version 1.6.0
Replies: 90
Views: 97785

Re: Version 1.6.0

WDR4310 look like have Root Drive memory issues. I test form 1.5.9 to 1.6.0, it only about 1 MBytes Total(the 1.6.0 is biggest 1.438 MBytes Total), anyone have the issues same as me? If so please fix it in next update, Thanks Device Name:Gargoyle Gargoyle Version:1.6.0 Model:TP-Link TL-WDR4310 v1 De...
by yc3948
Fri Mar 07, 2014 7:06 pm
Forum: Other Issues
Topic: WDR4310 Root Drive memory issues
Replies: 1
Views: 1317

WDR4310 Root Drive memory issues

I test form 1.5.9 to 1.6.0, it only about 1 MBytes Total(the 1.6.0 is biggest 1.438 MBytes Total), anyone have the issues same as me? how can I fix it? Thanks
by yc3948
Fri Mar 07, 2014 5:37 pm
Forum: Hardware / Installation Issues
Topic: Transmission problems on wr1043ND v1 and Gargoyle 1.6
Replies: 4
Views: 3057

Re: Transmission problems on wr1043ND v1 and Gargoyle 1.6

did you use Transmission without problems in other gargoyle version?
by yc3948
Sat Nov 09, 2013 7:14 pm
Forum: General Discussion
Topic: Any 802.11ac router can use gargoyle?
Replies: 3
Views: 4203

Any 802.11ac router can use gargoyle?

Any 802.11ac router can use gargoyle?
by yc3948
Fri Nov 08, 2013 10:11 pm
Forum: Other Issues
Topic: OpenVPN and iOS App - TUN Setup Failed
Replies: 13
Views: 24044

Re: OpenVPN and iOS App - TUN Setup Failed

Thanks!
by yc3948
Mon Jun 10, 2013 6:30 pm
Forum: General Discussion
Topic: Gargoyle support vlan tagging?
Replies: 1
Views: 2034

Gargoyle support vlan tagging?

Does Gargoyle support vlan tagging?
by yc3948
Sun Feb 17, 2013 4:02 pm
Forum: News
Topic: Version 1.5.9 - Plugins Interface
Replies: 194
Views: 162847

Re: Version 1.5.9 - Plugins Interface

Not working... still show "Tun interface setup failed: tun_builder_error: ifconfig addresses are not in the same /30 subnet (topology net30)"

Cezary wrote:See: http://eko.one.pl/forum/viewtopic.php?id=5413

(add push "topology subnet")
by yc3948
Sun Feb 17, 2013 6:52 am
Forum: News
Topic: Version 1.5.9 - Plugins Interface
Replies: 194
Views: 162847

Re: Version 1.5.9 - Plugins Interface

Cezary wrote:See: http://eko.one.pl/forum/viewtopic.php?id=5413

(add push "topology subnet")

Thanks I will try this
by yc3948
Sun Feb 17, 2013 1:04 am
Forum: News
Topic: Version 1.5.9 - Plugins Interface
Replies: 194
Views: 162847

Re: Version 1.5.9 - Plugins Interface

Hi, Cezary I have problem with my WR1043ND 1.5.9, could you help? When I use OpenVPN Connect(https://play.google.com/store/apps/details?id=net.openvpn.openvpn) connect to openvpn server"WR1043ND 1.5.9" I receive error "Tun interface setup failed: tun_builder_error: ifconfig addresses ...

Go to advanced search