Search found 84 matches

by robnitro
Tue Jan 20, 2015 3:03 pm
Forum: Monitoring / Quota / QoS Issues
Topic: Quotas bug
Replies: 6
Views: 3531

Re: Quotas bug

http://i58.tinypic.com/157mcnt.png
The image through the page gets cut off so you can't see my full comments.

Image
by robnitro
Sat Jan 17, 2015 3:23 pm
Forum: News
Topic: Version 1.7.0 - Barrier Breaker
Replies: 131
Views: 153796

Re: Version 1.7.0 - Barrier Breaker

Thanks for the update to BB. I use a wndr3800, which is ath9k (and run it overclocked 760 or 800 mhz thanks to kernel_entry_init patch). I have one question though, is it still a good idea to have ANI disabled for ath9k wifi? I see this changeset for BB @ openwrt timeline: https://dev.openwrt.org/ch...
by robnitro
Tue Jan 13, 2015 11:53 pm
Forum: Monitoring / Quota / QoS Issues
Topic: Quotas bug
Replies: 6
Views: 3531

Quotas bug

Hi, I used to use both qos up and down, but now just using down because the router can't do both (cpu limited on my high speed line). Using 1.7, thank you btw, the BB code fixes the ethernet driver bug on netgear wndr3700/3800 and buffalo ah300nh. Anyway, I used to use a quota to set the class (&quo...
by robnitro
Mon Oct 06, 2014 3:51 pm
Forum: Show / Tell / Contribute
Topic: Howto: Fios with 2 routers for qos functionality and speed.
Replies: 1
Views: 2457

Howto: Fios with 2 routers for qos functionality and speed.

Hi, I have fiber 75Mbit/75Mbit that consistently tests to 85d/91u. Using WNDR3800 overclocked from 680 to 800mhz. The problem I had was that the Qos was limiting simultaneous max speeds, even if I just set it for uplink only. Dtaht of ceroWRT explained that the cpu hogger is the rate limiters, not c...
by robnitro
Sat Sep 27, 2014 2:30 pm
Forum: Show / Tell / Contribute
Topic: 760mhz oc build r42171, 1.6.2 wndr3700/3800, buffalo ag300h
Replies: 4
Views: 3792

Re: 760mhz oc build r42171, 1.6.2 wndr3700/3800, buffalo ag3

Alright, glad you got fixed. I haven't been using gargoyle anymore because Openwrt BB is where they fixed the ethernet issue for the WAN port speed issue. The only fix I could do on AA gargoyle is with my buffalo ag300h router- use ethtool to force 100 full duplex. The weirdness is that when I tried...
by robnitro
Fri Sep 05, 2014 6:12 pm
Forum: Show / Tell / Contribute
Topic: 760mhz oc build r42171, 1.6.2 wndr3700/3800, buffalo ag300h
Replies: 4
Views: 3792

Re: 760mhz oc build r42171, 1.6.2 wndr3700/3800, buffalo ag3

Yes, because the way the build.sh works, it downloads openwrt AA and gargoyle customizes it and adds extra packages to it. Also, see how the image is 8mb or so, normal openwrt builds are much smaller. I'm using it on my ag300h, and I just looked at the previous build I made, and same thing, "op...
by robnitro
Wed Sep 03, 2014 11:03 pm
Forum: Show / Tell / Contribute
Topic: 760mhz oc build r42171, 1.6.2 wndr3700/3800, buffalo ag300h
Replies: 4
Views: 3792

760mhz oc build r42171, 1.6.2 wndr3700/3800, buffalo ag300h

Hi, Here's my recent build of gargoyle with 760mhz overclock for: Buffalo ag300h Netgear WNDR3700v2/3800 Using the optimization added after AA, which is -mtune=34kc (which works well for 24kc, 34kc, and 74kc processors). I went to 760 mhz because the buffalo ag300h I got was not stable under memtest...
by robnitro
Thu Aug 28, 2014 7:38 am
Forum: Network / Wireless Issues
Topic: 75M/75M fiber, download slow when uploading full
Replies: 4
Views: 2343

Re: 75M/75M fiber, download slow when uploading full

There's a patch there that works. But I have only been able to apply it to openwrt barrier or trunk... as the AA driver has a bit different syntax. No amount of me trying to match it has got the patch to work right... It compiles but gargoyle doesn't boot properly on the router! https://dev.openwrt....
by robnitro
Fri Aug 15, 2014 5:56 pm
Forum: Network / Wireless Issues
Topic: 75M/75M fiber, download slow when uploading full
Replies: 4
Views: 2343

Re: 75M/75M fiber, download slow when uploading full

The buffalo g300nh even with cpu maxed out qos on doesn't have this issue!

It's the WNDR3800 which is similar to WNDR3700... Stupid WAN port has driver issues:

https://dev.openwrt.org/ticket/13072
by robnitro
Fri Aug 15, 2014 4:18 pm
Forum: Network / Wireless Issues
Topic: 75M/75M fiber, download slow when uploading full
Replies: 4
Views: 2343

Re: 75M/75M fiber, download slow when uploading full

Just tried the MI424WR actiontec router with default firmware. No issues when downloading even with QOS off. When uploading at 75 Mbit or even 80 Mbit, the download just drops a bit, to around 50 mbit. Even at that time, pings shoot up to 100 ms... still the download doesn't drop to a crawl like it ...