Search found 29 matches

by bluegravy
Thu Nov 22, 2018 11:13 pm
Forum: Show / Tell / Contribute
Topic: Gargoyle 1.11.0 Release Candidate 4
Replies: 50
Views: 7459

Re: Gargoyle 1.11.0 Release Candidate 4

This is the full firewall config as it is now (port forwarding is NOT working). Note the errors when the firewall is restarted. root@Gargoyle:~# cat /etc/config/firewall config defaults option syn_flood '1' option input 'ACCEPT' option output 'ACCEPT' option forward 'REJECT' option force_router_dns ...
by bluegravy
Thu Nov 22, 2018 11:03 pm
Forum: Show / Tell / Contribute
Topic: Gargoyle 1.11.0 Release Candidate 4
Replies: 50
Views: 7459

Re: Gargoyle 1.11.0 Release Candidate 4

Eric... Some observations...since x86 1.11_RC3 was released it appears that port forwarding on x86 platform is possibly broken. I cannot reach my LAN devices from remote port 80 to local port 3389--Remote Desktop. I made a change to try auto configuration of the WAN and LAN devices. It is possible ...
by bluegravy
Thu Nov 22, 2018 10:31 pm
Forum: Show / Tell / Contribute
Topic: Gargoyle 1.11.0 Release Candidate 4
Replies: 50
Views: 7459

Re: Gargoyle 1.11.0 Release Candidate 4

Eric... Some observations...since x86 1.11_RC3 was released it appears that port forwarding on x86 platform is possibly broken. I cannot reach my LAN devices from remote port 80 to local port 3389--Remote Desktop. I made a change to try auto configuration of the WAN and LAN devices. It is possible ...
by bluegravy
Wed Nov 21, 2018 3:35 am
Forum: Show / Tell / Contribute
Topic: Gargoyle 1.11.0 Release Candidate 4
Replies: 50
Views: 7459

Re: Gargoyle 1.11.0 Release Candidate 4

Eric... Some observations...since x86 1.11_RC3 was released it appears that port forwarding on x86 platform is possibly broken. I cannot reach my LAN devices from remote port 80 to local port 3389--Remote Desktop. Next, on my Linksys WRT1900AC device. The gargoyle_1.11.x-mvebu-cortexa9-linksys-wrt19...
by bluegravy
Thu Nov 15, 2018 6:45 pm
Forum: Show / Tell / Contribute
Topic: [BROKEN] Gargoyle 1.11.0 Release Candidate 3
Replies: 50
Views: 6021

Re: [BROKEN] Gargoyle 1.11.0 Release Candidate 3

I just upgraded my device to gargoyle_1.11.x-x86-64-combined-ext4.img and am experiencing the same issue with plugins seeming to install but do not. I have added http://lantisproject.com/gargoyle_1.11.x_rc3/x86/x64 as the repository.

I get the same error as Buggers got on the CLI.

This is running on a Dell 64-bit PC.

-Andy
by bluegravy
Wed Nov 14, 2018 7:44 pm
Forum: Hardware / Installation Issues
Topic: Anyone have success w/ Gargoyle on Linksys EA6350?
Replies: 1
Views: 897

Anyone have success w/ Gargoyle on Linksys EA6350?

All,

I was able get my hands on a used Linksys EA6350 v1. I have been unable to load any Broadcom based versions of Gargoyle on it. Anyone else have any luck with this device?

Thx, Andy
by bluegravy
Thu Oct 18, 2018 3:32 am
Forum: Hardware / Installation Issues
Topic: Assistance Needed on 1.11x RC1 x86/x64 Installation
Replies: 14
Views: 2675

Re: Assistance Needed on 1.11x RC1 x86/x64 Installation

Awesome! Thank you Eric. It does work!
by bluegravy
Thu Oct 18, 2018 2:01 am
Forum: Hardware / Installation Issues
Topic: Assistance Needed on 1.11x RC1 x86/x64 Installation
Replies: 14
Views: 2675

Re: Assistance Needed on 1.11x RC1 x86/x64 Installation

Next question... I have turned my WRT1900AC v1 into an AP. What settings on Gargoyle do I need to put in to make this work properly. Right now, I have the Linksys router set as a Gateway, Connect via disabled & WAN Ethernet Port set as Bridge to LAN. I have numerous IOT devices connecting to my ...
by bluegravy
Thu Oct 18, 2018 1:50 am
Forum: Hardware / Installation Issues
Topic: Assistance Needed on 1.11x RC1 x86/x64 Installation
Replies: 14
Views: 2675

Re: Assistance Needed on 1.11x RC1 x86/x64 Installation

Installation complete. I disabled the built-in LAN port on the motherboard of the Dell PC, put in a second PCIe GigE NIC. Restarted Gargoyle. All was well. Put in the Cat7 STP cabling and we're good. I was only able to get a solid 750-800 Mbps downstream and a solid 35-39Mbps up. I was able to get 9...
by bluegravy
Thu Oct 11, 2018 9:06 pm
Forum: Hardware / Installation Issues
Topic: Assistance Needed on 1.11x RC1 x86/x64 Installation
Replies: 14
Views: 2675

Re: Assistance Needed on 1.11x RC1 x86/x64 Installation

Right!

I will post my results within the next 36-48 hrs. Hopefully, it's 942 Mbps which is the max on a gige circuit minus overhead that I get when connecting my main PC directly to the cable modem. I'm just awaiting the arrival of the additional NIC from the USPS sometime tomorrow.