Search found 6023 matches

by Lantis
Sat Jun 12, 2021 7:31 am
Forum: Hardware / Installation Issues
Topic: No Gateway on WRT54GL
Replies: 3
Views: 30

Re: No Gateway on WRT54GL

Those instructions are correct.
Failsafe reset is your only option.

There is no support for such an old version, sorry.
by Lantis
Thu Jun 10, 2021 6:33 pm
Forum: General Discussion
Topic: AC1900 using 1.12 - Help I cannot do anything!!
Replies: 11
Views: 379

Re: AC1900 using 1.12 - Help I cannot do anything!!

Can you host it externally? Greenshot, Imgur etc.
by Lantis
Tue Jun 08, 2021 4:54 am
Forum: General Discussion
Topic: AC1900 using 1.12 - Help I cannot do anything!!
Replies: 11
Views: 379

Re: AC1900 using 1.12 - Help I cannot do anything!!

Can you please copy and paste the exact command and its output (and a screenshot as well) you are running from the command line? From memory, there's no such error message on the command line.
by Lantis
Mon Jun 07, 2021 6:32 pm
Forum: General Discussion
Topic: AC1900 using 1.12 - Help I cannot do anything!!
Replies: 11
Views: 379

Re: AC1900 using 1.12 - Help I cannot do anything!!

I don't really understand where you are stuck.
To go back to an OEM image, you must force flash via the command line.
sysupgrade -n -F -v OEM.img

Is that not working?
by Lantis
Sun Jun 06, 2021 10:59 pm
Forum: Hardware / Installation Issues
Topic: Router Speed tests
Replies: 29
Views: 49634

Re: Router Speed tests

I'm not aware of any commercially available routers currently supported by Gargoyle that have a > 1gbps port on them. A custom x86 based router would be the closest thing i think. The ISP port, is that on the LAN or the WAN side of things? What is your main concern? Ultimately my thoughts are that y...
by Lantis
Sun Jun 06, 2021 2:30 am
Forum: Hardware / Installation Issues
Topic: gargoyle_1.13.x-ath79-generic-wd_mynet-n750 fails to boot after power cycle
Replies: 2
Views: 104

Re: gargoyle_1.13.x-ath79-generic-wd_mynet-n750 fails to boot after power cycle

Nothing too concerning in the logs.
A few reports of the same behaviour on the same device on the OpenWrt forums however, so maybe some kind of regression.
Needs a serial console to know exactly what has failed.
by Lantis
Thu Jun 03, 2021 9:07 am
Forum: General Discussion
Topic: AC1900 using 1.12 - Help I cannot do anything!!
Replies: 11
Views: 379

Re: AC1900 using 1.12 - Help I cannot do anything!!

The sysupgrade command line should tell you why it is failing.
by Lantis
Thu Jun 03, 2021 7:32 am
Forum: General Discussion
Topic: AC1900 using 1.12 - Help I cannot do anything!!
Replies: 11
Views: 379

Re: AC1900 using 1.12 - Help I cannot do anything!!

Try it from the command line and see if it gives any more verbose output.
sysupgrade -n -v /path/to/upgradefile.img
by Lantis
Wed Jun 02, 2021 8:28 pm
Forum: News
Topic: Version 1.12.0 : New stable version
Replies: 110
Views: 74342

Re: Version 1.12.0 : New stable version

Another thread would be best. A log of before you restart it (logread, dmesg, df -h) are all useful. A log of when it is in the failed state is probably the most telling, is it not accessible over SSH even in this state? What if you set a manual IP address. If you can get it into failsafe mode, some...
by Lantis
Wed Jun 02, 2021 6:20 pm
Forum: General Discussion
Topic: AC1900 using 1.12 - Help I cannot do anything!!
Replies: 11
Views: 379

Re: AC1900 using 1.12 - Help I cannot do anything!!

Have you followed the failsafe procedure for your router?
"30/30/30 reset" does nothing.