Search found 199 matches

by ektus
Wed Mar 31, 2021 11:03 am
Forum: General Discussion
Topic: Alive and kicking for 250 days!
Replies: 14
Views: 4715

Re: Alive and kicking for 250 days!

Another four month on the clock. That's more than 5 years in total 8-) I will have to replace the UPS battery eventually... Gargoyle Version:1.7.X (Built 20150519-0919 git@8a8363f) Model:TP-Link TL-WR1043N/ND v2 Device Configuration:Wireless Bridge/Repeater Memory Usage:16.3MB / 60MB (27.3%) Connect...
by ektus
Sat Jan 30, 2021 2:20 pm
Forum: Show / Tell / Contribute
Topic: 1.13.0.x gargoyle-ispy 2021-January-26 17.torrent
Replies: 9
Views: 1108

Re: 1.13.0.x gargoyle-ispy 2021-January-26 17.torrent

I was able to download the torrent, but my router is having trouble reaching most of the trackers and hasn't uploaded anything yet: 1.13.0.x gargoyle-ispy 2021-January-26 17.7z Tier 1 udp://tracker.openbittorrent.com:80 Last Announce: Today 06:57:50 PM (got 1 peer) Next announce in 10 minutes Last S...
by ektus
Fri Jan 15, 2021 2:57 pm
Forum: Hardware / Installation Issues
Topic: Bricked WR1043ND v1, and the reset button won't work.
Replies: 5
Views: 401

Re: Bricked WR1043ND v1, and the reset button won't work.

Does the router slowly blink the power LED first thing after switching on?

If so, following the procedure to enter failsafe mode described in https://openwrt.org/docs/guide-user/tro ... tory_reset should work.

If not, the serial cable may be your last option.
by ektus
Sat Dec 05, 2020 1:31 am
Forum: General Discussion
Topic: Alive and kicking for 250 days!
Replies: 14
Views: 4715

Re: Alive and kicking for 1795 days!

Uptime:1795 days, 20 hours, 31 minutes
Current Date & Time:2020-12-05 06:27 CET

:ugeek:
by ektus
Sat Nov 21, 2020 1:23 am
Forum: General Discussion
Topic: Default QOS setup
Replies: 2
Views: 366

Re: Default QOS setup

On a 100Mbit connection, are you really going to have it saturated by streaming? I'd let it run without QOS and see what happens first. The Archer might be on the slow side with QOS enabled, reducing the usable bandwidth because of lack of CPU power.
by ektus
Sat Nov 14, 2020 10:04 am
Forum: Network / Wireless Issues
Topic: wan port on tp-link c5 very slow
Replies: 13
Views: 1226

Re: wan port on tp-link c5 very slow

It won't help against mac spoofing, just against violating the DHCP rules. This is to ensure quota work as intended, as those are based on the assigned IP and changing the IP of the client would grant more data volume, defying the purpose.
by ektus
Wed Oct 28, 2020 3:03 am
Forum: General Discussion
Topic: Wireless Bridge/Repeater router keeps disconnecting
Replies: 13
Views: 1304

Re: Wireless Bridge/Repeater router keeps disconnecting

Those both relate to the ethernet port designated "WAN" at the back of the router. In Bridge mode, this port isn't used and may be re-purposed as additional LAN port.
by ektus
Tue Oct 27, 2020 1:46 pm
Forum: Hardware / Installation Issues
Topic: Gargoyle 1.12 for WA801ND V1
Replies: 4
Views: 622

Re: Gargoyle 1.12 for WA801ND V1

You could try OpenWRT instead: https://openwrt.org/toh/tp-link/tl-wa801nd

But as already has been said, your device is obsolete due to lack of sufficient flash space.
by ektus
Sun Oct 25, 2020 2:33 pm
Forum: General Discussion
Topic: Wireless Bridge/Repeater router keeps disconnecting
Replies: 13
Views: 1304

Re: Wireless Bridge/Repeater router keeps disconnecting

Related questions: Repeater is broadcasting on a different SSID. Does that reduce reliability of the connection? No, this shouldn't matter. But any router in bridge mode doubles the load on the wifi channel, and I've had routers crash under high load (not Gargoyle, though). Would it help if the cha...
by ektus
Sat Oct 24, 2020 12:20 pm
Forum: General Discussion
Topic: Wireless Bridge/Repeater router keeps disconnecting
Replies: 13
Views: 1304

Re: Wireless Bridge/Repeater router keeps disconnecting

Yes. :lol: Software has bugs, some are very hard to find and eliminate. I've had problems with Bridge disconnecting frequently, thus disrupting the VPN connection that was routed over that bridge. There was an error message on the client, though, stating incompatible mode changes from the host (wide...