Search found 23 matches

by demoralized
Wed Aug 28, 2013 11:52 am
Forum: News
Topic: Version 1.5.10
Replies: 203
Views: 181852

Re: Version 1.5.10

emamuthu wrote:Any body who has TP-LINK WR1043 v1.10 has firmware wroking with 1.5.10 without drop wireless everyday?


I have 1.10 i'll wait for a new release can't get it stable.
by demoralized
Sat Jul 20, 2013 9:06 am
Forum: News
Topic: Version 1.5.10
Replies: 203
Views: 181852

Re: Version 1.5.10

Hope to get a new firmware. I have the same issue with WR1043ND.
by demoralized
Fri Jul 05, 2013 11:13 am
Forum: News
Topic: Version 1.5.10
Replies: 203
Views: 181852

Re: Version 1.5.10

What HW version?
by demoralized
Mon Jul 01, 2013 8:39 pm
Forum: News
Topic: Version 1.5.10
Replies: 203
Views: 181852

Re: Version 1.5.10

Well looks like my router is a bad one. 1.5.10 is still unstable for WR1043ND 1.10

Pluged back my WRT160N v3 with dd-wrt 21676.

Now i wil use the other as a beta testing.
by demoralized
Mon Jun 24, 2013 12:30 pm
Forum: News
Topic: Version 1.5.10
Replies: 203
Views: 181852

Re: Version 1.5.10

Talk about bad luck. WIFI still frezzes.

I reverted back to 1.5.9
by demoralized
Mon Jun 24, 2013 3:55 am
Forum: News
Topic: Version 1.5.10
Replies: 203
Views: 181852

Re: Version 1.5.10

You may try change the channel an lower the transmit power. I'm currently using channel 9 and 18 dBm transmit power. Ok transmit power is at 20 on channel 9. Will report how it does. Thank you cosmins. Changing transmit power to 20 dBm apperently solved my problem. Router is now stable for 4 days. ...
by demoralized
Thu Jun 20, 2013 6:05 pm
Forum: News
Topic: Version 1.5.10
Replies: 203
Views: 181852

Re: Version 1.5.10

cosmins wrote:You may try change the channel an lower the transmit power. I'm currently using channel 9 and 18 dBm transmit power.


Ok transmit power is at 20 on channel 9. Will report how it does.
by demoralized
Thu Jun 20, 2013 1:00 am
Forum: News
Topic: Version 1.5.10
Replies: 203
Views: 181852

Re: Version 1.5.10

When i thought i solved the problem with wireless i had a surprise today. Router kicked all the users including me and i couldn't connect on it. Is was still broadcasting SSID. Hard reset solved the problem. :cry:
by demoralized
Wed Jun 19, 2013 12:56 pm
Forum: News
Topic: Version 1.5.10
Replies: 203
Views: 181852

Re: Version 1.5.10

I have no issues with wireless dropping on my tp-link 1043nd v 1.10. I'm using wifi scheduler, witch i find very usefull to shutdown wireless at night and whwn i'm on the work. Everyting running smooth except openvpn :( Good for you. Im currently having UPnP/NAT-PMP disabled. Trying to see if UPnP ...
by demoralized
Tue Jun 18, 2013 4:17 pm
Forum: News
Topic: Version 1.5.10
Replies: 203
Views: 181852

Re: Version 1.5.10

Same thing is happening to me to. Scheduled reboot doesn't cure the problem, at least not for 1.10 HW.

Go to advanced search