Search found 23 matches

by cn008
Mon Jun 11, 2018 1:55 pm
Forum: Gargoyle Development
Topic: Will Archer C2600 be supported? Will gargoyle use lede?
Replies: 20
Views: 20858

Re: Will Archer C2600 be supported? Will gargoyle use lede?

Hi just checking on status of Gargoyle for C2600? I tried the parent control on stock firmware, and it can only be applied on individual devices, ie, I have to add a device, then blacklist some website, which is not really good to use. This method does not work well when I have my kids as standard u...
by cn008
Sat Mar 24, 2018 8:42 pm
Forum: Gargoyle Development
Topic: Will Archer C2600 be supported? Will gargoyle use lede?
Replies: 20
Views: 20858

Re: Will Archer C2600 be supported? Will gargoyle use lede?

I enabled QOS on my c2600 and it is a little better. I then tried with my tp link 841 which has Gargoyle v1.6.2 installed, I only get 66MB/S download speed even though I have 500u, but bufferbloat is A+, so it seems Gargoyle is much better on this. The 66MB/S speed probably is limited by the LAN por...
by cn008
Thu Mar 22, 2018 7:57 am
Forum: Gargoyle Development
Topic: Will Archer C2600 be supported? Will gargoyle use lede?
Replies: 20
Views: 20858

Re: Will Archer C2600 be supported? Will gargoyle use lede?

I just upgraded to Roger 500u and did a speed test, huge bufferbloat(above 200ms) so the quality & bufferbloat & overrall are all C.

I am using stock firmware on my c2600. (Tried using rogers modem+router and same result).

Will Gargoyle provide better performance?

Thanks.
by cn008
Sat Feb 24, 2018 10:02 am
Forum: Gargoyle Development
Topic: Will Archer C2600 be supported? Will gargoyle use lede?
Replies: 20
Views: 20858

Re: Will Archer C2600 be supported? Will gargoyle use lede?

Thank you! It is good to know it is being actively worked on. I uninstalled LEDE from my c2600 and reverted to stock firmware. LEDE is a little difficult to use for a regular user, eg, installing packages to monitor bandwidth usage, USB support, etc. BTW, TP-Link has an app(Tether) which can be inst...
by cn008
Sun Nov 26, 2017 8:40 pm
Forum: General Discussion
Topic: TP Link C2600
Replies: 6
Views: 2831

Re: TP Link C2600

I just posed a reply to this https://www.gargoyle-router.com/phpbb/viewtopic.php?f=7&t=10938&p=47698#p47698 I installed LEDE 17.01.4 on my c2600 and it is not fun. I had to install other packages like bandwidthd, samba etc. And still trying to make samba to work. It would be great if we get a gargoy...
by cn008
Sun Nov 26, 2017 8:38 pm
Forum: Gargoyle Development
Topic: Will Archer C2600 be supported? Will gargoyle use lede?
Replies: 20
Views: 20858

Re: Will Archer C2600 be supported? Will gargoyle use lede?

I installed LEDE 17.01.4 on my c2600 and it is not fun.
I had to install other packages like bandwidthd, samba etc.
And still trying to make samba to work.

It would be great if we get a gargoyle version with those feature/packages included.
by cn008
Mon Jan 16, 2017 4:57 pm
Forum: General Discussion
Topic: TP Link C2600
Replies: 6
Views: 2831

Re: TP Link C2600

Thanks! I understand now.
Hopefully this will be supported someday soon.
by cn008
Thu Jan 12, 2017 7:15 pm
Forum: General Discussion
Topic: TP Link C2600
Replies: 6
Views: 2831

Re: TP Link C2600

It should be supported by openWrt? A lot of users alreadying using it: https://forum.openwrt.org/viewtopic.php?id=54973 And here is the latest version: http://dl.eko.one.pl/luci/lede/snapshots/targets/ipq806x/generic/luci-ipq806x-C2600-squashfs-factory.bin http://dl.eko.one.pl/luci/lede/snapshots/ta...
by cn008
Wed Jan 11, 2017 5:02 pm
Forum: General Discussion
Topic: TP Link C2600
Replies: 6
Views: 2831

TP Link C2600

Hi is there a plan to provide support for tp link c2600?
Thanks.
by cn008
Fri Jul 01, 2016 11:45 am
Forum: News
Topic: Versions 1.9.0 & 1.8.1
Replies: 181
Views: 192004

Re: Versions 1.9.0 & 1.8.1

Should I re-install v1.8.1? Or go back to v1.5.x? 4 meg router? Go back or 1.6.2 if 8 meg router, use http://www.gargoyle-router.com/phpbb/viewtopic.php?f=14&t=8765 Thanks. I will monitor the performance and go back to 1.6.2 if issue persists. I reverted back to 1.6.2 and it seems to be more stable...