Search found 8 matches

by Ghost
Thu Mar 26, 2020 9:36 pm
Forum: Network / Wireless Issues
Topic: Don't get the maximum speed, even half of this.
Replies: 18
Views: 6294

Re: Don't get the maximum speed, even half of this.

I have the same issue with my refurbished Archer C7 V5 running Gargoyle 1.12.0, attached to a refurbished Netgear (CM700) cable modem. I get 240+ Mbps from my ISP when tested without the Gargoyle router. The speed slows down significantly to less than half (avg = 105Mbps) with the Gargoyle router. M...
by Ghost
Wed Mar 18, 2020 1:34 pm
Forum: Hardware / Installation Issues
Topic: My refurbished Archer C7 v5 unstable w/ 1.12.0
Replies: 5
Views: 3231

Re: My refurbished Archer C7 v5 unstable w/ 1.12.0

Hello, I'm happy with my refurbished Archer C7 V5, running Gargoyle 1.11.0. It is stable after almost two weeks. I got it for a great price from Amazon. I got lucky because this is a brand new router that has been labeled "refurbished." There are no marks or any signs that it was used. The only thin...
by Ghost
Wed Mar 18, 2020 1:19 pm
Forum: Monitoring / Quota / QoS Issues
Topic: Issues with web monitoring & recent web searches
Replies: 6
Views: 2953

Re: Issues with web monitoring & recent web searches

Thanks all for the speedy replies :!: According to Lantis, "Web searches, no. Just not possible with encrypted packets," is it because of my VPN or Google chrome now encrypts all web traffic?
by Ghost
Sun Mar 15, 2020 11:45 pm
Forum: Monitoring / Quota / QoS Issues
Topic: Issues with web monitoring & recent web searches
Replies: 6
Views: 2953

Issues with web monitoring & recent web searches

Hello, My Gargoyle LAN-Wireless/bridge is working fine except for two minor issues. The web monitoring feature is only monitoring the wireless side of the network. No web monitoring from the LAN side of this hybrid network :oops: :cry: . Also, no historical data for "recent web searches" from either...
by Ghost
Sat Mar 14, 2020 5:17 pm
Forum: Network / Wireless Issues
Topic: Wireless Bridge/Repeater
Replies: 21
Views: 16422

Re: Wireless Bridge/Repeater

My wireless bridge/repeater is working fine after following the directions from this forum :lol: I was able to successfully bridge my LAN with three W-LAN clients (TP-link) & one AP (Archer C7 V5) covering a 3000 Sq Ft house and extends to parts of the anterior & back yard. Stats: W-LAN clients (2.4...
by Ghost
Tue Mar 10, 2020 7:18 pm
Forum: Hardware / Installation Issues
Topic: TL-WR1043N/ND v3 client+AP no internet
Replies: 6
Views: 2938

Re: TL-WR1043N/ND v3 client+AP no internet

I have a similar setup with no issues. I have a relatively huge house. My system: AP {Archer C7 V5, running 1.11.0); 3 clients as wireless bridge/repeater placed strategically throughout the house. The 3 clients are cheap TP-link routers or clones {TL-WR1043ND ver 1.8 & Rosewill rnx-n300rt; all 3 ru...
by Ghost
Tue Mar 10, 2020 6:45 pm
Forum: Hardware / Installation Issues
Topic: My refurbished Archer C7 v5 unstable w/ 1.12.0
Replies: 5
Views: 3231

Re: My refurbished Archer C7 v5 unstable w/ 1.12.0

True, TP-link Archer C7 V5 is not listed on the official Gargoyle hardware list, but others here have successfully flashed it with this file: gargoyle_1.12.0-ar71xx-generic-archer-c7-v5-squashfs-factory.bin...And it is stable with 1.11.0. I don't think you really read my post. I think you quickly gl...
by Ghost
Mon Mar 09, 2020 5:19 pm
Forum: Hardware / Installation Issues
Topic: My refurbished Archer C7 v5 unstable w/ 1.12.0
Replies: 5
Views: 3231

My refurbished Archer C7 v5 unstable w/ 1.12.0

I have been using Gargoyle FW for years on my TP-link (TL-WR1043ND ver 1.8). It is showing its age so I recently purchased a refurbished TP-link Archer C7 V5 on Amazon and subsequently flashed it with 1.12.0. It worked somewhat for a few hours as the AP for my LAN/wireless bridge network. The router...