Search found 21 matches

by Chrushev
Thu Jul 01, 2021 4:12 pm
Forum: Hardware / Installation Issues
Topic: gargoyle_1.13.x-ath79-generic-wd_mynet-n750 fails to boot after power cycle
Replies: 4
Views: 554

Re: gargoyle_1.13.x-ath79-generic-wd_mynet-n750 fails to boot after power cycle

Found a serial cable, here is the ouput, looks like the flashing process is corrupt. After a cold boot checksum fails. You can see me here flashing it then on line 380 power cycling: PS - summited the ticket on github, probably easier to track bugs there? https://pastebin.com/fPAtD3TJ shippet: U-Boo...
by Chrushev
Thu Jun 03, 2021 6:43 pm
Forum: News
Topic: Version 1.12.0 : New stable version
Replies: 110
Views: 84963

Re: Version 1.12.0 : New stable version

Another thread would be best. A log of before you restart it (logread, dmesg, df -h) are all useful. A log of when it is in the failed state is probably the most telling, is it not accessible over SSH even in this state? What if you set a manual IP address. If you can get it into failsafe mode, som...
by Chrushev
Thu Jun 03, 2021 6:42 pm
Forum: Hardware / Installation Issues
Topic: gargoyle_1.13.x-ath79-generic-wd_mynet-n750 fails to boot after power cycle
Replies: 4
Views: 554

gargoyle_1.13.x-ath79-generic-wd_mynet-n750 fails to boot after power cycle

Runs 1.12.x without noticeable issues. Upon loading 1.13.x router boots up, but after a power cycle fails to come up. Cant SSH into it either. Here are the logs from 1.13.x: https://pastebin.com/5TxUmxst 1.12.x working for comparison: https://pastebin.com/NiXnMgZ1 above has dmesg, logread, df-h Do g...
by Chrushev
Wed Jun 02, 2021 6:58 pm
Forum: News
Topic: Version 1.12.0 : New stable version
Replies: 110
Views: 84963

Re: Version 1.12.0 : New stable version

That sounds like the symptoms of a full flash chip, but hard to know without logs. Unfortunately, unless someone shows what the problem is, its unlikely to get fixed before 1.13 release. So if you have the inclination to go back and try it and provide more information, that would be great. Otherwis...
by Chrushev
Wed Jun 02, 2021 5:33 am
Forum: News
Topic: Version 1.12.0 : New stable version
Replies: 110
Views: 84963

Re: Version 1.12.0 : New stable version

https://openwrt.org/docs/techref/targets/ath79 Worth reading the ar71xx to ath79 upgrade guide while you are there Thanks. Attempted to install the 1.13.x (ath79 build), installs ok, works too, but once the router is powered off then powered back on its non responsive. Have to do factory reset via ...
by Chrushev
Sat May 29, 2021 4:06 am
Forum: News
Topic: Version 1.12.0 : New stable version
Replies: 110
Views: 84963

Re: Version 1.12.0 : New stable version

Then you should be using ath79 (the successor to ar71xx). You cannot preserve settings moving to or from those builds due to a significant architecture change. Thanks for clarification. Is there documentation somewhere what ar71xx to ath79 transition means? Is this move to a new kernel? Or what was...
by Chrushev
Fri May 28, 2021 6:44 pm
Forum: News
Topic: Version 1.12.0 : New stable version
Replies: 110
Views: 84963

Re: Version 1.12.0 : New stable version

https://gargoyle.romanhk.cz/1.12.x/1.12.0.x%20gargoyle-ispy%202020-June-10%2000/ Someone has graciously hosted images there. The general Forum is here https://www.gargoyle-router.com/phpbb/viewforum.php?f=14 Thank you, but it appeears that builds for my particular router are missing. Its a MyNet N7...
by Chrushev
Fri May 28, 2021 5:33 am
Forum: News
Topic: Version 1.12.0 : New stable version
Replies: 110
Views: 84963

Re: Version 1.12.0 : New stable version

https://gargoyle.romanhk.cz/1.12.x/1.12.0.x%20gargoyle-ispy%202020-June-10%2000/ Someone has graciously hosted images there. The general Forum is here https://www.gargoyle-router.com/phpbb/viewforum.php?f=14 Thank you, but it appeears that builds for my particular router are missing. Its a MyNet N7...
by Chrushev
Wed May 26, 2021 3:53 pm
Forum: News
Topic: Version 1.12.0 : New stable version
Replies: 110
Views: 84963

Re: Version 1.12.0 : New stable version

Seems like turning off DHCP doesnt always stick. Uncheck, save, says its not enabled. Check a few days later, its enabled again. Running latest 1.12.0 The latest versions of 1.12.x (from the community section) and 1.13.x have had this issue resolved since 2019. Sorry, how do I get the community sec...
by Chrushev
Wed May 26, 2021 3:50 pm
Forum: Network / Wireless Issues
Topic: After being up for 10 to 15 days wifi devices cant connect
Replies: 0
Views: 200

After being up for 10 to 15 days wifi devices cant connect

|----------------------------------------------------------------| | Gargoyle version 1.12.0 | OpenWrt 18.06 branch | | Gargoyle revision d8b3cc58| OpenWrt commit 5e4533c | | Built December 01, 2019 | Target ar71xx/usb_large | ------------------------------------------------------------------ After ...