Pi-hole DNS settings

Report wireless and/or network connectivity problems in this forum.

Moderator: Moderators

Post Reply
pkkrusty
Posts: 43
Joined: Mon Jan 13, 2020 4:41 pm

Pi-hole DNS settings

Post by pkkrusty »

I have a /23 network with the gargoyle router on 192.168.2.1 and a pi-hole running on 192.168.3.48. When I put that into the DNS section of the basic setup, I get no DNS resolution. Is this a further issue of gargoyle not being set up to deal with larger /23 networks? Before this, I specified the FamilyShield OpenDNS IP addresses, and things worked correctly, but when I switched to the pi-hole (which uses the same OpenDNS addresses) it doesn't work.

I can manually enter my pi-hole DNS server in my laptop and things work fine if OpenDNS is configured in the Basic setup.

I have a similar setup at home with a /24 network, where the pi-hole server is in the same subnet (192.168.1.xxx) and it works fine.

Separately,

I also tried the adblocker plugin, but it didn't seem to do anything. Not sure if there's a guide to getting that working correctly.

Lantis
Moderator
Posts: 6704
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Pi-hole DNS settings

Post by Lantis »

In theory it should work fine. Did you want to post a copy of your configs?
/etc/config/dhcp
/etc/config/firewall
/etc/config/network

In network please be sure to redact any passwords if you have them (e.g. PPPoE).
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

pkkrusty
Posts: 43
Joined: Mon Jan 13, 2020 4:41 pm

Re: Pi-hole DNS settings

Post by pkkrusty »

Attached. This is the config where I have both 192.168.3.48 and 208.67.222.123 listed so things actually work.

*edit never mind "The board attachment quota has been reached"

Here are the files:

--------------
network
--------------

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fdd5:33a5:3c78::/48'

config interface 'lan'
option type 'bridge'
option ifname 'eth0.1'
option proto 'static'
option ip6assign '60'
option ipaddr '192.168.2.1'
option ip6ifaceid '::1'
option netmask '255.255.254.0'
option dns '192.168.3.48 208.67.222.123 '

config interface 'wan'
option ifname 'eth0.2'
option proto 'static'
option netmask '255.255.255.0'
option ipv6 '0'
option peerdns '0'
option ipaddr '192.168.1.2'
option gateway '192.168.1.1'
option dns '192.168.3.48 208.67.222.123'

config device 'wan_eth0_2_dev'
option name 'eth0.2'
option macaddr 'f4:f2:6d:79:01:59'

config interface 'wan6'
option ifname 'eth0.2'
option proto 'none'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '2 3 4 5 0t'

config switch_vlan
option device 'switch0'
option vlan '2'
option ports '1 0t'

--------------
dhcp
--------------
config dnsmasq
option domainneeded '1'
option boguspriv '1'
option filterwin2k '0'
option localise_queries '1'
option rebind_protection '1'
option rebind_localhost '1'
option local '/lan/'
option expandhosts '1'
option nonegcache '0'
option authoritative '1'
option leasefile '/tmp/dhcp.leases'
option resolvfile '/tmp/resolv.conf.auto'
option nonwildcard '1'
option localservice '1'
list server '/.bit/178.32.31.41'
list server '/.bit/176.58.118.172'
list server '/.glue/66.244.95.20'
list server '/.glue/95.211.32.162'
list server '/.glue/95.142.171.235'
list server '/.parody/66.244.95.20'
list server '/.parody/95.211.32.162'
list server '/.parody/95.142.171.235'
list server '/.dyn/66.244.95.20'
list server '/.dyn/95.211.32.162'
list server '/.dyn/95.142.171.235'
list server '/.bbs/66.244.95.20'
list server '/.bbs/95.211.32.162'
list server '/.bbs/95.142.171.235'
list server '/.free/66.244.95.20'
list server '/.free/95.211.32.162'
list server '/.free/95.142.171.235'
list server '/.fur/66.244.95.20'
list server '/.fur/95.211.32.162'
list server '/.fur/95.142.171.235'
list server '/.geek/66.244.95.20'
list server '/.geek/95.211.32.162'
list server '/.geek/95.142.171.235'
list server '/.gopher/66.244.95.20'
list server '/.gopher/95.211.32.162'
list server '/.gopher/95.142.171.235'
list server '/.indy/66.244.95.20'
list server '/.indy/95.211.32.162'
list server '/.indy/95.142.171.235'
list server '/.ing/66.244.95.20'
list server '/.ing/95.211.32.162'
list server '/.ing/95.142.171.235'
list server '/.null/66.244.95.20'
list server '/.null/95.211.32.162'
list server '/.null/95.142.171.235'
list server '/.oss/66.244.95.20'
list server '/.oss/95.211.32.162'
list server '/.oss/95.142.171.235'
list server '/.micro/66.244.95.20'
list server '/.micro/95.211.32.162'
list server '/.micro/95.142.171.235'
list rebind_domain '.bit'
list rebind_domain '.glue'
list rebind_domain '.parody'
list rebind_domain '.dyn'
list rebind_domain '.bbs'
list rebind_domain '.free'
list rebind_domain '.fur'
list rebind_domain '.geek'
list rebind_domain '.gopher'
list rebind_domain '.indy'
list rebind_domain '.ing'
list rebind_domain '.null'
list rebind_domain '.oss'
list rebind_domain '.micro'
option domain 'home'
option readethers '0'

config dhcp 'lan'
option interface 'lan'
option leasetime '12h'
option ra_management '2'
option dhcpv6 'disabled'
option ra 'disabled'
option start '40'
option limit '214'

config dhcp 'wan'
option interface 'wan'
option ignore '1'

config odhcpd 'odhcpd'
option maindhcp '0'
option leasefile '/tmp/hosts/odhcpd'
option leasetrigger '/usr/sbin/odhcpd-update'
option loglevel '4'

config host 'static_host_1'
option name 'YoussefBread'
option mac '30:d9:d9:73:ee:b5'
option ip '192.168.2.40'

config host 'static_host_2'
option name 'GracePhone'
option mac 'c4:14:11:a5:c7:51'
option ip '192.168.2.43'

config host 'static_host_3'
option name 'GraceLaptop'
option mac 'e0:ac:cb:71:08:7e'
option ip '192.168.2.47'

config host 'static_host_4'
option name 'LouiseSchoolLaptop'
option mac '00:f4:8d:ec:47:59'
option ip '192.168.2.49'

config host 'static_host_5'
option name 'FinanceComp2'
option mac 'B0:A7:B9:CE:AF:5B'
option ip '192.168.2.50'

config host 'static_host_6'
option name 'PatrickJardin'
option mac '5C:8F:40:DF:10:3B'
option ip '192.168.2.53'

config host 'static_host_7'
option name 'BenjaminLaptop'
option mac '50:76:af:88:24:6c'
option ip '192.168.2.56'

config host 'static_host_8'
option name 'KholeEtable'
option mac 'C0:ad:97:c9:cd:67'
option ip '192.168.2.58'

config host 'static_host_9'
option name 'EsaiieGarden'
option mac '50:49:B0:B5:6D:FF'
option ip '192.168.2.61'

config host 'static_host_10'
option name 'KhamadGuard'
option mac '2C:4D:DE:1A:DA:1F'
option ip '192.168.2.62'

config host 'static_host_11'
option name 'HeleneNurse'
option mac 'EC:10:7B:E9:D9:B7'
option ip '192.168.2.63'

config host 'static_host_12'
option name 'WillRussell'
option mac '88:a9:b7:57:8d:75'
option ip '192.168.2.64'

config host 'static_host_13'
option name 'SamuelDogo'
option mac '60:7e:dd:79:0c:1a'
option ip '192.168.2.66'

config host 'static_host_14'
option name 'DiaraClinic'
option mac 'fc:39:64:55:6e:e4'
option ip '192.168.2.69'

config host 'static_host_15'
option name 'EliseeGardenPhone'
option mac '64:70:33:b5:a6:9d'
option ip '192.168.2.70'

config host 'static_host_16'
option name 'EliseeGardenLaptop'
option mac '5c:fb:3a:3f:6a:cd'
option ip '192.168.2.71'

config host 'static_host_17'
option name 'FatouAmiGayeMoringa'
option mac 'B4:8B:19:1F:E7:EB'
option ip '192.168.2.72'

config host 'static_host_18'
option name 'AntoineLaptop'
option mac '64:6C:80:10:8D:D7'
option ip '192.168.2.73'

config host 'static_host_19'
option name 'OuthmanTom'
option mac '18:AB:1D:01:C9:1D'
option ip '192.168.2.74'

config host 'static_host_20'
option name 'AntoineFinance'
option mac '10:29:AB:61:A7:10'
option ip '192.168.2.76'

config host 'static_host_21'
option name 'BrigitteHelper'
option mac 'BC:B8:4A:CC:81:41'
option ip '192.168.2.77'

config host 'static_host_22'
option name 'MariClinic'
option mac '6C:43:3C:A0:78:9F'
option ip '192.168.2.79'

config host 'static_host_23'
option name 'AmineFayeCleaner'
option mac '18:21:95:A4:31:4F'
option ip '192.168.2.80'

config host 'static_host_24'
option name 'financelaptopHP'
option mac '5C:FB:3A:4A:39:4D'
option ip '192.168.2.81'

config host 'static_host_25'
option name 'OusaineUndaiyeguard'
option mac 'C8:17:39:3A:72:A2'
option ip '192.168.2.82'

config host 'static_host_26'
option name 'RobertIntLaptop'
option mac 'AC:B5:7D:8F:8F:F1'
option ip '192.168.2.83'

config host 'static_host_27'
option name 'SambaLaptop'
option mac 'F4:B7:E2:C7:BA:34'
option ip '192.168.2.84'

config host 'static_host_28'
option name 'Djibi'
option mac '88:1C:95:42:8B:35'
option ip '192.168.2.85'

config host 'static_host_29'
option name 'EricLaptop'
option mac 'AC:ED:5C:8E:0A:03'
option ip '192.168.2.86'

config host 'static_host_30'
option name 'AidaBoucherie'
option mac '5c:8f:40:55:58:e8'
option ip '192.168.2.87'

config host 'static_host_31'
option name 'AndrewMBAEth0'
option mac '08:26:AE:32:79:52'
option ip '192.168.2.88'

config host 'static_host_32'
option name 'Bridgitte'
option mac '78:3A:6C:82:C8:91'
option ip '192.168.2.89'

config host 'static_host_33'
option name 'AnneMarie'
option mac 'A0:d7:95:a9:Ed:60'
option ip '192.168.2.90'

config host 'static_host_34'
option name 'anco-TP500LNG'
option mac '10:08:B1:56:41:FD'
option ip '192.168.2.91'

config host 'static_host_35'
option name 'MSMansourTeacher'
option mac 'E8:2A:44:E0:35:23'
option ip '192.168.2.92'

config host 'static_host_36'
option name 'BirameLaptop'
option mac '00:1F:3B:A7:15:5F'
option ip '192.168.2.93'

config host 'static_host_37'
option name 'MomodeyPepiniere'
option mac '70:52:D8:12:1C:AC'
option ip '192.168.2.94'

config host 'static_host_38'
option name 'PierreIntern'
option mac '48:79:4D:CE:DF:CB'
option ip '192.168.2.95'

config host 'static_host_39'
option name 'MamourBoucherie'
option mac 'C4:BF:60:C5:C6:0D'
option ip '192.168.2.96'

config host 'static_host_40'
option name 'SambaChow'
option mac 'F0:D0:8C:1C:ED:36'
option ip '192.168.2.97'

config host 'static_host_41'
option name 'AblayeClinicLaptop'
option mac 'D0:53:49:E1:CC:95'
option ip '192.168.2.98'

config host 'static_host_42'
option name 'BarbaraChristian'
option mac '48:EB:62:1D:BB:8E'
option ip '192.168.2.99'

config host 'static_host_43'
option name 'Andrew-Mbp-ethernet'
option mac 'C8:2A:14:3D:61:D6'
option ip '192.168.2.100'

config host 'static_host_44'
option name 'Andrew-MBP-Wireless'
option mac '2C:BE:08:EC:FB:F4'
option ip '192.168.2.101'

config host 'static_host_45'
option name 'AndrewsiPhone'
option mac '90:8C:43:29:8E:1B'
option ip '192.168.2.102'

config host 'static_host_46'
option name 'AndrewMBA'
option mac '80:65:7c:cd:ee:d9'
option ip '192.168.2.103'

config host 'static_host_47'
option name 'Boucherie-laptop'
option mac '24:77:03:36:42:E4'
option ip '192.168.2.104'

config host 'static_host_48'
option name 'JohannesiPhone'
option mac '80:82:23:6F:1B:9F'
option ip '192.168.2.105'

config host 'static_host_49'
option name 'Johanness-Air'
option mac '34:36:3B:60:C8:96'
option ip '192.168.2.106'

config host 'static_host_50'
option name 'IbrahimLaptop'
option mac '94:53:30:06:4F:EF'
option ip '192.168.2.107'

config host 'static_host_51'
option name 'Sagara-Laptop'
option mac '80:26:89:6F:1F:39'
option ip '192.168.2.109'

config host 'static_host_52'
option name 'AbdulaiyeClinic'
option mac 'F0:B9:68:F7:A5:6F'
option ip '192.168.2.110'

config host 'static_host_53'
option name 'Noah-phone'
option mac '64:11:A4:cd:c5:f6'
option ip '192.168.2.111'

config host 'static_host_54'
option name 'Dogo-Laptop'
option mac '68:17:29:D3:9F:46'
option ip '192.168.2.112'

config host 'static_host_55'
option name 'Mbeye-shepherd'
option mac '4C:E1:9E:5B:A2:66'
option ip '192.168.2.113'

config host 'static_host_56'
option name 'Katie-phone'
option mac 'BC:98:DF:66:59:90'
option ip '192.168.2.114'

config host 'static_host_57'
option name 'Johannes-Tablet'
option mac 'D8:68:C3:86:E9:B5'
option ip '192.168.2.115'

config host 'static_host_58'
option name 'Thiara-Phone'
option mac 'C4:C5:63:68:25:AD'
option ip '192.168.2.116'

config host 'static_host_59'
option name 'JinaLaptop'
option mac 'c8:2a:14:2f:cf:7a'
option ip '192.168.2.117'

config host 'static_host_60'
option name 'Jina-iphone'
option mac '9C:FC:01:56:03:DF'
option ip '192.168.2.118'

config host 'static_host_61'
option name 'MardeyGarden'
option mac '00:08:22:1F:A0:0C'
option ip '192.168.2.119'

config host 'static_host_62'
option name 'ShanePhone'
option mac '10:98:c3:81:c0:d9'
option ip '192.168.2.120'

config host 'static_host_63'
option name 'Elhardt-Laptop'
option mac '28:56:5A:88:DB:49'
option ip '192.168.2.121'

config host 'static_host_64'
option name 'ValentinTablet'
option mac 'CC:9E:A2:EF:09:95'
option ip '192.168.2.122'

config host 'static_host_65'
option name 'GabyLaptop'
option mac '58:FB:84:E7:55:A4'
option ip '192.168.2.123'

config host 'static_host_66'
option name 'NatalieEtable'
option mac '30:AA:E4:CA:24:F5'
option ip '192.168.2.124'

config host 'static_host_67'
option name 'EricPhone'
option mac '50:49:B0:A7:42:40'
option ip '192.168.2.125'

config host 'static_host_68'
option name 'JacquesPhone'
option mac 'CC:3B:27:46:C4:B3'
option ip '192.168.2.126'

config host 'static_host_69'
option name 'GabyPhone'
option mac '6C:43:3C:81:19:4F'
option ip '192.168.2.127'

config host 'static_host_70'
option name 'SambaPastor'
option mac '20:26:81:FA:6D:53'
option ip '192.168.2.128'

config host 'static_host_71'
option name 'CathyTablet'
option mac 'D0:59:E4:2D:95:06'
option ip '192.168.2.129'

config host 'static_host_72'
option name 'HadiKitchen'
option mac 'FC:39:64:8F:4C:E6'
option ip '192.168.2.130'

config host 'static_host_73'
option name 'JoeLaptop'
option mac '5C:F9:38:9F:5E:6E'
option ip '192.168.2.131'

config host 'static_host_74'
option name 'JoePhone'
option mac '10:89:FB:4C:58:44'
option ip '192.168.2.132'

config host 'static_host_75'
option name 'Anco'
option mac '6C:00:6B:A2:45:C7'
option ip '192.168.2.133'

config host 'static_host_76'
option name 'Ewein'
option mac '4C:66:41:DB:45:8E'
option ip '192.168.2.134'

config host 'static_host_77'
option name 'LatyrAtelier'
option mac 'B8:D7:AF:16:80:83'
option ip '192.168.2.135'

config host 'static_host_78'
option name 'MoringaLaptop'
option mac '80:00:0B:73:97:90'
option ip '192.168.2.136'

config host 'static_host_79'
option name 'SagaraTablet'
option mac '68:9A:87:AE:5F:2D'
option ip '192.168.2.137'

config host 'static_host_80'
option name 'Christian2'
option mac 'A8:1D:16:A6:0A:7B'
option ip '192.168.2.139'

config host 'static_host_81'
option name 'MbayeDeaf'
option mac '58:35:6B:E0:AC:CB'
option ip '192.168.2.140'

config host 'static_host_82'
option name 'ElisabethIntern'
option mac '9C:4F:CF:D9:BF:AA'
option ip '192.168.2.141'

config host 'static_host_83'
option name 'DogoPhone'
option mac '58:35:6B:86:9A:A7'
option ip '192.168.2.142'

config host 'static_host_84'
option name 'Cathy'
option mac 'c0:ad:97:7a:9f:6b'
option ip '192.168.2.143'

config host 'static_host_85'
option name 'MikaelGardens'
option mac '04:B1:A1:67:BD:31'
option ip '192.168.2.144'

config host 'static_host_86'
option name 'MansourClinic'
option mac 'F8:27:93:5F:BE:0A'
option ip '192.168.2.145'

config host 'static_host_87'
option name 'MatarMoringa'
option mac '5C:8F:40:C2:DD:C1'
option ip '192.168.2.146'

config host 'static_host_88'
option name 'DogoTablet'
option mac '98:0C:A5:86:86:A4'
option ip '192.168.2.147'

config host 'static_host_89'
option name 'Valentin'
option mac 'C0:ad:97:6b:28:cb'
option ip '192.168.2.148'

config host 'static_host_90'
option name 'FerdinandTeacher'
option mac 'FC:39:64:B9:CE:43'
option ip '192.168.2.149'

config host 'static_host_91'
option name 'Gathiole'
option mac 'F4:71:90:4A:C8:FA'
option ip '192.168.2.150'

config host 'static_host_92'
option name 'RobertIntern'
option mac '70:9F:A9:A4:2B:D5'
option ip '192.168.2.151'

config host 'static_host_93'
option name 'FinanceLaptopT530'
option mac '84:3A:4B:7C:43:92'
option ip '192.168.2.152'

config host 'static_host_94'
option name 'HassanShepherd'
option mac '20:72:0D:39:01:C2'
option ip '192.168.2.153'

config host 'static_host_95'
option name 'TadeSenn'
option mac '6C:00:6B:DB:F3:93'
option ip '192.168.2.154'

config host 'static_host_96'
option name 'AbuIntern'
option mac '90:56:FC:2D:90:4B'
option ip '192.168.2.155'

config host 'static_host_97'
option name 'Saliou'
option mac '00:46:B5:F6:9F:33'
option ip '192.168.2.156'

config host 'static_host_98'
option name 'AlmadieIntern'
option mac '88:1C:95:8A:8F:A8'
option ip '192.168.2.157'

config host 'static_host_99'
option name 'JohannesKindle'
option mac 'A4:08:01:0B:7E:DA'
option ip '192.168.2.158'

config host 'static_host_100'
option name 'GeromeIntern'
option mac '00:2F:8A:29:7C:4A'
option ip '192.168.2.159'

config host 'static_host_101'
option name 'ValentinMacbook'
option mac '00:23:12:56:D8:A0'
option ip '192.168.2.160'

config host 'static_host_102'
option name 'RobertMason'
option mac '5C:8F:40:27:E7:85'
option ip '192.168.2.161'

config host 'static_host_103'
option name 'Rafael'
option mac 'A0:27:B6:35:06:71'
option ip '192.168.2.162'

config host 'static_host_104'
option name 'BeershebaComp4'
option mac '18:03:73:39:28:03'
option ip '192.168.2.163'

config host 'static_host_105'
option name 'BeershebaComp3'
option mac 'B8:AC:6F:A5:B1:FD'
option ip '192.168.2.164'

config host 'static_host_106'
option name 'JosephGarden'
option mac '20:72:0D:39:52:76'
option ip '192.168.2.165'

config host 'static_host_107'
option name 'AblayeCliniComp'
option mac '4C:80:93:33:27:19'
option ip '192.168.2.166'

config host 'static_host_108'
option name 'PaulCliniComp'
option mac '10:4A:7D:6D:FB:7D'
option ip '192.168.2.167'

config host 'static_host_109'
option name 'PapeMicheleClinic'
option mac '20:d2:76:dc:be:cc'
option ip '192.168.2.168'

config host 'static_host_110'
option name 'JamaineNdiaye'
option mac '24:56:54:76:5A:66'
option ip '192.168.2.169'

config host 'static_host_111'
option name 'AlbertDiouf'
option mac '00:24:7F:9C:1A:CD'
option ip '192.168.2.170'

config host 'static_host_112'
option name 'JeanPierreBricks'
option mac '5C:8F:40:24:52:35'
option ip '192.168.2.171'

config host 'static_host_113'
option name 'EdwardBoutique'
option mac '1c:87:e3:6f:2e:16'
option ip '192.168.2.172'

config host 'static_host_114'
option name 'Huawei40Panel'
option mac '20:65:8E:C5:15:96'
option ip '192.168.2.173'

config host 'static_host_115'
option name 'AugustinPoulet'
option mac '58:35:6b:61:2c:92'
option ip '192.168.2.174'

config host 'static_host_116'
option name 'SagaraPhone'
option mac '5C:8F:40:2B:71:A3'
option ip '192.168.2.175'

config host 'static_host_117'
option name 'InyasWalyStables'
option mac '58:48:22:87:21:FE'
option ip '192.168.2.176'

config host 'static_host_118'
option name 'MartinJardin'
option mac '70:9F:A9:A0:0A:89'
option ip '192.168.2.177'

config host 'static_host_119'
option name 'RafaelLaptop'
option mac '68:07:15:0C:96:17'
option ip '192.168.2.178'

config host 'static_host_120'
option name 'HassenUntilOct'
option mac '50:ED:3C:31:F3:5D'
option ip '192.168.2.179'

config host 'static_host_121'
option name 'JosephLatyr'
option mac '00:A4:8E:5E:00:CC'
option ip '192.168.2.180'

config host 'static_host_122'
option name 'JogonePoulets'
option mac '88:1C:95:54:44:8E'
option ip '192.168.2.181'

config host 'static_host_123'
option name 'JoLatyrLaptop'
option mac 'AA:BC:BC:BC:BC:FF'
option ip '192.168.2.182'

config host 'static_host_124'
option name 'KhalyNianeKitchGrdn'
option mac '20:26:81:F2:65:3E'
option ip '192.168.2.183'

config host 'static_host_125'
option name 'Brittney'
option mac 'A0:99:9B:29:19:AC'
option ip '192.168.2.184'

config host 'static_host_126'
option name 'Jonathan'
option mac 'F0:DB:E2:EE:53:9B'
option ip '192.168.2.185'

config host 'static_host_127'
option name 'JeanPaul'
option mac '64:70:33:AB:B4:E6'
option ip '192.168.2.186'

config host 'static_host_128'
option name 'JonathanLaptop'
option mac 'CC:46:4E:23:5C:4E'
option ip '192.168.2.187'

config host 'static_host_129'
option name 'AlbertAaron'
option mac '4C:DD:31:3A:43:2D'
option ip '192.168.2.188'

config host 'static_host_130'
option name 'JonathanLaptop3'
option mac '80:E6:50:04:58:34'
option ip '192.168.2.189'

config host 'static_host_131'
option name 'BrittneyLaptop'
option mac 'A4:D1:8C:EA:C4:1C'
option ip '192.168.2.190'

config host 'static_host_132'
option name 'aloise-PC'
option mac '00:27:10:15:1C:D0'
option ip '192.168.2.191'

config host 'static_host_133'
option name 'HenriGarden'
option mac 'A4:F4:65:CF:56:0E'
option ip '192.168.2.192'

config host 'static_host_134'
option name 'Christian2ndPhone'
option mac '10:98:C3:9C:70:3E'
option ip '192.168.2.193'

config host 'static_host_135'
option name 'MichelOldIntern'
option mac '7C:23:02:34:7E:CA'
option ip '192.168.2.194'

config host 'static_host_136'
option name 'EmilMoringa'
option mac '00:11:0D:39:25:0F'
option ip '192.168.2.195'

config host 'static_host_137'
option name 'JeanPaulBindia'
option mac '80:50:F6:B7:55:A5'
option ip '192.168.2.197'

config host 'static_host_138'
option name 'BouramaAtelier'
option mac '08:B4:9D:B1:AD:33'
option ip '192.168.2.198'

config host 'static_host_139'
option name 'AndrePoulet'
option mac '78:3A:6C:47:07:08'
option ip '192.168.2.200'

config host 'static_host_140'
option name 'RobertMoringa'
option mac '18:89:cf:01:38:3b'
option ip '192.168.2.201'

config host 'static_host_141'
option name 'MSHenri'
option mac '00:27:15:51:CE:E6'
option ip '192.168.2.202'

config host 'static_host_142'
option name 'AblayeGardens'
option mac '00:27:15:08:54:7C'
option ip '192.168.2.203'

config host 'static_host_143'
option name 'BeershebaComp1'
option mac 'D4:BE:D9:8F:D9:63'
option ip '192.168.2.204'

config host 'static_host_144'
option name 'BeershebaComp2'
option mac '18:03:73:38:AE:5E'
option ip '192.168.2.205'

config host 'static_host_145'
option name 'OussainuGaurdLaptop'
option mac 'AA:BC:BC:BC:BC:DD'
option ip '192.168.2.208'

config host 'static_host_146'
option name 'AnyeseSamuelWife'
option mac 'Dc:be:49:3b:bf:0e'
option ip '192.168.2.209'

config host 'static_host_147'
option name 'JeanBatisteIntern'
option mac '00:13:0D:39:26:C8'
option ip '192.168.2.210'

config host 'static_host_148'
option name 'AlfonsGarden'
option mac '90:56:FC:9A:29:71'
option ip '192.168.2.211'

config host 'static_host_149'
option name 'BintaIntern'
option mac 'F8:2F:6A:F6:A4:99'
option ip '192.168.2.212'

config host 'static_host_150'
option name 'JoeBeerLaptop'
option mac '80:00:0B:7B:2B:9A'
option ip '192.168.2.213'

config host 'static_host_151'
option name 'RafaelComp'
option mac '2A:43:9F:15:1F:D6'
option ip '192.168.2.214'

config host 'static_host_152'
option name 'DiborBoucherie'
option mac '00:05:5A:D3:FE:8C'
option ip '192.168.2.215'

config host 'static_host_153'
option name 'AtelieriPad'
option mac '40:30:04:74:B6:2F'
option ip '192.168.2.216'

config host 'static_host_154'
option name 'IbrahimPhone'
option mac '5C:8F:40:8F:67:60'
option ip '192.168.2.217'

config host 'static_host_155'
option name 'SoulemanAloise'
option mac 'C0:E4:34:80:BC:9B'
option ip '192.168.2.218'

config host 'static_host_156'
option name 'AblayeClinicPhone'
option mac '58:35:6B:19:7F:C0'
option ip '192.168.2.219'

config host 'static_host_157'
option name 'DjenabaAloise'
option mac '54:27:1e:4c:45:83'
option ip '192.168.2.220'

config host 'static_host_158'
option name 'AloisePhone2'
option mac '04:BA:8D:B5:A1:8B'
option ip '192.168.2.221'

config host 'static_host_159'
option name 'LugoyvicComputers'
option mac '68:17:29:CD:78:F0'
option ip '192.168.2.222'

config host 'static_host_160'
option name 'JeffiPhone'
option mac 'B4:56:E3:B5:24:E7'
option ip '192.168.2.223'

config host 'static_host_161'
option name 'DanielTablet'
option mac '68:9A:87:66:1E:70'
option ip '192.168.2.224'

config host 'static_host_162'
option name 'YvonneClinic'
option mac '3C:19:5E:40:FC:AB'
option ip '192.168.2.225'

config host 'static_host_163'
option name 'LouiseSchool'
option mac 'C4:BF:60:7A:2D:4B'
option ip '192.168.2.227'

config host 'static_host_164'
option name 'JocelynThiarasister'
option mac 'D0:1C:3C:21:50:CB'
option ip '192.168.2.228'

config host 'static_host_165'
option name 'JohannaPhone'
option mac '6C:00:6B:68:83:87'
option ip '192.168.2.229'

config host 'static_host_166'
option name 'JuliannaLaptop'
option mac 'FC:01:7C:56:6B:81'
option ip '192.168.2.230'

config host 'static_host_167'
option name 'MamourChickens'
option mac 'AC:2D:A9:5C:8A:6C'
option ip '192.168.2.231'

config host 'static_host_168'
option name 'VeroniqueDioufBoucherie'
option mac '88:A3:03:12:C5:4E'
option ip '192.168.2.232'

config host 'static_host_169'
option name 'DogoiPhone'
option mac '34:12:98:E9:F6:E4'
option ip '192.168.2.233'

config host 'static_host_170'
option name 'EduardSennChx'
option mac '80:77:a4:0f:bf:f9'
option ip '192.168.2.234'

config host 'static_host_171'
option name 'DabaDioufMoringa'
option mac '08:ED:9D:4D:21:4C'
option ip '192.168.2.235'

config host 'static_host_172'
option name 'LouisFayeMoringa'
option mac '08:B4:9D:DA:32:B7'
option ip '192.168.2.236'

config host 'static_host_173'
option name 'JonathanNew1'
option mac '9C:3D:CF:E6:E5:D0'
option ip '192.168.2.237'

config host 'static_host_174'
option name 'JonathanNew2'
option mac '9C:3D:CF:E6:E5:D2'
option ip '192.168.2.238'

config host 'static_host_175'
option name 'Bourre'
option mac '90:56:FC:E6:EF:8A'
option ip '192.168.2.239'

config host 'static_host_176'
option name 'PaulDioufClinic'
option mac '04:BA:8D:8E:9F:0F'
option ip '192.168.2.240'

config host 'static_host_177'
option name 'BoucherieLaptop2'
option mac 'E8:2A:EA:40:E6:74'
option ip '192.168.2.241'

config host 'static_host_178'
option name 'JosephineMSCleaner'
option mac '74:8A:28:1A:96:54'
option ip '192.168.2.242'

config host 'static_host_179'
option name 'AugustChickens'
option mac '8A:25:A6:0D:56:C5'
option ip '192.168.2.243'

config host 'static_host_180'
option name 'FatouClinic'
option mac '04:BA:8D:78:22:70'
option ip '192.168.2.244'

config host 'static_host_181'
option name 'BicineClncClnr'
option mac '00:5B:2A:8A:56:12'
option ip '192.168.2.245'

config host 'static_host_182'
option name 'IbrahimaMoringa'
option mac 'C4:BF:60:78:65:23'
option ip '192.168.2.246'

config host 'static_host_183'
option name 'ValentinLaptop'
option mac 'FA:30:B9:37:80:2C'
option ip '192.168.2.247'

config host 'static_host_184'
option name 'AloisePhone'
option mac '4c:2e:5e:96:7d:b1'
option ip '192.168.2.248'

config host 'static_host_185'
option name 'ThiaraLaptop'
option mac '5C:C5:D4:B3:2E:C8'
option ip '192.168.2.250'

config host 'static_host_186'
option name 'MichaelOldIntern'
option mac '90:81:75:71:72:FE'
option ip '192.168.2.251'

config host 'static_host_187'
option name 'FinancePhone'
option mac '5C:8F:40:79:1C:B5'
option ip '192.168.2.252'

config host 'static_host_188'
option name 'MarieMadeleine'
option mac '18:89:cf:ab:ee:6d'
option ip '192.168.2.253'

config host 'static_host_189'
option name 'BEERSHEBA-SERVER-wifi'
option mac '00:24:D6:30:A8:C2'
option ip '192.168.3.35'

config host 'static_host_190'
option name 'BeershebaBS3'
option mac '18:5E:0F:88:00:EA'
option ip '192.168.2.51'

config host 'static_host_191'
option name 'AloiseBSlaptop'
option mac 'A8:6B:AD:07:14:7D'
option ip '192.168.2.57'

config host 'static_host_192'
option name 'KevinUntil8OCT'
option mac 'd8:1c:79:8d:e8:66'
option ip '192.168.2.41'

config host 'static_host_193'
option name 'DaveUntil8Oct'
option mac '18:69:d4:8e:70:9f'
option ip '192.168.2.42'

config host 'static_host_194'
option name 'StephanieUntil30Oct'
option mac '20:32:c6:73:10:ab'
option ip '192.168.2.44'

-------------
firewall
-------------

config defaults
option syn_flood '1'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'REJECT'
option force_router_dns '1'
option enforce_dhcp_assignments '1'

config zone
option name 'lan'
list network 'lan'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'ACCEPT'

config zone
option name 'wan'
list network 'wan'
list network 'wan6'
option input 'REJECT'
option output 'ACCEPT'
option forward 'REJECT'
option masq '1'
option mtu_fix '1'

config forwarding
option src 'lan'
option dest 'wan'

config rule
option name 'Allow-DHCP-Renew'
option src 'wan'
option proto 'udp'
option dest_port '68'
option target 'ACCEPT'
option family 'ipv4'

config rule
option name 'Allow-Ping'
option src 'wan'
option proto 'icmp'
option icmp_type 'echo-request'
option family 'ipv4'
option target 'ACCEPT'

config rule
option name 'Allow-IGMP'
option src 'wan'
option proto 'igmp'
option family 'ipv4'
option target 'ACCEPT'

config rule
option name 'Allow-DHCPv6'
option src 'wan'
option proto 'udp'
option src_ip 'fc00::/6'
option dest_ip 'fc00::/6'
option dest_port '546'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-MLD'
option src 'wan'
option proto 'icmp'
option src_ip 'fe80::/10'
list icmp_type '130/0'
list icmp_type '131/0'
list icmp_type '132/0'
list icmp_type '143/0'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-ICMPv6-Input'
option src 'wan'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
list icmp_type 'router-solicitation'
list icmp_type 'neighbour-solicitation'
list icmp_type 'router-advertisement'
list icmp_type 'neighbour-advertisement'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-ICMPv6-Forward'
option src 'wan'
option dest '*'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-IPSec-ESP'
option src 'wan'
option dest 'lan'
option proto 'esp'
option target 'ACCEPT'

config rule
option name 'Allow-ISAKMP'
option src 'wan'
option dest 'lan'
option dest_port '500'
option proto 'udp'
option target 'ACCEPT'

config include
option path '/etc/firewall.user'
option reload '1'

config include
option type 'script'
option path '/usr/lib/gargoyle_firewall_util/gargoyle_additions.firewall'
option family 'any'
option reload '1'

config remote_accept 'ra_22_22_any'
option local_port '22'
option remote_port '22'
option proto 'tcp'
option zone 'wan'
option family 'any'

config redirect 'redirect_enabled_number_0'
option name 'Raspi-Grafana'
option src 'wan'
option dest 'lan'
option family 'ipv4'
option proto 'tcp'
option src_dport '3000'
option dest_ip '192.168.3.48'
option dest_port '3000'

config redirect 'redirect_enabled_number_1'
option name 'Raspi-Grafana'
option src 'wan'
option dest 'lan'
option family 'ipv4'
option proto 'udp'
option src_dport '3000'
option dest_ip '192.168.3.48'
option dest_port '3000'

config redirect 'redirect_enabled_number_2'
option name 'Raspi-SSH'
option src 'wan'
option dest 'lan'
option family 'ipv4'
option proto 'tcp'
option src_dport '22'
option dest_ip '192.168.3.48'
option dest_port '22'

config redirect 'redirect_enabled_number_3'
option name 'Raspi-SSH'
option src 'wan'
option dest 'lan'
option family 'ipv4'
option proto 'udp'
option src_dport '22'
option dest_ip '192.168.3.48'
option dest_port '22'

config redirect 'redirect_enabled_number_4'
option name 'RaspiVPN'
option src 'wan'
option dest 'lan'
option family 'ipv4'
option proto 'tcp'
option src_dport '1194'
option dest_ip '192.168.3.48'
option dest_port '1194'

config redirect 'redirect_enabled_number_5'
option name 'RaspiVPN'
option src 'wan'
option dest 'lan'
option family 'ipv4'
option proto 'udp'
option src_dport '1194'
option dest_ip '192.168.3.48'
option dest_port '1194'

config redirect 'redirect_enabled_number_6'
option name 'Test'
option src 'wan'
option dest 'lan'
option family 'ipv4'
option proto 'tcp'
option src_dport '25000'
option dest_ip '192.168.3.45'
option dest_port '80'

config redirect 'redirect_enabled_number_7'
option name 'Test'
option src 'wan'
option dest 'lan'
option family 'ipv4'
option proto 'udp'
option src_dport '25000'
option dest_ip '192.168.3.45'
option dest_port '80'

config restriction_rule 'rule_1'
option is_ingress '0'
option description 'Updates'
option family 'any'
option proto 'both'
option url_domain_contains '"windowsupdate","microsoft"'
option enabled '1'

config restriction_rule 'rule_2'
option is_ingress '0'
option description 'Youtube'
option family 'ipv4'
option active_weekdays 'mon,tue,wed,thu,fri'
option active_hours '08:00-15:00'
option proto 'both'
option url_contains '"youtube.com","youtu.be","googlevideo.com","youtube-nocookie.com","youtube.googleapis.com","youtubei.googleapis.com","ytimg.com","ytimg.l.google.com"'
option url_domain_exact '"s.youtube.com"'
option url_domain_contains '"youtube.com","youtu.be","googlevideo.com","ytimg.com","youtube-nocookie.com","youtube.googleapis.com","youtubei.googleapis.com","ytimg.l.google.com"'
option enabled '1'

config whitelist_rule 'exception_1'
option is_ingress '0'
option description 'No restrictions '
option family 'ipv4'
option local_addr '192.168.2.47'
option enabled '1'

config quota 'quota_1'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.232'
option id '192.168.2.232'
option enabled '1'

config quota 'quota_2'
option combined_limit '2147483648'
option reset_interval 'day'
option ip '192.168.2.152'
option id '192.168.2.152'
option enabled '1'

config quota 'quota_3'
option combined_limit '25769803776'
option reset_interval 'month'
option ip '192.168.2.105-192.168.2.106,192.168.2.115,192.168.2.158'
option id '192.168.2.105-192.168.2.106_A'
option enabled '1'

config quota 'quota_4'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.153'
option id '192.168.2.153'
option enabled '1'

config quota 'quota_5'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.154'
option id '192.168.2.154'
option enabled '1'

config quota 'quota_6'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.110,192.168.2.166'
option id '192.168.2.110'
option enabled '1'

config quota 'quota_7'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.98'
option id '192.168.2.98'
option enabled '1'

config quota 'quota_8'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.155'
option id '192.168.2.155'
option enabled '1'

config quota 'quota_9'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.235'
option id '192.168.2.235'
option enabled '1'

config quota 'quota_10'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.159'
option id '192.168.2.159'
option enabled '1'

config quota 'quota_11'
option combined_limit '8589934592'
option reset_interval 'month'
option ip '192.168.2.160'
option id '192.168.2.160'
option enabled '1'

config quota 'quota_12'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.236'
option id '192.168.2.236'
option enabled '1'

config quota 'quota_13'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.161'
option id '192.168.2.161'
option enabled '1'

config quota 'quota_14'
option combined_limit '2147483648'
option reset_interval 'day'
option ip '192.168.2.104,192.168.2.241'
option id '192.168.2.104'
option enabled '1'

config quota 'quota_15'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.162,192.168.2.214'
option id '192.168.2.162'
option enabled '1'

config quota 'quota_16'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.123,192.168.2.127'
option id '192.168.2.123'
option enabled '1'

config quota 'quota_17'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.120'
option id '192.168.2.120'
option enabled '1'

config quota 'quota_18'
option combined_limit '10737418240'
option reset_interval 'month'
option ip '192.168.2.163'
option id '192.168.2.163'
option enabled '1'

config quota 'quota_19'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.169'
option id '192.168.2.169'
option enabled '1'

config quota 'quota_20'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.244'
option id '192.168.2.244'
option enabled '1'

config quota 'quota_21'
option combined_limit '6442450944'
option reset_interval 'month'
option ip '192.168.2.164'
option id '192.168.2.164'
option enabled '1'

config quota 'quota_22'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.170'
option id '192.168.2.170'
option enabled '1'

config quota 'quota_23'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.193,192.168.2.139'
option id '192.168.2.193_A'
option enabled '1'

config quota 'quota_24'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.109,192.168.2.137,192.168.2.175,192.168.2.213'
option id '192.168.2.109_A'
option enabled '1'

config quota 'quota_25'
option combined_limit '3221225472'
option reset_interval 'month'
option ip '192.168.2.167,192.168.2.240'
option id '192.168.2.167'
option enabled '1'

config quota 'quota_26'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.171'
option id '192.168.2.171'
option enabled '1'

config quota 'quota_27'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.245'
option id '192.168.2.245'
option enabled '1'

config quota 'quota_28'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.174'
option id '192.168.2.174'
option enabled '1'

config quota 'quota_29'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.186'
option id '192.168.2.186'
option enabled '1'

config quota 'quota_30'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.176'
option id '192.168.2.176'
option enabled '1'

config quota 'quota_31'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.146'
option id '192.168.2.146'
option enabled '1'

config quota 'quota_32'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.177'
option id '192.168.2.177'
option enabled '1'

config quota 'quota_33'
option combined_limit '12884901888'
option reset_interval 'month'
option ip '192.168.2.248,192.168.2.191,192.168.2.221,192.168.2.57'
option id '192.168.2.248_A'
option enabled '1'

config quota 'quota_34'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.172'
option id '192.168.2.172'
option enabled '1'

config quota 'quota_35'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.82,192.168.2.208'
option id '192.168.2.82'
option enabled '1'

config quota 'quota_36'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.111,192.168.2.121'
option id '192.168.2.111'
option enabled '1'

config quota 'quota_37'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.183'
option id '192.168.2.183'
option enabled '1'

config quota 'quota_38'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.112,192.168.2.142,192.168.2.147,192.168.2.233'
option id '192.168.2.112'
option enabled '1'

config quota 'quota_39'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.143,192.168.2.129'
option id '192.168.2.143'
option enabled '1'

config quota 'quota_40'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.83'
option id '192.168.2.83'
option enabled '1'

config quota 'quota_41'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.197'
option id '192.168.2.197'
option enabled '1'

config quota 'quota_42'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.116,192.168.2.250'
option id '192.168.2.116'
option enabled '1'

config quota 'quota_43'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.200'
option id '192.168.2.200'
option enabled '1'

config quota 'quota_44'
option combined_limit '6442450944'
option reset_interval 'month'
option ip '192.168.2.204'
option id '192.168.2.204'
option enabled '1'

config quota 'quota_45'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.113'
option id '192.168.2.113'
option enabled '1'

config quota 'quota_46'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.141'
option id '192.168.2.141'
option enabled '1'

config quota 'quota_47'
option combined_limit '3221225472'
option reset_interval 'month'
option ip '192.168.2.253'
option id '192.168.2.253'
option enabled '1'

config quota 'quota_48'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.194'
option id '192.168.2.194'
option enabled '1'

config quota 'quota_49'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.165'
option id '192.168.2.165'
option enabled '1'

config quota 'quota_50'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.201'
option id '192.168.2.201'
option enabled '1'

config quota 'quota_51'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.192'
option id '192.168.2.192'
option enabled '1'

config quota 'quota_52'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.151'
option id '192.168.2.151'
option enabled '1'

config quota 'quota_53'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.212'
option id '192.168.2.212'
option enabled '1'

config quota 'quota_54'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.85'
option id '192.168.2.85'
option enabled '1'

config quota 'quota_55'
option combined_limit '6442450944'
option reset_interval 'month'
option ip '192.168.2.95'
option id '192.168.2.95'
option enabled '1'

config quota 'quota_56'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.96'
option id '192.168.2.96'
option enabled '1'

config quota 'quota_57'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.97'
option id '192.168.2.97'
option enabled '1'

config quota 'quota_58'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.80'
option id '192.168.2.80'
option enabled '1'

config quota 'quota_59'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.84,192.168.2.128'
option id '192.168.2.84_A'
option enabled '1'

config quota 'quota_60'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.87'
option id '192.168.2.87'
option enabled '1'

config quota 'quota_61'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.93'
option id '192.168.2.93'
option enabled '1'

config quota 'quota_62'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.89'
option id '192.168.2.89'
option enabled '1'

config quota 'quota_63'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.61'
option id '192.168.2.61'
option enabled '1'

config quota 'quota_64'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.62'
option id '192.168.2.62'
option enabled '1'

config quota 'quota_65'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.209'
option id '192.168.2.209'
option enabled '1'

config quota 'quota_66'
option combined_limit '6442450944'
option reset_interval 'day'
option ip '192.168.2.81,192.168.2.50'
option id '192.168.2.81'
option enabled '1'

config quota 'quota_67'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.77'
option id '192.168.2.77'
option enabled '1'

config quota 'quota_68'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.202'
option id '192.168.2.202'
option enabled '1'

config quota 'quota_69'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.144'
option id '192.168.2.144'
option enabled '1'

config quota 'quota_70'
option combined_limit '5368709120'
option reset_interval 'month'
option ip '192.168.2.228'
option id '192.168.2.228'
option enabled '1'

config quota 'quota_71'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.130'
option id '192.168.2.130'
option enabled '1'

config quota 'quota_72'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.119'
option id '192.168.2.119'
option enabled '1'

config quota 'quota_73'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.99'
option id '192.168.2.99'
option enabled '1'

config quota 'quota_74'
option reset_interval 'month'
option ip '192.168.2.216'
option id '192.168.2.216'
option enabled '1'
option combined_limit '1073741824'

config quota 'quota_75'
option combined_limit '1048576'
option reset_interval 'day'
option ip 'ALL_OTHERS_INDIVIDUAL'
option id 'ALL_OTHERS_INDIVIDUAL'
option enabled '1'

config quota 'quota_76'
option combined_limit '3221225472'
option reset_interval 'day'
option ip '192.168.2.117,192.168.2.100-192.168.2.103,192.168.2.88'
option id '192.168.2.117_A'
option enabled '1'

config quota 'quota_78'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.69'
option id '192.168.2.69'
option enabled '1'

config quota 'quota_81'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.70-192.168.2.71'
option id '192.168.2.70-192.168.2.71'
option enabled '1'

config quota 'quota_82'
option combined_limit '3221225472'
option reset_interval 'month'
option ip '192.168.2.107,192.168.2.217'
option id '192.168.2.107'
option enabled '1'

config quota 'quota_83'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.251'
option id '192.168.2.251'
option enabled '1'

config quota 'quota_84'
option combined_limit '5368709120'
option exceeded_up_speed '16'
option exceeded_down_speed '16'
option reset_interval 'day'
option ip '192.168.3.1-192.168.3.100'
option id '192.168.3.1-192.168.3.100'
option enabled '1'

config quota 'quota_85'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.222'
option id '192.168.2.222'
option enabled '1'

config quota 'quota_86'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.94'
option id '192.168.2.94'
option enabled '1'

config quota 'quota_87'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.252'
option id '192.168.2.252'
option enabled '1'

config quota 'quota_88'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.40'
option id '192.168.2.40'
option enabled '1'

config quota 'quota_89'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.188'
option id '192.168.2.188'
option enabled '1'

config quota 'quota_90'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.218'
option id '192.168.2.218'
option enabled '1'

config quota 'quota_91'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.63'
option id '192.168.2.63'
option enabled '1'

config quota 'quota_94'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.195'
option id '192.168.2.195'
option enabled '1'

config quota 'quota_98'
option combined_limit '22548578304'
option reset_interval 'month'
option ip '192.168.2.43,192.168.2.47'
option id '192.168.2.43_A'
option enabled '1'

config quota 'quota_101'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.86,192.168.2.125'
option id '192.168.2.86'
option enabled '1'

config quota 'quota_112'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.66'
option id '192.168.2.66'
option enabled '1'

config quota 'quota_113'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.58'
option id '192.168.2.58'
option enabled '1'

config quota 'quota_114'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.122,192.168.2.148'
option id '192.168.2.122'
option enabled '1'

config quota 'quota_115'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.72'
option id '192.168.2.72'
option enabled '1'

config quota 'quota_77'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.64'
option id '192.168.2.64'
option enabled '1'

config quota 'quota_79'
option combined_limit '80530636800'
option reset_interval 'month'
option ip '192.168.3.101'
option id '192.168.3.101'
option enabled '1'

config quota 'quota_80'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.124'
option id '192.168.2.124'
option enabled '1'

config quota 'quota_95'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.76,192.168.2.73'
option id '192.168.2.76_A'
option enabled '1'

config quota 'quota_96'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.74'
option id '192.168.2.74'
option enabled '1'

config quota 'quota_97'
option combined_limit '5368709120'
option reset_interval 'month'
option ip '192.168.2.79'
option id '192.168.2.79'
option enabled '1'

config quota 'quota_99'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.168'
option id '192.168.2.168'
option enabled '1'

config quota 'quota_102'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.136'
option id '192.168.2.136'
option enabled '1'

config quota 'quota_92'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.126'
option id '192.168.2.126'
option enabled '1'

config quota 'quota_93'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.198'
option id '192.168.2.198'
option enabled '1'

config quota 'quota_105'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.53'
option id '192.168.2.53'
option enabled '1'

config quota 'quota_106'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.225'
option id '192.168.2.225'
option enabled '1'

config quota 'quota_107'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.227,192.168.2.49'
option id '192.168.2.227'
option enabled '1'

config quota 'quota_108'
option combined_limit '6442450944'
option reset_interval 'day'
option ip '192.168.2.51'
option id '192.168.2.51'
option enabled '1'

config quota 'quota_100'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.41'
option id '192.168.2.41'
option enabled '1'

config quota 'quota_103'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.42'
option id '192.168.2.42'
option enabled '1'

config quota 'quota_104'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.44'
option id '192.168.2.44'
option enabled '1'

config quota 'quota_109'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.90'
option id '192.168.2.90'
option enabled '1'

config quota 'quota_110'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.92'
option id '192.168.2.92'
option enabled '1'

config quota 'quota_111'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.114'
option id '192.168.2.114'
option enabled '1'

config quota 'quota_116'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.131,192.168.2.132'
option id '192.168.2.131_A'
option enabled '1'

config quota 'quota_117'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.133'
option id '192.168.2.133'
option enabled '1'

config quota 'quota_118'
option combined_limit '4294967296'
option reset_interval 'month'
option ip '192.168.2.134'
option id '192.168.2.134'
option enabled '1'

config quota 'quota_119'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.149'
option id '192.168.2.149'
option enabled '1'

config quota 'quota_120'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.150'
option id '192.168.2.150'
option enabled '1'

config quota 'quota_121'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.156'
option id '192.168.2.156'
option enabled '1'

config quota 'quota_122'
option combined_limit '1073741824'
option reset_interval 'month'
option ip '192.168.2.219'
option id '192.168.2.219'
option enabled '1'

Lantis
Moderator
Posts: 6704
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Pi-hole DNS settings

Post by Lantis »

Turn off force router dns and try again. This is likely the culprit.
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

pkkrusty
Posts: 43
Joined: Mon Jan 13, 2020 4:41 pm

Re: Pi-hole DNS settings

Post by pkkrusty »

I'm noticing that in network I have

Code: Select all

config interface 'lan'
option type 'bridge'
option ifname 'eth0.1'
option proto 'static'
option ip6assign '60'
option ipaddr '192.168.2.1'
option ip6ifaceid '::1'
option netmask '255.255.254.0'
option dns '192.168.3.48 208.67.222.123 '

config interface 'wan'
option ifname 'eth0.2'
option proto 'static'
option netmask '255.255.255.0'
option ipv6 '0'
option peerdns '0'
option ipaddr '192.168.1.2'
option gateway '192.168.1.1'
option dns '192.168.3.48 208.67.222.123'
Maybe it's a problem that LAN and WAN are both using the same DNS, thus creating a loopback when it's just the pihole? I guess what I need is for the DHCP server to publish the PiHole as the DNS server to all the hosts, but use OpenShield itself for upstream. I should note that when I say "it works" at home, I'm referring to a commercial router with separate LAN and WAN DNS, not a gargoyle setup.

I noted yesterday in pihole that I was getting huge numbers of duplicate requests until the reject limit was reached, which is why I started suspecting loopback.

In the GUI, we can only specify DNS, not WAN DNS and LAN DNS separately.

Lantis
Moderator
Posts: 6704
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Pi-hole DNS settings

Post by Lantis »

Did you ignore my suggestion?
I’m 95% sure I’ve seen the problem before as per: https://github.com/ericpaulbishop/gargoyle/issues/794
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

pkkrusty
Posts: 43
Joined: Mon Jan 13, 2020 4:41 pm

Re: Pi-hole DNS settings

Post by pkkrusty »

Haven't tried it yet, as I'm not on-site, and if a remote change doesn't work, I've locked myself out.

If I uncheck that, I guess there's no way to force clients to use my DNS server? They'll default to whatever's entered into the settings, but if they manually change, they can bypass my preferred servers?

Lantis
Moderator
Posts: 6704
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Pi-hole DNS settings

Post by Lantis »

Yes that’s right.
Im certain the problem can be fixed with a more clever iptables rule (as per discussion on GitHub). In fact for a single IP it’s simple, but for multiple it gets more tricky which is why it hasn’t been implemented yet unfortunately.
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

Post Reply