Version 1.12.0 : New stable version

The latest news about Gargoyle

Moderator: Moderators

RomanHK
Posts: 624
Joined: Sat May 04, 2013 4:18 pm
Location: Czech Republik

Re: Version 1.12.0 : New stable version

Post by RomanHK »

SirWeazel wrote:
Sun Apr 19, 2020 2:06 pm
I've looked for the newer iSpyiSail's builds, but I didn't see any newer 1.12 versions. Maybe I'm looking in the wrong place. I've used them before, but all I see is everything built for 1.11 in 2019. I looked in the forums, but I could just be having a "moment" and missing the obvious. Thanks for your help. Everyone here is doing work!
Here: viewtopic.php?f=14&t=12339 ;)
Turris Omnia with Gargoyle 1.12.0
Linksys WRT3200ACM with Gargoyle 1.12.0
TL-WR1043ND v2 with Gargoyle 1.10.0

SirWeazel
Posts: 7
Joined: Sat Feb 24, 2018 11:55 pm

Re: Version 1.12.0 : New stable version

Post by SirWeazel »

Thank you.

ViBE
Posts: 154
Joined: Sun Apr 19, 2015 6:58 pm

Re: Version 1.12.0 : New stable version

Post by ViBE »

if i try to install the USB Printer Support the router cannot do it. the log says:
Sat Jun 6 16:30:23 2020 daemon.err uhttpd[6647]: ERROR: Dependency kmod-usb-printer of package plugin-gargoyle-usb-printer cannot be found, try updating your package lists
it happens on my Xiaomi Mi Router 3G.

Lantis
Moderator
Posts: 5592
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Version 1.12.0 : New stable version

Post by Lantis »

ViBE wrote:
Sat Jun 06, 2020 10:36 am
if i try to install the USB Printer Support the router cannot do it. the log says:
Sat Jun 6 16:30:23 2020 daemon.err uhttpd[6647]: ERROR: Dependency kmod-usb-printer of package plugin-gargoyle-usb-printer cannot be found, try updating your package lists
it happens on my Xiaomi Mi Router 3G.
Change the OpenWrt sources to https in /etc/opkg.conf
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

ViBE
Posts: 154
Joined: Sun Apr 19, 2015 6:58 pm

Re: Version 1.12.0 : New stable version

Post by ViBE »

Lantis wrote:
Sat Jun 06, 2020 7:02 pm
ViBE wrote:
Sat Jun 06, 2020 10:36 am
if i try to install the USB Printer Support the router cannot do it. the log says:
Sat Jun 6 16:30:23 2020 daemon.err uhttpd[6647]: ERROR: Dependency kmod-usb-printer of package plugin-gargoyle-usb-printer cannot be found, try updating your package lists
it happens on my Xiaomi Mi Router 3G.
Change the OpenWrt sources to https in /etc/opkg.conf
still not working :/

Post Reply