Gargoyle 1.11.0 Release Candidate 5

Want to share your OpenWrt / Gargoyle knowledge? Implemented a new feature? Let us know here.

Moderator: Moderators

User avatar
danielwritesback
Posts: 23
Joined: Sun Sep 23, 2018 8:55 am
Contact:

Re: Gargoyle 1.11.0 Release Candidate 5

Post by danielwritesback »

Volaris wrote:...I went back to 1.10 which runs solid nonstop for months (although, both 2.4/5GHz range is much weaker on 1.10... max of 20 dbm per GUI... 5GHz can reach the whole house on 1.11 but half the house on 1.10)....

The only observation I can tell is when we went out of the county for two weeks the WiFi worked fine on 1.11 (doorbell and all connected devices kept working... returned home to good WiFi). But once we all arrived, it failed that same day within two hours. So maybe a device is causing this in 1.11?

Does this happen if you set 1.11 on 20dbm?
Checking that would help to isolate and perhaps identify the cause.

RomanHK
Posts: 623
Joined: Sat May 04, 2013 4:18 pm
Location: Czech Republik

Re: Gargoyle 1.11.0 Release Candidate 5

Post by RomanHK »

Confirms WiFi failures for TL-WR1043ND V2 and V3 routers. Tested on 3rd products, it stops broadcasting at different times, nothing logged in the log, the LED is on, the SSID is not visible (probably a driver fall). I have this confirmed on OpenWrt distribution, tested on 17.01 and 18.06, tested on Gargoyle 1.10 - here it is stable for several months. Unfortunately for this type I do not recommend version 1.11.0 :cry: .
Turris Omnia with Gargoyle 1.12.0
Linksys WRT3200ACM with Gargoyle 1.12.0
TL-WR1043ND v2 with Gargoyle 1.10.0

Lantis
Moderator
Posts: 5590
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Gargoyle 1.11.0 Release Candidate 5

Post by Lantis »

RomanHK wrote:Confirms WiFi failures for TL-WR1043ND V2 and V3 routers. Tested on 3rd products, it stops broadcasting at different times, nothing logged in the log, the LED is on, the SSID is not visible (probably a driver fall). I have this confirmed on OpenWrt distribution, tested on 17.01 and 18.06, tested on Gargoyle 1.10 - here it is stable for several months. Unfortunately for this type I do not recommend version 1.11.0 :cry: .


It runs the same driver as 18.06, so if you could compare your settings between the two that would be helpful.
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

RomanHK
Posts: 623
Joined: Sat May 04, 2013 4:18 pm
Location: Czech Republik

Re: Gargoyle 1.11.0 Release Candidate 5

Post by RomanHK »

Lantis wrote:It runs the same driver as 18.06, so if you could compare your settings between the two that would be helpful.

I have been testing for a long time (problems have arisen since the LEDE vision), this outage is time consuming and not immediately in vain.

1st configuration: Router No.1 = OpenWrt 15.05, Router No.2 = Gargoyle 1.10.0, Router No.3 = Gargoyle 1.10.x - All are stable, no complications.

2nd configuration: router no.1 = OpenWrt 17.01, router no.2 = Openwrt 18.06, router no.3 = Gargoyle 1.11.0 - all stopped broadcasting at different time horizons, same error.
Turris Omnia with Gargoyle 1.12.0
Linksys WRT3200ACM with Gargoyle 1.12.0
TL-WR1043ND v2 with Gargoyle 1.10.0

Lantis
Moderator
Posts: 5590
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Gargoyle 1.11.0 Release Candidate 5

Post by Lantis »

Ok I understand.
As long as the issue is not introduced by Gargoyle and is upstream, I cannot do much.

Thanks for the details.
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

ispyisail
Moderator
Posts: 4834
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Gargoyle 1.11.0 Release Candidate 5

Post by ispyisail »

2nd configuration: router no.1 = OpenWrt 17.01, router no.2 = Openwrt 18.06, router no.3 = Gargoyle 1.11.0 - all stopped broadcasting at different time horizons, same error.


Confirms WiFi failures for TL-WR1043ND V2 and V3 routers.


These routers only?

RomanHK
Posts: 623
Joined: Sat May 04, 2013 4:18 pm
Location: Czech Republik

Re: Gargoyle 1.11.0 Release Candidate 5

Post by RomanHK »

ispyisail wrote:
2nd configuration: router no.1 = OpenWrt 17.01, router no.2 = Openwrt 18.06, router no.3 = Gargoyle 1.11.0 - all stopped broadcasting at different time horizons, same error.


Confirms WiFi failures for TL-WR1043ND V2 and V3 routers.


These routers only?

Yes, these models are TL-WR1043ND V2 and V3.

For reasons of CPU load, I bought new routers from Czech production Turris Omnia - but Gargoyle is not yet ready for this model (something tested @Lantis but needs to adjust target due to lack of packages).
Turris Omnia with Gargoyle 1.12.0
Linksys WRT3200ACM with Gargoyle 1.12.0
TL-WR1043ND v2 with Gargoyle 1.10.0

User avatar
danielwritesback
Posts: 23
Joined: Sun Sep 23, 2018 8:55 am
Contact:

Re: Gargoyle 1.11.0 Release Candidate 5

Post by danielwritesback »

On 1.11rc1, the wireless didn't drop for months.
Except on purpose, because I have 4 am reboot for any networking device made of plastic.

I did have multicast difficulty with wifi 'efficiency' hindering some multimedia features.

When I tried 1.11rc5 there was very low multicast throughput. That wasn't usable, so it didn't stay in service long enough to notice a wifi drop.

bluegravy
Posts: 29
Joined: Mon Jul 10, 2017 12:50 pm
Location: Eastern Panhandle West Virginia, USA

Re: Gargoyle 1.11.0 Release Candidate 5

Post by bluegravy »

Running RC5 on a PC for WAN to LAN and on a Linksys AC1900ac for WLAN with no issues.

doug_porsche
Posts: 70
Joined: Fri Aug 16, 2013 3:59 pm

Re: Gargoyle 1.11.0 Release Candidate 5

Post by doug_porsche »

Not sure the Connection > Basic > “Use Custom MAC address” is being respected?
I have this set to c1:04:15:90:f7:cf and the “Use Custom MAC Address” box checked

But
Status > Overview > WAN > WAN MAC Address reports C4:04:15:90:F7:EF
Status > Overview > Lan > LAN MAC Address reports C4:04:15:90:F7:EE
Cable Router reports a MAC of c4:04:15:90:f7:ef


I have saved the settings/rebooted the gargoyle router/powered off & on the gargoyle router to no effect
NETGEAR WNDR3700v4 or an old Soup can with string. So hard to tell these days.

Post Reply