gargoyle-ispy 2015-October-01 07:49.torrent

Want to share your OpenWrt / Gargoyle knowledge? Implemented a new feature? Let us know here.

Moderator: Moderators

ispyisail
Moderator
Posts: 4624
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

gargoyle-ispy 2015-October-01 07:49.torrent

Postby ispyisail » Wed Sep 30, 2015 8:24 pm

USE AT YOUR OWN RISK

gargoyle-ispy 2015-October-01 07:49.torrent
https://goo.gl/NtsjcC

Routers
https://goo.gl/4nrrr8


some fixes for building packages



Confirmed Bug Reports
  • TCP Timeout is set to 7440, gargoyle traditionally uses 600.
  • Max connections > 4096. gargoyle traditionally uses 4096.
  • Setting timezone in time.sh doesn't seem to update the UI? Did it used to?
    Can force the change to take effect with "/etc/init.d/system restart"

ispyisail
Moderator
Posts: 4624
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby ispyisail » Thu Oct 01, 2015 3:18 am

* I think there is a small DNS problem?

After installing OpenVPN internet connection was lost. Found the problem to be DNS. Manually enabled Google DNS from the pull down and everything started working again. Need somebody else to confirm?

* OpenVPN now working correctly

* Cosmetic on the first login page

Image

ispyisail
Moderator
Posts: 4624
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby ispyisail » Thu Oct 01, 2015 3:21 am

Plugins are not displaying after pressing refresh?

Somebody else confirm?

tapper
Moderator
Posts: 1065
Joined: Sun Oct 13, 2013 5:49 pm
Location: Stoke-on-trent UK

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby tapper » Thu Oct 01, 2015 4:18 am

Yes plugins still broke! tThanks for the build.
Linksys WRT1900AC V2 Gargoyle 1.11
Linksys WRT3200ACM OpenWrt Snapshot

Lantis
Moderator
Posts: 5010
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby Lantis » Thu Oct 01, 2015 5:19 am

the plugins seems to be a problem with the repository.
pointing to my website worked fine.
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

Lantis
Moderator
Posts: 5010
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby Lantis » Thu Oct 01, 2015 6:36 am

anyone else experiencing router pages loading slowly on occasion?
a logread at the time sometimes shows (but not always) a "broken pipe" error.
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

User avatar
RomanHK
Posts: 353
Joined: Sat May 04, 2013 4:18 pm
Location: Czech Republik

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby RomanHK » Thu Oct 01, 2015 10:31 am

I do not know, it's okay to just 3,8 megabytes? gargoyle_1.9.x-ar71xx-generic-rw2458n-squashfs-factory.bin, gargoyle_1.9.x-ar71xx-generic-rw2458n-squashfs-sysupgrade.bin 7,3 megabytes. I only noticed this kind of I do not use.
Turris Omnia with Gargoyle 1.11.x
Linksys WRT3200ACM with Gargoyle 1.11.x
TL-WR1043ND v2 with Gargoyle 1.10.0

User avatar
RomanHK
Posts: 353
Joined: Sat May 04, 2013 4:18 pm
Location: Czech Republik

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby RomanHK » Thu Oct 01, 2015 4:47 pm

I have a problem with wifi, build from BB download speeds over a LAN 4,8Mb / s (client says 150Mbps), build from CC download speeds over a LAN 3,7Mb / s (client says 65Mbps). The problem with wifi also has a "Nickname: Volaris'. The whole fix it by adding the line "option noscan '1' ":

Code: Select all

config wifi-device 'radio0'
   option noscan '1'
   option type 'mac80211'
   option path 'platform/qca955x_wmac'
   option channel '5'
   option hwmode '11ng'
   option htmode 'HT40+'
Turris Omnia with Gargoyle 1.11.x
Linksys WRT3200ACM with Gargoyle 1.11.x
TL-WR1043ND v2 with Gargoyle 1.10.0

b0xBR
Posts: 14
Joined: Tue Aug 11, 2015 7:15 pm

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby b0xBR » Fri Oct 02, 2015 12:13 am

Installed this build today, running ok. The only bug i've found so far, the time is always UTC, 3 hours ahead of what i've configured (GMT-3). Anyway, thanks for the build.

Lantis
Moderator
Posts: 5010
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby Lantis » Fri Oct 02, 2015 1:11 am

b0xBR wrote:Installed this build today, running ok. The only bug i've found so far, the time is always UTC, 3 hours ahead of what i've configured (GMT-3). Anyway, thanks for the build.


Finally someone else notices!

The thing is even though you set the time it hasn't updated.
Did you try rebooting your router? that will probably fix it.
I know you can force the time to update by doing a "/etc/init.d/system restart"
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases


Return to “Show / Tell / Contribute”

Who is online

Users browsing this forum: No registered users and 0 guests