Downgrade gargoyle 1.6.1 (give problem)

Report problems and success stories with Gargoyle on various hardware platforms.

Moderator: Moderators

User avatar
maders
Posts: 3
Joined: Mon Jul 07, 2014 4:12 am

Downgrade gargoyle 1.6.1 (give problem)

Postby maders » Mon Jul 07, 2014 5:03 am

Firmware Version:
3.9.7 Build 090 821 Rel.38819n
Hardware Version:
WR941N v2/v3 00000000

I installed version gargoyle 1.6.1 (give problem)
I would take the version 1.5.11, the proper procedure to downgrade?

Can I factory with squashfs?
or do I have with sysupgrade?

thank you.

User avatar
DoesItMatter
Moderator
Posts: 1373
Joined: Thu May 21, 2009 3:56 pm

Re: Downgrade gargoyle 1.6.1 (give problem)

Postby DoesItMatter » Wed Jul 09, 2014 2:37 am

You can downgrade to the 1.5.11 version with the sysupgrade file

Make sure you reset to defaults first

And DO NOT save config - you have to re-configure fresh
:twisted: Soylent Green Is People! :twisted:
2x Asus RT-N16 = Asus 3.0.0.4.374.43 Merlin
2x Buffalo WZR-HP-G300NH V1 A0D0 = Gargoyle 1.9.x / LEDE 17.01.x
2x Engenius - ESR900 Stock 1.4.0 / OpenWRT Trunk 49400

User avatar
maders
Posts: 3
Joined: Mon Jul 07, 2014 4:12 am

Re: Downgrade gargoyle 1.6.1 (give problem)

Postby maders » Sun Jul 13, 2014 6:45 am

I followed your instructions, the update was successful, now v.1.5.11 gargoyle but I always find the antenna problem that goes off (gargoyle repeater) and I have to restore from the command line, type "wifi" any other suggestions? Thank you .........

root@Gargoyle:~# wifi
command failed: Device or resource busy (-16)
Configuration file: /var/run/hostapd-phy0.conf
Using interface wlan0 with hwaddr 00:25:86:d2:7f:a0 and ssid "DLINK"
Successfully initialized wpa_supplicant

thanks


Return to “Hardware / Installation Issues”

Who is online

Users browsing this forum: No registered users and 2 guests