Gargoyle-ispy 2013-November-1.7z

Want to share your OpenWrt / Gargoyle knowledge? Implemented a new feature? Let us know here.

Moderator: Moderators

sheriffy
Posts: 13
Joined: Thu Oct 17, 2013 2:18 pm

Re: Gargoyle-ispy 2013-November-1.7z

Post by sheriffy »

NOT GOOD !!! :(
Today after 4 days my wireless security cam hangs on 1 Mbit and is stays there. This is the usual problem i have with all latest gargoyle and dd-wrt versions.

A wifi down and wifi up repairs it for a few day's (with the plugin)

I have now run "echo 0 >/sys/kernel/debug/ieee80211/phy0/ath9k/ani" and test if it cures the problem.
Otherwise i will have to use the wifi pluging to do scheduled wifi donw and wifi up actions.

buddee
Posts: 50
Joined: Sat Oct 01, 2011 8:13 am

Re: Gargoyle-ispy 2013-November-1.7z

Post by buddee »

sheriffy wrote:NOT GOOD !!! :(
Today after 4 days my wireless security cam hangs on 1 Mbit and is stays there. This is the usual problem i have with all latest gargoyle and dd-wrt versions.


Most likely this is due to cross interference from another close by wi-fi network using either same channel as you use or a close by channel that overlaps into the one you are using, atleast this is the case i have always seen when i use a channel too close, the client device will only show a link rate of 1 to 5Mbps, till i switch channels that is.

sheriffy
Posts: 13
Joined: Thu Oct 17, 2013 2:18 pm

Re: Gargoyle-ispy 2013-November-1.7z

Post by sheriffy »

ok that is probaly the cause of this problem but...i would like to find the solution !

The disable ANI is certainly not the solution for me. just hours after i disbaled it this morning the same problem is already back !

There is just something wrong with it and when i see all the post on the forums not only gargoyle but also dd-wrt and openwrt seem to share the same issue.

use another wifi channel is difficult, i already use the least crowded channel. The original netgear firmware for my wndr3700v2 (10.0.0.12 ?) functions without problems but lacks the nice functions of Gargoyle.

SergeS
Posts: 58
Joined: Tue Aug 07, 2012 9:09 pm

Re: Gargoyle-ispy 2013-November-1.7z

Post by SergeS »

sheriffy wrote:Thanks,
running this one for one day on my wndr3700v2 so far all seems ok. (no wifi issues)


Could you check, please, is remote admin working?

sheriffy
Posts: 13
Joined: Thu Oct 17, 2013 2:18 pm

Re: Gargoyle-ispy 2013-November-1.7z

Post by sheriffy »

SergeS wrote:Could you check, please, is remote admin working?


Sorry, i cannot check because at the moment i flashed an older version of dd-wrt because i read some good messages about that version.

Phoebus
Posts: 10
Joined: Mon Oct 22, 2012 5:09 am

Re: Gargoyle-ispy 2013-November-1.7z

Post by Phoebus »

How do these ipsy firmwares work? Does the same file work on multiple devices?

ispyisail
Moderator
Posts: 4882
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Gargoyle-ispy 2013-November-1.7z

Post by ispyisail »

no

download and unzip and you will see

Garghoul
Posts: 23
Joined: Fri Nov 01, 2013 7:48 pm

Re: Gargoyle-ispy 2013-November-1.7z

Post by Garghoul »

buddee wrote:client+ap mode now working with no problems, tested on both wzr-hp-g300nh and wzr-hp-ag300h. mega thanks!

That very much sounds like the weird stuff going on with WiFi I was/am trying to figure out, where suddenly DNS resolution stops working, while pinging the IP address still functioned for some time.
I also had frequent disconnects of my clients from the 1.5.11 WZR router and strangely, logging in and saving some real or fake changes often unclogged the data pipe again for a little while.
Now I just hope, that after just having applied ispyisail's latest build, my weird issues now also are only a unpleasant memory from the recent digital past ;-)

Even though my f/w upgrade has still to show its effectiveness, already a big Thank You down under to New Zealand and ispyisail for his efforts.

ispyisail
Moderator
Posts: 4882
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Gargoyle-ispy 2013-November-1.7z

Post by ispyisail »

Even though my f/w upgrade has still to show its effectiveness, already a big Thank You down under to New Zealand and ispyisail for his efforts.


The real work is done by others, I just push a script.

here
https://dev.openwrt.org/log/branches/at ... ?rev=38715

and here
http://www.gargoyle-router.com/gargoyle

The people doing the real work I suspect would get a little annoyed at me getting praise for their work.

buddee
Posts: 50
Joined: Sat Oct 01, 2011 8:13 am

Re: Gargoyle-ispy 2013-November-1.7z

Post by buddee »

Spoke too soon, same problem with this build, although it took alot longer to start dropping connection, matter of fact - many days before it dropped compared to last build. Still producing these errors within the dmesg log:

[ 62.350000] br-wan: port 1(wlan0-1) entered forwarding state
[ 62.990000] br-wan: received packet on wlan0-1 with own address as source address
[ 69.980000] br-wan: received packet on wlan0-1 with own address as source address

And of course it keeps repeating that same msg over and over. Clicking save or restarting will remedy it for a time, but it'll happen again and again, just takes longer now for it to happen.

Post Reply