Version 1.5.10

The latest news about Gargoyle

Moderator: Moderators

sub-zero
Posts: 4
Joined: Tue May 21, 2013 11:03 am

Re: Version 1.5.10

Post by sub-zero »

thanks, installed in a 1043 v1.4,
everything is working very well so far.
i can notice a little improvement in wifi speeds compared with 1.5.9,

only after i installed gargoyle i can notice how crap the original firmware is. :lol:
thanks for that :)

jackishere
Posts: 13
Joined: Thu May 09, 2013 1:47 pm

Re: Version 1.5.10

Post by jackishere »

Successfully upgraded from 1.5.9 while keeping my settings.
looks good !
Thanks!

mtr
Posts: 29
Joined: Sun Oct 28, 2012 1:14 pm

Re: Version 1.5.10

Post by mtr »

Yeah, 1.5.10 it's here!! Good job ERic and all people involved in this project :D

demoralized
Posts: 23
Joined: Mon May 20, 2013 2:16 am

Re: Version 1.5.10

Post by demoralized »

Good job on the release. To bad DD-WRT is such a gamble.

P-O
Posts: 18
Joined: Thu Dec 06, 2012 5:30 am

Minimum flash ram for USB storage plugin?

Post by P-O »

Hi!

Thank's Eric and all others for 1.5.10!
Installed on Ubiquiti Airrouter with old settings, works smoothly :)

It would be nice with more available flash and/or ram on my
8/32 router.
When trying to install the USB storage plugin I got a red message which tells me that the disk space is insufficient, 4.799 MB is necessary and this is currently not available on my router.
Do I need a router with more than 8MB of flash for using this plugin?

drawz
Posts: 33
Joined: Sun Feb 17, 2013 11:55 pm

Re: Version 1.5.10

Post by drawz »

demoralized wrote:Good job on the release. To bad DD-WRT is such a gamble.

Why gamble when you have a more reliable option that turns out to be better? :)

lceron80
Posts: 112
Joined: Sun Jul 24, 2011 3:42 pm

Re: Version 1.5.10

Post by lceron80 »

upgrade went fine in my wnrd3800. didn't preserve settings and restored from backup with no problems. i like the new features.

only issue, under the qos distribution tab i see no graphs under any choices. can someone please confirm?

* update 5/27/13 my qos distribution graphs are back. maybe it was a browser chache issue. i'm content. :D

great release and please keep up the good work. i love this firmware. thank you gargoyle team... :)
Last edited by lceron80 on Mon May 27, 2013 11:28 pm, edited 1 time in total.
1x wndr3700v4 exp. 1.9.x
1x wndr3800 exp. 1.9.x
1x wndr4300v1 exp. 1.9.x
1x wndrmacv2 exp. 1.9.x

jdroh
Posts: 4
Joined: Wed May 22, 2013 12:21 am

OpenVPN Issues in 1.5.10

Post by jdroh »

Finally got OpenVPN working with the iOS openVPN client

Main problem appears to have been with trying to use the 256 bit encryption instead of 128 bit.

iphone/xx.xx.xx.xx:1024 Authenticate/Decrypt packet error: cipher final failed

Switching to 128 bit blowfish and regenerating keys seems to have fixed the main problem.

Problem 2 was in the /etc/openvpn/server.conf file, which needs to have the following added.
push "topology subnet"

Problem 3 was that the client-specific configuration file had to have the gateway parameter removed.

push "route 10.10.10.0 255.255.255.0"

NOT

push "route 10.10.10.0 255.255.255.0 10.8.0.1"

danielkza
Posts: 18
Joined: Fri Apr 20, 2012 6:57 pm

Re: Version 1.5.10

Post by danielkza »

I just upgraded and my USB flash drive is no longer being mounted in /overlay, but on a /tmp folder instead. Is it possible it broke because I'm using the uuid to identify it?

EDIT: Changed uuid to a device path, still not working. Here is my /etc/config/fstab:

EDIT2: I had to reinstall the block-mount package, not sure if that's even a 1.5.10 thing or just me being inexperienced with extroot. I also had a md5 mismatch that I had to fix according to [url="https://forum.openwrt.org/viewtopic.php?id=28980"]this topic[/url]

dr.bob
Posts: 3
Joined: Sun Mar 04, 2012 5:58 am

Re: Version 1.5.10

Post by dr.bob »

I found a little bug after upgrade my 1043 v1.4. I can not save "Custom MAC Address" in Internet / WAN options. Custom MAC Address box is still unchecked.

Gargoyle is the best. Thank you!

Post Reply