Which version of the firmware can adapt to PHICOMM K2 or PHICOMM K2P??

Report problems and success stories with Gargoyle on various hardware platforms.

Moderator: Moderators

aokawange
Posts: 5
Joined: Mon Jun 24, 2019 3:07 am

Which version of the firmware can adapt to PHICOMM K2 or PHICOMM K2P??

Postby aokawange » Thu Jun 27, 2019 6:20 am

I have a PHICOMM K2 and a PHICOMM K2P router. The currently installed system is PandoraBox (based on OpenWrt 14).
Because the current firmware is very poor in QOS performance, I want to update to the gargoyle firmware, but I have not found the gargoyle firmware specifically adapted for these two routes.
So, which version of the firmware is compatible with these two routers? I found a lot of firmware based on MT7620.
The configuration of these two routes is as follows:
K2 (MT7620A, 8M, 64M), K2P (MT7621AT, 16M, 128M)
These two routes are widely distributed in China, including PHICOMM K3, K2P and K2.
I don't know if the development team will consider adapting these routers in the future.
:D
Thank you.

Lantis
Moderator
Posts: 5204
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Which version of the firmware can adapt to PHICOMM K2 or PHICOMM K2P??

Postby Lantis » Thu Jun 27, 2019 6:58 am

You can build a custom firmware based on Gargoyle 1.11.x for these routers.
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases


Return to “Hardware / Installation Issues”

Who is online

Users browsing this forum: No registered users and 6 guests