Page 1 of 1

TP_LINK 841N v7 migration from openwrt lede to Gargoyle ?

Posted: Sat Mar 24, 2018 11:45 am
by sebx_g1
Hello ,

I am new here - and have one question can I migrate from openwrt just by flashing uprade package ?

Re: TP_LINK 841N v7 migration from openwrt lede to Gargoyle ?

Posted: Sat Mar 24, 2018 5:30 pm
by Lantis
Yes, but please note that as your router has a low amount of flash space it may not perform well under Gargoyle.

Re: TP_LINK 841N v7 migration from openwrt lede to Gargoyle ?

Posted: Sun Mar 25, 2018 2:05 pm
by sebx_g1
Thx, I need QoS function will it work ? On LEDE there is no free space to add it . In Garygole is it start package allready ?

Re: TP_LINK 841N v7 migration from openwrt lede to Gargoyle ?

Posted: Sun Mar 25, 2018 4:12 pm
by Lantis
Yes, but your router will be unstable and may not work well.

Re: TP_LINK 841N v7 migration from openwrt lede to Gargoyle ?

Posted: Mon Mar 26, 2018 3:06 am
by sebx_g1
Well I'll try it , but i am going to uprade to newer TP-Link router with at least 1 usb port and 5Ghz wifi .Used C5 model is on my top list for now about 80 usd cost , is this a good choice ?

Re: TP_LINK 841N v7 migration from openwrt lede to Gargoyle ?

Posted: Mon Mar 26, 2018 5:20 am
by ektus
sebx_g1 wrote:Well I'll try it , but i am going to uprade to newer TP-Link router with at least 1 usb port and 5Ghz wifi .Used C5 model is on my top list for now about 80 usd cost , is this a good choice ?


It may be, if it's a supported version. Version 1.2 is, version 2.0 is not. There's limited support in Lede for 2.0, but it looks like full support won't happen anytime soon.

OpenWRT main page for the Archer product line: https://wiki.openwrt.org/toh/tp-link/archer-c5-c7-wdr7500

Sub-page for c5 v2:

https://openwrt.org/toh/hwdata/tp-link/tp-link_archer_c5_ac1200_v2.0


Regards
Ektus.

Re: TP_LINK 841N v7 migration from openwrt lede to Gargoyle ?

Posted: Mon Mar 26, 2018 5:49 am
by sebx_g1
Sadly the c5 version is 2.0 - in one of my sources :/ BTW I softbriced my 841N - going from LEDE to Garygole ... no web interface , no errors reported on LEDE flash , just hung .

Re: TP_LINK 841N v7 migration from openwrt lede to Gargoyle ?

Posted: Tue Mar 27, 2018 5:58 am
by sebx_g1
There was error in upgrade script I suppose - size of flash verification failed :evil: -- router costed me 5 usd not big problem .