No Wake On Lan Hosts over OpenVpn

If your problem doesn't fall into one of the other categories, report it here.

Moderator: Moderators

Post Reply
excelsi
Posts: 29
Joined: Sat Sep 08, 2012 7:44 am

No Wake On Lan Hosts over OpenVpn

Post by excelsi »

Hi,

the update to version 1.5.8 works perfect. Now also my OpenVpn Server Client Configuration on 1043ND is working without problems i had before with router crashes etc. :-)

But i dont have the option to use Wake on Lan if i established a OpenVPN connection from my client. I only see the information window for Wake On Lan but no possibility to wake up any of my host i configured before for Wake on Lan.

I added a view on Wake On LAN if i am connected internaly.
If i am connected over OpenVpn to the router website i dont see the two WOL Host entries.

Do you made some expiriences with this? Or can this be a bug? Thanks.

Michael
Attachments
WOL-intern.PNG
WOL-intern.PNG (121.24 KiB) Viewed 3327 times

ispyisail
Moderator
Posts: 4834
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: No Wake On Lan Hosts over OpenVpn

Post by ispyisail »

can you show two sceen shots with the differences

excelsi
Posts: 29
Joined: Sat Sep 08, 2012 7:44 am

Re: No Wake On Lan Hosts over OpenVpn

Post by excelsi »

Hi,

now it seems working... I used a different OpenVPN Version. Maybe because of that.

Regards
Michael

excelsi
Posts: 29
Joined: Sat Sep 08, 2012 7:44 am

Re: No Wake On Lan Hosts over OpenVpn

Post by excelsi »

Hi,

now the problem is back again. I can see no hosts:
Attachments
Capture.JPG
Capture.JPG (86.81 KiB) Viewed 3213 times

Post Reply