disablew bw monitor

If your problem doesn't fall into one of the other categories, report it here.

Moderator: Moderators

Post Reply
SirSWE
Posts: 73
Joined: Sat Jul 13, 2019 2:54 pm

disablew bw monitor

Post by SirSWE »

I'm using wndr3700 on gargoyle 1.11.
I putted these commands
/etc/init.d/bwmon_gargoyle stop
/etc/init.d/bwmon_gargoyle disable
in
rc.local
saved and rebooted and still dosn't work. Whats wrong?

RomanHK
Posts: 602
Joined: Sat May 04, 2013 4:18 pm
Location: Czech Republik

Re: disablew bw monitor

Post by RomanHK »

In practice, you should just run the second command directly from cmd and restart the router:

Code: Select all

/etc/init.d/bwmon_gargoyle disable && reboot -f


... and the commands you have before exit0? It should be as follows:

Code: Select all

# Put your custom commands here that should be executed once
# the system init finished. By default this file does nothing.
/etc/init.d/bwmon_gargoyle stop
/etc/init.d/bwmon_gargoyle disable
exit 0
Turris Omnia with Gargoyle 1.12.0
Linksys WRT3200ACM with Gargoyle 1.12.0
TL-WR1043ND v2 with Gargoyle 1.10.0

SirSWE
Posts: 73
Joined: Sat Jul 13, 2019 2:54 pm

Re: disablew bw monitor

Post by SirSWE »

Ok cool, I have to edit the exit 0 at the end. But shall i run the first command you mentioned in putty or a reboot is enough?

RomanHK
Posts: 602
Joined: Sat May 04, 2013 4:18 pm
Location: Czech Republik

Re: disablew bw monitor

Post by RomanHK »

SirSWE wrote:But shall i run the first command you mentioned in putty or a reboot is enough?

This command will make the service not start when the router starts and the && will reboot the router.
Turris Omnia with Gargoyle 1.12.0
Linksys WRT3200ACM with Gargoyle 1.12.0
TL-WR1043ND v2 with Gargoyle 1.10.0

Post Reply