Page 1 of 1

WAN IP Question

Posted: Wed Mar 06, 2013 4:31 am
by KaJ
So I just got a WNDR3800 and uploaded gargoyle to it, seems to be working great. I also have a ARRIS DG860 as my modem through TWC and have it set on bridge mode.

My question is this:

Why under the WAN DHCP in my ARRIS router settings does it show my IP as 75.80.104.xx, but under my WAN IP address on my WNDR3800 is 24.94.19.xxx?

Screen shots attached... this is my first time trying to connect a router to another router basically.

Re: WAN IP Question

Posted: Wed Mar 06, 2013 5:34 am
by omeneghe
Public IP of ARRIS is 75.80.104.xx and WAN IP of WNDR3800 is 24.94.19.xxx because assigned by ARRIS DHCP (LAN), WNDR3800 WAN port is connected to ARRIS LAN port, you can change this IP on dynamic (and static) page of ARRIS.

If you have 2 or more public IPs assigned to your connection and you want the WNDR3800 with public IP you have to set it manually on gargoyle (static IP on Internet/WAN)
Otherwise if you have only one public IP dinamically assigned, you can configure a static IP on ARRIS for WNDR3800 and set this IP as DMZ (should be under firewall or port forwarding page of ARRIS).

Re: WAN IP Question

Posted: Wed Mar 06, 2013 6:43 am
by KaJ
omeneghe wrote:Public IP of ARRIS is 75.80.104.xx and WAN IP of WNDR3800 is 24.94.19.xxx because assigned by ARRIS DHCP (LAN), WNDR3800 WAN port is connected to ARRIS LAN port, you can change this IP on dynamic (and static) page of ARRIS.

If you have 2 or more public IPs assigned to your connection and you want the WNDR3800 with public IP you have to set it manually on gargoyle (static IP on Internet/WAN)
Otherwise if you have only one public IP dinamically assigned, you can configure a static IP on ARRIS for WNDR3800 and set this IP as DMZ (should be under firewall or port forwarding page of ARRIS).


I actually had the LAN DHCP disabled on my ARRIS, I just tried enabling it and setting the range from 192.168.0.2 to 192.168.0.2 to force the WNDR3800 to pick that IP. However, it still picks the random 24.94.19.xxx IP because it is in bridge mode I believe.... any other ideas?

Re: WAN IP Question

Posted: Wed Mar 06, 2013 10:19 am
by omeneghe
Sorry I don't understand your ARRIS is in bridge mode, if yuo can't set the IP for bridge mode in ARRIS you can't change it.
Try to access to gargoyle from remote computer (another Internet connection) if you can see the web ui of gargoyle usign the public IP of your connection on a browser, bridge mode is working ;)
So don't worry on the WAN IP of WNDR3800.
(remember to enable remote access on gargoyle)

Re: WAN IP Question

Posted: Wed Mar 06, 2013 7:29 pm
by pbix
Since your modem is in bridge mode it does not need a WAN IP address. You can disable the DHCP check box on the WAN page of the modem. If you do not then your modem and router each have a separate public IP address. Not a huge problem really but it does open the possibility that someone could gain access to your modem. I do not anything about its security.

Your router has a public IP address which is the optimum situation. This is the address the outside world will use to talk to devices on your LAN.

How are you accessing your modem when it is plugged into your router?

Re: WAN IP Question

Posted: Wed Oct 01, 2014 8:27 am
by Nreokfkorer
I really liked this information.