wr941nd v3.6 wr1043nd v1.8

General discussion about Gargoyle, OpenWrt or anything else even remotely related to the project

Moderator: Moderators

Post Reply
jorgecorazondeleon
Posts: 48
Joined: Tue Oct 02, 2012 5:27 pm

wr941nd v3.6 wr1043nd v1.8

Post by jorgecorazondeleon »

Hello, I want to install gargoyle in my two router:
WR1043ND v1.8 and v3.6 WR941ND.
I see that exists a file for WR1043ND to revert in case you need to "factory firmware", but can not find for the WR941ND v 3.6. Exist?? Where I can find it?
It can be done via the web interface?
In WR1043ND: when installing gargoyle, I can use 3G modem?
Finally, from your experience, that I should install versions?

ispyisail
Moderator
Posts: 4929
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: wr941nd v3.6 wr1043nd v1.8

Post by ispyisail »

first check with openwrt

jorgecorazondeleon
Posts: 48
Joined: Tue Oct 02, 2012 5:27 pm

Re: wr941nd v3.6 wr1043nd v1.8

Post by jorgecorazondeleon »

ispyisail wrote:first check with openwrt

Revert to original firmware

You can download the original firmware from the TP-LINK support section and flash it without modification.
Only perform the dd action below if your original firmware has the word "boot" in it, for example, "wr941nv4_en_3_9_17_up_boot(091118).bin". DO NOT dd your original firmware if it has no "boot" in its name, for example, "wr941nv4_en_3_11_5_up(100427).bin", because if you do, you will brick your router ! This was confirmed by supertom64 in wr1043nd.

http://wiki.openwrt.org/toh/tp-link/tl- ... l.firmware

Is this also true in gargoyle?
What about the other questions?

jorgecorazondeleon
Posts: 48
Joined: Tue Oct 02, 2012 5:27 pm

Re: wr941nd v3.6 wr1043nd v1.8

Post by jorgecorazondeleon »

ispyisail wrote:first check with openwrt

Is this also true in gargoyle?
What about the other questions?


Best Regards!

ispyisail
Moderator
Posts: 4929
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: wr941nd v3.6 wr1043nd v1.8

Post by ispyisail »

In WR1043ND: when installing gargoyle, I can use 3G modem?
some 3G dongles work

works for me with my WR1043nd
Finally, from your experience, that I should install versions?
none are perfect
WR941ND v 3.6. Exist?? Where I can find it?
don't know

slan
Posts: 7
Joined: Sun Apr 29, 2012 3:16 pm

Re: wr941nd v3.6 wr1043nd v1.8

Post by slan »

I have TL-WR941ND v.3.6, use Firefox 15.1.1 for flashing.

First flash with wr941nv3_en_3_13_9_up(120201).bin, then with gargoyle_1.5.4-ar71xx-tl-wr941nd-v3-squashfs-factory.bin and back to stock firmware with wr941nv3_en_3_13_9_up(120201).bin.
The last version of Gargoyle 1.5.7 is not good(weak WiFi, missing channels), better is older.

The access ip adress of Gargoyle is 192.168.1.1, from the last stock is 192.168.0.1

jorgecorazondeleon
Posts: 48
Joined: Tue Oct 02, 2012 5:27 pm

Re: wr941nd v3.6 wr1043nd v1.8

Post by jorgecorazondeleon »

slan wrote:I have TL-WR941ND v.3.6, use Firefox 15.1.1 for flashing.

First flash with wr941nv3_en_3_13_9_up(120201).bin, then with gargoyle_1.5.4-ar71xx-tl-wr941nd-v3-squashfs-factory.bin and back to stock firmware with wr941nv3_en_3_13_9_up(120201).bin.
The last version of Gargoyle 1.5.7 is not good(weak WiFi, missing channels), better is older.

The access ip adress of Gargoyle is 192.168.1.1, from the last stock is 192.168.0.1
Thanks for your information.
From your point of view what is the best version for this router?

slan
Posts: 7
Joined: Sun Apr 29, 2012 3:16 pm

Re: wr941nd v3.6 wr1043nd v1.8

Post by slan »

I use as you the same configuration: TL-WR1043ND(ip:192.168.2.1) is the first router with Gargoyle 1.5.4 and TL-WR941ND(ip:192.168.1.1) as Gateway(Access Point+Client) is second Router. The antennas must be in the right position. Distance between both router is 15 meter and 4 walls. For me is channel 13 20Mhz Channel Width the best, i use wifi analyzer for android on my cellphone to see all networks about me.

With the stock firmware of both routers i have trouble with speed. With Gargoyle i am satisfied.

jorgecorazondeleon
Posts: 48
Joined: Tue Oct 02, 2012 5:27 pm

Re: wr941nd v3.6 wr1043nd v1.8

Post by jorgecorazondeleon »

I installed it on my WR941ND v3.6 gargoyle 1.47 (stable).
3 days and works perfectly
As reviewed, only the web interface is a bit slow when saving certain changes.
Anyone know when the next stable release comes out?

Post Reply