Safe installation on TP-Link TL-WR741ND version 2.4

General discussion about Gargoyle, OpenWrt or anything else even remotely related to the project

Moderator: Moderators

ccy
Posts: 6
Joined: Tue Jul 26, 2011 9:40 am

Safe installation on TP-Link TL-WR741ND version 2.4

Postby ccy » Tue Jul 26, 2011 9:44 am

I have a TL-WR741ND version 2.4 wifi router. Gargoyle firmware on TL-WR741ND version 2.4 seems not fully tested yet.

I am looking for a safe way to deploy openwrt / Gargoyle on this router. I don't want to brick the router while install. Is there a safe way to perform the installation that may rollback if anything happen?

pbix
Developer
Posts: 1341
Joined: Fri Aug 21, 2009 5:09 pm

Re: Safe installation on TP-Link TL-WR741ND version 2.4

Postby pbix » Tue Jul 26, 2011 10:29 am

Sounds like you want a guarantee. Not sure your going to get one.

If you decide to try please report your results
Netgear WNDR3700v2
Buffalo WZR-HP-G300NH2
WRT54G-TM

vispo60
Posts: 1
Joined: Thu Jul 28, 2011 5:24 am

Re: Safe installation on TP-Link TL-WR741ND version 2.4

Postby vispo60 » Thu Jul 28, 2011 5:30 am

after 4 days unsuccessful testing client bridge (i need repeater bridge but not possible on my device...with ddwrt) on wr741nd(v2.4)/ddwrt, i found solution: install Gargoyle firmware v1.13.10, very intuitive and easy configuration (as repeater bridge), it works perfectly! Total time spent: 5 min.!

I never come back!
bye :D

rvcesar
Posts: 1
Joined: Thu Aug 18, 2011 12:18 am

Re: Safe installation on TP-Link TL-WR741ND version 2.4

Postby rvcesar » Thu Aug 18, 2011 12:22 am

vispo60 wrote:after 4 days unsuccessful testing client bridge (i need repeater bridge but not possible on my device...with ddwrt) on wr741nd(v2.4)/ddwrt, i found solution: install Gargoyle firmware v1.13.10, very intuitive and easy configuration (as repeater bridge), it works perfectly! Total time spent: 5 min.!

I never come back!
bye :D


is sure? love my wr741nd
answer me please

ezot
Posts: 1
Joined: Tue Nov 08, 2011 4:56 am

Re: Safe installation on TP-Link TL-WR741ND version 2.4

Postby ezot » Fri Dec 09, 2011 5:18 am

good morning
I can not install gargoyle_1.5.1-ar71xx-tl-wr741nd-v1-squashfs-factory.bin update failed error appears.
My router is a tp_link wr741nd v1.1, I installed ddwrt
what's wrong? can someone help me?
thanks

nebbia88
Posts: 53
Joined: Thu Feb 17, 2011 6:53 am

Re: Safe installation on TP-Link TL-WR741ND version 2.4

Postby nebbia88 » Sat Dec 10, 2011 12:33 pm

ezot wrote:I installed ddwrt
what's wrong?


I don't understand if you are currently on dd-wrt or if you already reverted to stock firmware using the file provided here:

http://www.dd-wrt.com/phpBB2/viewtopic. ... 071#521071

Ysdadsdslo
Posts: 12
Joined: Wed Aug 06, 2014 7:03 am

Re: Safe installation on TP-Link TL-WR741ND version 2.4

Postby Ysdadsdslo » Wed Aug 06, 2014 8:25 am

A great exchange of information.
dubli


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 6 guests