Page 5 of 9

Re: Version 1.6.2

Posted: Sun Sep 14, 2014 2:45 pm
by chigo58
loaded 1.6.2 on 1043ND (1.7) from stock. also applied this hack http://luci.subsignal.org/~jow/reghack/old/ - haven't applied the noscan fix tho.

No issues or complaints with AP wireless so far ;)

Re: Version 1.6.2

Posted: Sun Sep 14, 2014 4:03 pm
by tapper
Hi scrmtrey openwrt dus not have hardware nat so Gargoyle can not have
hardware nat.
The people over at openwrt wood have it if they could but the venders of the chips that handle hardware nat will not let us have the drivers that run it.

Re: Version 1.6.2

Posted: Tue Sep 16, 2014 4:22 pm
by woodengod
jsun wrote:...
I found that with this release, dropbear no longer consults
/etc/dropbear/authorized_keys
for your public keys, as in previous versions.

You'll need to use the new location $HOME/.ssh/authorized_keys, instead.

ie,
mkdir $HOME/.ssh
chmod 700 $HOME/.ssh
cp -p /etc/dropbear/authorized_keys ${HOME}/.ssh/

That helped me a lot. For people (like me) that have disabled the password authentication I'd advise to use plugin "Webshell for Gargoyle" to perform the commands above. In this case I had to use explicitly /root instead of $HOME.

I would kindly ask the Gargoyle developers to include /root/.ssh and the likes in the settings backup.

Re: Version 1.6.2

Posted: Wed Sep 17, 2014 5:00 pm
by pmerrill
pmerrill wrote:Ok, did the upgrade, preserve setting on TP-Link 4300 v1. All went very smoothly. I note that 5GHz band seems better. So far as they say, so good. Will post if any problems occur in the next few days.

Looking forward to BB when it arrives in Nov!


Thought I would post a followup. 1.6.2 has been up for 8 days now, not a problem, so a good stable release at least on my router. Looking forward to BB when it arrives.

Re: Version 1.6.2

Posted: Thu Sep 18, 2014 1:52 pm
by deepblue2000
I have upgrade my two devices from "-ispy 2014-July" to the "1.6.2" and my wlan is now very slow. (wlan strength 60%-65%)

anyone with the same problems ?

(TL-WR841N v8 and WA901N/ND v2)

edit:

downgraded back to "spy 2014-July", full speed again.
wlan strength is much more better (78% - 85%)

Re: Version 1.6.2

Posted: Tue Sep 23, 2014 12:26 pm
by fi5ban
I find I am unable to customize the power setting always goes to 27 I don't need to reach have way to Brazil with router the upstairs is fine so want to set about 15 to 17 ?? other than that super fantastic!!

Re: Version 1.6.2

Posted: Fri Sep 26, 2014 4:38 pm
by Volaris
I have a Linksys WRT400N.

At first I upgraded from 1.6.1 to 1.6.2 preserving settings, and WiFi signal/speed/quality deteriorated when far from the router, in areas previously with good WiFi. Downgraded, and upgraded without preserving settings, and it seems to have fixed that issue. 2.4GHz seems solid.

It seems I lost all 5GHz support with 1.6.2. I get the following no matter what 5GHz channel I choose.

Sep 26 13:33:15 Gargoyle daemon.warn hostapd: wlan1: IEEE 802.11 Configured channel (48) not found from the channel list of current mode (2) IEEE 802.11a
Sep 26 13:33:15 Gargoyle daemon.warn hostapd: wlan1: IEEE 802.11 Hardware does not support configured channel

With 1.6.1 I was almost always connected to 5GHz.

Re: Version 1.6.2

Posted: Sat Sep 27, 2014 11:26 pm
by ripmyundies
Upgraded by WNDR3700 (v1) and lost config (like a factory reset).
I had a backed up, so restored but a warning to backup your config 1st!

Thanks Erik for the critical update!

Re: Version 1.6.2

Posted: Tue Sep 30, 2014 3:36 am
by Doky
I have TP-Link 1043ND V2 perfekt work 30 days Gargoyle FW.. :) Thank you ! :)

Re: Version 1.6.2

Posted: Tue Sep 30, 2014 7:08 pm
by throughwalls
I have recently installed 1.6.2 on a new TP Link 3600.
I am having quite variable wireless performance. Establishing a connection seems difficult for both a Win 7 host and an iPad, and once established they connection performance is VERY slow. Very odd. I have not previously had problems with Gargoyle wifi.