Page 3 of 21

Re: Version 1.5.10

Posted: Wed May 22, 2013 4:10 am
by omeneghe
On the download page there isn't an image for Tp-Link WR841 v8, is it still unsupported by gargoyle?
I have a WR841ND v8 with openwrt and now flashed with gargoyle-pl 1.5.9.12 (but it's polish)
http://ecco.selfip.net/gargoyle-pl/atti ... nt/ar71xx/

Re: Version 1.5.10

Posted: Wed May 22, 2013 6:22 am
by BashfulBladder
lceron80 wrote:only issue, under the qos distribution tab i see no graphs under any choices. can someone please confirm?


try to empty the cache on your browser & reload the page. The 3 graphs (bandwidth, bandwidth distribution & QOS) are split now into the svg & javascript portion so the javascript can be compressed.

Re: Version 1.5.10

Posted: Wed May 22, 2013 6:59 am
by alencarazevedo
Minidlna install isn't working on this new version:

root@Gargoyle:/tmp# gpkg install minidlna
ERROR: Dependency libffmpeg of package minidlna cannot be found, try updating your package lists

Thank you Eric for this upgrade! It sincerely seems great, even with this little issue.

Re: Version 1.5.10

Posted: Wed May 22, 2013 9:06 am
by not_awake7
I was able to successfully install 1.5.10 on my WNDR3700v1.

I wasn't able to import my settings back in cleanly from 1.5.9 (they imported, but my 2.4ghz network barely let anything get connected). I reset all to defaults and reset my configuration manually and everything's working great.

So far so good. Thanks Eric!

Re: Version 1.5.10

Posted: Wed May 22, 2013 10:29 am
by Eric
alencarazevedo: Just tested, figured out what was going on and a workaround. There's a bug in gpkg such that it doesn't handle the "Provides" keyword correctly. Most of the time a dependency is just the package name, but sometimes there are multiple packages that can satisfy a dependency and each one "Provides" the same thing. In this case the package name doesn't match anything and gpkg thinks it is unavailable when it should be looking at the "Provides" keyword.

You can work around this issue easily by just installing opkg (gpkg install opkg), they work fine side-by-side, opkg can read the gpkg version of opkg.conf just fine. Then you can run opkg install minidlna and it should work. I'm working on a fix for gpkg now so this won't be an issue in future releases.

Re: Version 1.5.10

Posted: Wed May 22, 2013 11:55 am
by alencarazevedo
Eric,

Minidla instalation using opkg worked fine. But now I have disk space issues. I'll try extroot later. Thank you for your feedback.

Re: Version 1.5.10

Posted: Wed May 22, 2013 12:03 pm
by ldi9999
Is there any way to uninstall some preinstalled plugins? I don't really need TOR, VPN.. etc. The Uninstall option is greyed out.

Re: Version 1.5.10

Posted: Wed May 22, 2013 9:54 pm
by ssitssit
I was able to successfully install 1.5.10 on my WDR4310V1.

gevent install isn't working on this new version:

root@Gargoyle:opkg install /tmp/gevent_0.13.8-1_ar71xx.ipk
ERROR: No package named gevent found, try updating your package lists

Thank you Eric for this upgrade! It sincerely seems great, even with this little issue.

Re: Version 1.5.10

Posted: Wed May 22, 2013 11:22 pm
by pmerrill
Does anyone know whether this version fixes some of the problems in 1.5.9? For example:
  • Wireless dropouts
  • Not able to connect to xBox 360 Live
  • Not able to connect to some wireless printers

Re: Version 1.5.10

Posted: Wed May 22, 2013 11:51 pm
by florachan
great work on the final Attitude Adjustment trunk , really appreciated it.. any plans for Barrier Breaker trunk ? I love gargoyle a lot but I am currently stuck on a router D-Link DIR-825 C1. :)