Page 15 of 21

Re: Version 1.5.10

Posted: Thu Jun 20, 2013 6:05 pm
by demoralized
cosmins wrote:You may try change the channel an lower the transmit power. I'm currently using channel 9 and 18 dBm transmit power.


Ok transmit power is at 20 on channel 9. Will report how it does.

Re: Version 1.5.10

Posted: Thu Jun 20, 2013 9:54 pm
by lceron80
sp_archer wrote:
lceron80 wrote:i have discovered an issue in copying files in samba. the error is no such file or directory. check out my video file below...


http://ubuntuone.com/1NVQECxxIquPcrHyR2GDBL


https://www.google.com.ua/search?q=samba+file+name+restrictions

Your problem is colon (:) in the file name.

http://en.wikipedia.org/wiki/Filename


oh great. thanks for teaching me something. i did not know that. :)

Re: Version 1.5.10

Posted: Sat Jun 22, 2013 8:05 pm
by pmerrill
Just thought I would provide an update of my experience on the TP-Link 4300 running Gargoyle 1.5.10. So far, perfect. I have the following items connected and thus far, there are no dropouts or problems. Thought the list may be helpful as everyone keeps asking does "x" connect/dropout.

Wired Devices
  • 2xAMD Desktops - Realtek ethernet chipsets
  • 1 Intel (i5) Desktop
  • Synology DS110j
  • Minitar MVA11A VoIP ATA in Bridge mode
  • HP2610 printer connected to the Minitar

Wireless Devices - All on 2.4 GHz channels
  • 2xLogitech SqueezeBox Booms (were problematic on 1.5.9)
  • 2xAndroid Phones 4.x
  • Android Phone 2.x
  • iPhone 4
  • HP 3050 - J610A Printer (was problematic on 1.5.9)
  • xBox 360 (was problematic on 1.5.9)
  • Lenovo Windows 8 tablet
  • HTPC - AMD Fusion e350 chipset running OpenElec
  • HP Envy 4-1001tx laptop
  • Acer Aspire One AOD250 - Linux Mint

Re: Version 1.5.10

Posted: Sun Jun 23, 2013 9:00 am
by trance89
i have this build installed from the day it was released on TL-WR741ND v2.4
it's perfect, no dropouts, used as a wireless repeater, main router is a WR841ND v8 with stock firm

Re: Version 1.5.10

Posted: Mon Jun 24, 2013 3:55 am
by demoralized
demoralized wrote:
cosmins wrote:You may try change the channel an lower the transmit power. I'm currently using channel 9 and 18 dBm transmit power.


Ok transmit power is at 20 on channel 9. Will report how it does.


Thank you cosmins.

Changing transmit power to 20 dBm apperently solved my problem.

Router is now stable for 4 days.

WR1043ND HW: 1.10

Re: Version 1.5.10

Posted: Mon Jun 24, 2013 7:16 am
by gargoyler
I might be a little late to the party, but I also experienced wireless dropouts on the tp-link 1043nd (v1.8) with stock firmware. Only a reset could bring it back to life. After some research online I installed Gargoyle version 1.5.9 (not 1.5.10) as someone pointed out the 1.5.9 version was running for over 40 days without any problems. After flashing and setting up my router I had no more dropouts on laptops but my android device still had to be reconnected to the router every hour or so (gingerbread version). After some more research someone adviced me to set the wireless security on the router from wpa2 to wpa. Since then, my android device is connected 24/7. No more problems. Yesterday was the first day after four days of working perfectly I had to toggle wifi off/on again on the android device, but everything is okay again now.

So my advice; try 1.5.9 on the 1043nd router and see how that helps you and change your security to wpa.

Good luck

Re: Version 1.5.10

Posted: Mon Jun 24, 2013 12:30 pm
by demoralized
Talk about bad luck. WIFI still frezzes.

I reverted back to 1.5.9

Re: Version 1.5.10

Posted: Tue Jun 25, 2013 11:18 am
by gargoyler
Please tell us if it fixes the problem. Also, I sent an email to TP-Link a couple of weeks ago when I was still on stock firmware. Today I finally received a reply with some 'instructions', I will post them here although it's very off-topic, but maybe it will help someone.

Dear Customer,

Thank you very much for your email requesting information about our product.

Here is some advice and hope you check:

1. Please try to change the channel to 1/6/11 on the management page of the router.

2. Please try to change the channel width to static one like 20/40MHz.

3. Please try to uncheck the “enable WMM” which show you with the picture attached:

If all above attempts cannot take effect,please let me know.


So this is their official reply, but it doesn't matter anymore now everything is running fine with Gargoyle.

Re: Version 1.5.10

Posted: Tue Jun 25, 2013 3:42 pm
by DoesItMatter
Do NOT disable WMM

WMM is REQUIRED for Wireless-N specification

If you disable WMM - the fastest you will connect is Wireless-G

That is some BAD info from TP-Link - they're telling you to cripple the router

Wireless-N requires:

WPA2-AES & WMM Enabled
(this is firmware independent - any firmware)

And for 40MHZ mode - sometimes you can have it ignore FCC regs
(This is firmware dependent)

Re: Version 1.5.10

Posted: Wed Jun 26, 2013 11:11 am
by gargoyler
That is what I thought when I read it. I am sticking with Gargoyle, TP-Link can either do something about problems their customs are confronting them with (wireless issues on the 1043nd are all over the web) or else it's no more TP-Link for me.