Page 5 of 20

Re: Version 1.5.9 - Plugins Interface

Posted: Tue Jan 08, 2013 8:39 pm
by yc3948
http://192.168.X.1/openvpn.sh

Show: OpenVPN Status:Running, Not Connected

http://192.168.X.1/utility/openvpn_down ... id=client1

Show: ERROR: Client ID does not exist.


Tested on 1043nd, look like still have some bugs!

Re: Version 1.5.9 - Plugins Interface

Posted: Tue Jan 08, 2013 8:42 pm
by yc3948
My TP-LINK TL-WR1043ND have same problem as you!


jkemenade wrote:upgrade from 1.5.8 went smooth on TP-LINK 1043ND.
Except for one thing: can't connect with OpenVPN client anymore.

Tried to download the client-files again: ERROR: Client ID does not exist.
Then removed the client-id; disabled OpenVPN; saved setting; rebooted etc.
Enabled OpenVPN, created client-id again and tried to download the config. As expected get the message "this is the first time ... 5 minutes ...", but within seconds, gargoyle was available again.
Tried to download the client-files again: ERROR: Client ID does not exist.
Bummer.
What am I doing wrong, where can I get detailed error logs that might reveal a clue what is going on.

Help is appreciated

John

Re: Version 1.5.9 - Plugins Interface

Posted: Wed Jan 09, 2013 12:38 am
by mates
after updating from 1.5.7. to 1.5.9. WoL is not working on WNDR37200v2
i see my computer with right MAC address in WoL menu, but when I click to Wake up button, than message "Wakeup is sent" is showed but nothing happens.

I have same BIOS settings as with 1.5.7.

has somebody same issue?

EDIT: sorry for that but microsoft in their new system windows 8 completly disabled wake from hybrid shutdown (S4) or classic shutdown (S5). Last time when i tried was on Win7. I changed shutdown to hibernate and WoL is working.

Re: Version 1.5.9 - Plugins Interface

Posted: Wed Jan 09, 2013 1:32 pm
by SirLancelot1982
In every Gargolye version I install I use "Scheduled Reboot" function.

I set it every time to reboot my device:

Every week -> Wednesday -> XX:XX AM

Today after work I figured out that router is rebooted as I scheduled but without any WiFi. Even WiFi LED on the front panel of the device was not active.

I will try "Scheduled Reboot" with different settings. Could somebody test it too and write how it works on Gargoyle 1.5.9?

Re: Version 1.5.9 - Plugins Interface

Posted: Thu Jan 10, 2013 12:06 am
by yc3948
OpenVPN Status:Running, Connected

but still some problem, I will list on next post

Re: Version 1.5.9 - Plugins Interface

Posted: Thu Jan 10, 2013 2:58 pm
by buddee
SirLancelot1982 wrote:In every Gargolye version I install I use "Scheduled Reboot" function.

I set it every time to reboot my device:

Every week -> Wednesday -> XX:XX AM

Today after work I figured out that router is rebooted as I scheduled but without any WiFi. Even WiFi LED on the front panel of the device was not active.

I will try "Scheduled Reboot" with different settings. Could somebody test it too and write how it works on Gargoyle 1.5.9?


Using 1.5.9 on a wzr-hp-g300nh with it setup in client+ap mode, not the same setup as yours but when i rebooted it this morning, same instance, booted back up with no wireless, and no matter what i did (turn wireless off then back on etc), i couldn't get the wireless back going till i reset and started from scratch. I thought it was a fluke so i tried it again just a few minutes ago, same thing, when i rebooted the unit, it comes back up with no wireless.

Re: Version 1.5.9 - Plugins Interface

Posted: Thu Jan 10, 2013 4:23 pm
by yc3948
when you set "All Client Traffic" openvpn connected access internet through explorer should use openvpn Server public IP, it working fine on 1.5.5, but on 1.5.9 "All Client Traffic" still use your own public IP (same as set " Only Traffic Destined for Hosts Behind VPN")

"Allow Clients To Communicate With Each Other" alson not working, can't see other Clients on the LAN

Re: Version 1.5.9 - Plugins Interface

Posted: Thu Jan 10, 2013 4:27 pm
by yc3948
diagram same as http://www.gargoyle-router.com/wiki/lib ... router.png but changer firewall to ADSL2 Router.

when you set "All Client Traffic PC1" should use ADSL2 Router(GargoyleRouter's) public IP

Re: Version 1.5.9 - Plugins Interface

Posted: Thu Jan 10, 2013 4:30 pm
by InvisibleMan1002
SirLancelot1982 wrote:In every Gargolye version I install I use "Scheduled Reboot" function.

I set it every time to reboot my device:

Every week -> Wednesday -> XX:XX AM

Today after work I figured out that router is rebooted as I scheduled but without any WiFi. Even WiFi LED on the front panel of the device was not active.

I will try "Scheduled Reboot" with different settings. Could somebody test it too and write how it works on Gargoyle 1.5.9?


I have the same issue with my Buffalo WZR-HP-G300NH2.
I was able to get the WiFi turned back on by going to connection and changing the channel and saving changes.
Then it started back up.

Re: Version 1.5.9 - OpenVPN

Posted: Thu Jan 10, 2013 4:51 pm
by jkemenade
jkemenade wrote:upgrade from 1.5.8 went smooth on TP-LINK 1043ND.
Except for one thing: can't connect with OpenVPN client anymore.

Tried to download the client-files again: ERROR: Client ID does not exist.


Resolved it the hard way: re-install v1.5.9 and manually entered all settings (as opposite to restore the backup from v1.5.8)

John