Page 3 of 15

Re: Version 1.5.8 - USB Storage with FTP

Posted: Wed Oct 24, 2012 11:32 am
by SirLancelot1982
Just upgrade my TL-WR1043ND HW: 1.8 from Gargoyle 1.5.7 to 1.5.8 with:

Code: Select all

gargoyle_1.5.8-ar71xx-generic-tl-wr1043nd-v1-squashfs-sysupgrade.bin


Everything looks good and stable so far.

Re: Version 1.5.8 - USB Storage with FTP

Posted: Wed Oct 24, 2012 12:13 pm
by jefman
Sir Eric can you build 1.5.7 and 1.5.8 for generic x86/alix because alix2 system doen'st meet the requirement cpu instructions of my x86 machine.

Thank you!

Re: Version 1.5.8 - USB Storage with FTP

Posted: Wed Oct 24, 2012 1:43 pm
by Dev_BR
Hi

What about Restore Old Configuration and Attempt to Preserve Settings from 1.5.7 to 1.5.8 ?

Any success for TL MR3420 ?

Re: Version 1.5.8 - USB Storage with FTP

Posted: Wed Oct 24, 2012 2:15 pm
by excelsi
ispyisail wrote:
excelsi wrote:Hi,

the update to version 1.5.8 works perfect. Now also my OpenVpn Server Client Configuration on 1043ND is working without problems i had before with router crashes etc. :-)
But i dont have the option to use Wake on Lan if i established a OpenVPN connection from my client. I only see the information window for Wake On Lan but no possibility to wake up any of my host i configured before for Wake on Lan. Do you made some expiriences with this? Or can this be a bug? Thanks.

Michael


Can you start a new thread with more information please

screen shots are very helpful

thanks


Hi ispyisail,

i made a new topic for this with screenshot:
viewtopic.php?f=6&t=3333&p=15137#p15137

Michael

Re: Version 1.5.8 - USB Storage with FTP

Posted: Wed Oct 24, 2012 3:23 pm
by not_awake7
Couple quick comments:

1) I compiled my own 1.5.7 which allowed me to access the 153 channel in the US successfully on WNDR3700v1 (default Gargoyle binaries did not allow as they defaulted to World (00) and not US). Very cool now...

2) Gargoyle 1.5.7 was the first firmware I tried in awhile (OpenWRT, DDWRT, Netgear) that has been rock solid for me so far. Before this my TWC cable modem would occasionally lose it's mind (says it's connected but would be "gone") - now it's working fine, my router's staying up, my network's staying up, and I am thrilled! (guess my "attitude was adjusted" :lol: )...

3) I compiled 1.5.8 and did an "upgrade w/ save settings" from 1.5.7 with the .bin file and had *no* problems doing the upgrade (used latest version of Firefox on Linux within virtual machine)...

Great job Eric and all the testers!!!!

Re: Version 1.5.8 - USB Storage with FTP

Posted: Wed Oct 24, 2012 5:13 pm
by Eric
Because of the rather severe issues with Internet Explorer in 1.5.8, I did a re-release of 1.5.8, with the fix included. So, the current 1.5.8 images available for download now include the fix for the problems some users were experiencing with Internet Explorer.

I apologize for any incovenience this bug may have caused.

Re: Version 1.5.8 - USB Storage with FTP

Posted: Wed Oct 24, 2012 8:02 pm
by jefman
jefman wrote:Sir Eric can you build 1.5.7 and 1.5.8 for generic x86/alix because alix2 system doen'st meet the requirement cpu instructions of my x86 machine.

Thank you!



3Dnow instructions is not available in my x86 PC, Which is stop me from installing the firmware from 1.5.7 and 1.5.8. I like to test the sfq qos with flow classifier

Thank You

Re: Version 1.5.8 - USB Storage with FTP

Posted: Wed Oct 24, 2012 8:17 pm
by melchang
My 1043ND upgrade to 1.5.8, But vpn and ftp is not connect from internet :?

Re: Version 1.5.8 - USB Storage with FTP

Posted: Wed Oct 24, 2012 8:22 pm
by rfdude
1.5.8 latest version with Internet Explorer successful on two routers (Buffalo WZR-HP-G300HN2 and Asus WL500GP v1). Just got impatient and they looked bricked. No response to stimulus. I've done this many times, but this time it just felt that it took a lot longer. Or perhaps it was the screaming kids in the background making it feel that way. ;) The routers take an extra long time to recover after the upgrade.

rfdude

Re: Version 1.5.8 - USB Storage with FTP

Posted: Wed Oct 24, 2012 8:50 pm
by pc168
Applied the re-release of 1.5.8 and so far so good ;) IE web admin problem has been fixed.

Router: WZR-HP-G300NH