Version 1.5.8 - USB Storage with FTP

The latest news about Gargoyle

Moderator: Moderators

marvinandro
Posts: 28
Joined: Tue Jun 26, 2012 11:03 am

Re: Version 1.5.8 - USB Storage with FTP

Postby marvinandro » Thu Nov 01, 2012 11:47 am

Thanks for 1.5.8. I almost never run MSIE so I'm still on the first 1.5.8 build. As reported under 1.5.7 first, I still have an issue whereby my devices start to drop out and would not reconnect anymore until I reboot the router. I never had to do that up to 1.5.6 and I've installed almost all versions for quite some time now. It seems to be more noticeable with devices that come in and out of my network, ie phones and tablets, also WD media devices that kids turn on and off a few times a day. In about 24hrs after I reboot my WNDR3700v2, our phones would no longer get an IP; so would our tablets if we took them out of the house and back a few times that day. All of those devices have static IPs assigned. I used to have "Block MAC addresses assigned a static IP that connect from a different IP" checked and it was never an issue up to and including 1.5.6. Now the error seems to happen regardless of this toggle. I've changed lease time to as low as 2hrs and up to 12 hrs - error is still persistent. As this was a clean install of 1.5.7, then upgraded to 1.5.X, then upgraded again with preserve settings to 1.5.8, I also did a clean 1.5.8 install hoping that would clear the bug. I only setup my subnet, DNS, assigned static IPs, not much more configured - error is still persists.
Any help is appreciated (yes, going to 1.5.6 will fix the errors but that's not helping the community :)
Marv
Last edited by marvinandro on Thu Nov 01, 2012 9:33 pm, edited 1 time in total.

ispyisail
Moderator
Posts: 4598
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Version 1.5.8 - USB Storage with FTP

Postby ispyisail » Thu Nov 01, 2012 2:07 pm

marvinandro wrote:Thanks for 1.5.8. I almost never run MSIE so I'm still on the first 1.5.8 build. As reported under 1.5.7 first, I still have an issue whereby my devices start to drop out and would not reconnect anymore until I reboot the router. I never had to do that up to 1.5.6 and I've installed almost all versions for quite some time now. It seems to be more noticeable with devices that come in and out of my network, ie phones and tablets, also WD media devices that kids turn on and off a few times a day. In about 24hrs after I reboot my WNDR3700v2, out phones would no longer get an IP, so would our tablets if we took them out of the house and back a few times that day. All of those devices have static IPs assigned. I used to have "Block MAC addresses assigned a static IP that connect from a different IP" checked and it was never an issue up to 1.5.6. Now the error seems to happen regardless of this toggle. I tried to change lease time to as low as 2hrs and up to 12 hrs - error still persistent. As this was an clean install of 1.5.7, upgrade to 1.5.X, then upgrade/preserve settings to 1.5.8, I also did a clean 1.5.8 install. Setup my subnet, DNS, assigned static IPs, not much more configured - error still persists.
Any help is appreciated (yes, going to 1.5.6 will fix the errors but that's not helping the community :)
Marv


I can strongly confirm this post

I've been finding the same problem but didn't really known how to put it into words because most/many devices do work well

it would be good if we had a backfire final?

teixeiraa
Posts: 4
Joined: Wed Oct 24, 2012 8:00 am

Re: Version 1.5.8 - USB Storage with FTP

Postby teixeiraa » Thu Nov 01, 2012 2:38 pm

When I set up internet access via wireless DHCP, the connection is unstable, the web is unavailable at any given time. would be a bug? :cry:

User avatar
DoesItMatter
Moderator
Posts: 1373
Joined: Thu May 21, 2009 3:56 pm

Re: Version 1.5.8 - USB Storage with FTP

Postby DoesItMatter » Thu Nov 01, 2012 3:15 pm

teixeiraa wrote:When I set up internet access via wireless DHCP, the connection is unstable, the web is unavailable at any given time. would be a bug? :cry:


Not necessarily a bug.

OpenWRT is underneath Gargoyle

OpenWRT is in constant development/patching/tweaking

At this time, your device may not perform the best with the version
of OpenWRT that Gargoyle is currently using, but could perform better
in a future version

You may have to try different firmware versions to see which works best
:twisted: Soylent Green Is People! :twisted:
2x Asus RT-N16 = Asus 3.0.0.4.374.43 Merlin
2x Buffalo WZR-HP-G300NH V1 A0D0 = Gargoyle 1.9.x / LEDE 17.01.x
2x Engenius - ESR900 Stock 1.4.0 / OpenWRT Trunk 49400

alencarazevedo
Posts: 23
Joined: Thu Sep 15, 2011 5:47 am

Re: Version 1.5.8 - USB Storage with FTP

Postby alencarazevedo » Thu Nov 01, 2012 7:46 pm

My WR1043ND bricked when I upgraded from 1.4.7 to 1.5.8 version.
:cry:

I uploaded the sysupdate file and I noticed that my wireless connection down. Then I thought it was reseting. But it remains stoped. I tried Failsafe mode but it doesnt answer for ping request.

User avatar
DoesItMatter
Moderator
Posts: 1373
Joined: Thu May 21, 2009 3:56 pm

Re: Version 1.5.8 - USB Storage with FTP

Postby DoesItMatter » Thu Nov 01, 2012 11:07 pm

alencarazevedo wrote:My WR1043ND bricked when I upgraded from 1.4.7 to 1.5.8 version.
:cry:

I uploaded the sysupdate file and I noticed that my wireless connection down. Then I thought it was reseting. But it remains stoped. I tried Failsafe mode but it doesnt answer for ping request.


Not bricked - you may have to try Linux method or a Windows XP machine

Failsafe / TFTP almost NEVER works with Windows Vista / Windows 7

Did you make sure to Un-check the box to save settings?
Flashing 1.5.7 or 1.5.8 needs to restore to defaults, you cannot upgrade
to either of those 2 versions and keep settings - the router config will
not work properly and you will have trouble accessing the router.
:twisted: Soylent Green Is People! :twisted:
2x Asus RT-N16 = Asus 3.0.0.4.374.43 Merlin
2x Buffalo WZR-HP-G300NH V1 A0D0 = Gargoyle 1.9.x / LEDE 17.01.x
2x Engenius - ESR900 Stock 1.4.0 / OpenWRT Trunk 49400

alencarazevedo
Posts: 23
Joined: Thu Sep 15, 2011 5:47 am

Re: Version 1.5.8 - USB Storage with FTP

Postby alencarazevedo » Fri Nov 02, 2012 7:37 am

DoesItMatter wrote:
alencarazevedo wrote:My WR1043ND bricked when I upgraded from 1.4.7 to 1.5.8 version.
:cry:

I uploaded the sysupdate file and I noticed that my wireless connection down. Then I thought it was reseting. But it remains stoped. I tried Failsafe mode but it doesnt answer for ping request.


Not bricked - you may have to try Linux method or a Windows XP machine

Failsafe / TFTP almost NEVER works with Windows Vista / Windows 7

Did you make sure to Un-check the box to save settings?
Flashing 1.5.7 or 1.5.8 needs to restore to defaults, you cannot upgrade
to either of those 2 versions and keep settings - the router config will
not work properly and you will have trouble accessing the router.


It didnt show the option to save setttings, but only the field to select the file to upgrade.
I tried the TFTP on Windows XP and also on Ubuntu:
ubuntu@ubuntu:~$ ping 192.168.1.1
PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
From 192.168.1.2 icmp_seq=1 Destination Host Unreachable
From 192.168.1.2 icmp_seq=2 Destination Host Unreachable
From 192.168.1.2 icmp_seq=3 Destination Host Unreachable
From 192.168.1.2 icmp_seq=4 Destination Host Unreachable
From 192.168.1.2 icmp_seq=5 Destination Host Unreachable
From 192.168.1.2 icmp_seq=6 Destination Host Unreachable
From 192.168.1.2 icmp_seq=7 Destination Host Unreachable
From 192.168.1.2 icmp_seq=8 Destination Host Unreachable
From 192.168.1.2 icmp_seq=9 Destination Host Unreachable
From 192.168.1.2 icmp_seq=10 Destination Host Unreachable
From 192.168.1.2 icmp_seq=11 Destination Host Unreachable
From 192.168.1.2 icmp_seq=12 Destination Host Unreachable
From 192.168.1.2 icmp_seq=13 Destination Host Unreachable
From 192.168.1.2 icmp_seq=14 Destination Host Unreachable
From 192.168.1.2 icmp_seq=15 Destination Host Unreachable
^C
--- 192.168.1.1 ping statistics ---
16 packets transmitted, 0 received, +15 errors, 100% packet loss, time 15079ms
pipe 3

Failsafe also didnt work.

Does it exists any router that has a safe recovery mode, as a recovery button or a recovery from USB method?

jorgemiguel4
Posts: 85
Joined: Thu Dec 29, 2011 2:17 pm

Re: Version 1.5.8 - USB Storage with FTP

Postby jorgemiguel4 » Fri Nov 02, 2012 7:55 am

You need a Serial TTL cable to recover it. It's well explained in OpenWRT Wiki.

I managed to brick mine twice too using sysupgrade file, don't know exactly why but with factory files it never happened.

alencarazevedo
Posts: 23
Joined: Thu Sep 15, 2011 5:47 am

Re: Version 1.5.8 - USB Storage with FTP

Postby alencarazevedo » Fri Nov 02, 2012 8:18 am

jorgemiguel4 wrote:You need a Serial TTL cable to recover it. It's well explained in OpenWRT Wiki.

I managed to brick mine twice too using sysupgrade file, don't know exactly why but with factory files it never happened.


Do you know if this cable is compliance:

http://www.ebay.com/itm/USB-Blaster-Programmer-Cable-For-Mini-Altera-FPGA-CPLD-JTAG-Development-Board-/261113397459?pt=LH_DefaultDomain_0&hash=item3ccb9240d3

jorgemiguel4
Posts: 85
Joined: Thu Dec 29, 2011 2:17 pm

Re: Version 1.5.8 - USB Storage with FTP

Postby jorgemiguel4 » Fri Nov 02, 2012 9:47 am

You don't need JTAG, only serial TTL(5v signal).

I have one of these: http://www.ebay.co.uk/itm/USB-Data-Cabl ... 335f6abaaa


Return to “News”

Who is online

Users browsing this forum: No registered users and 2 guests