Version 1.5.1 & 1.4.4

The latest news about Gargoyle

Moderator: Moderators

alencarazevedo
Posts: 23
Joined: Thu Sep 15, 2011 5:47 am

Re: Version 1.5.1 & 1.4.4

Postby alencarazevedo » Tue Dec 13, 2011 12:05 pm

I upgrade my WR1043ND to 1.5.1 version and when I try to install nano, the router restarts. Sometimes it shows the message "Segmentation fault" and restarts.

ispyisail
Moderator
Posts: 4194
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Version 1.5.1 & 1.4.4

Postby ispyisail » Tue Dec 13, 2011 1:31 pm

alencarazevedo wrote:I upgrade my WR1043ND to 1.5.1 version and when I try to install nano, the router restarts. Sometimes it shows the message "Segmentation fault" and restarts.


Known problem, fix is on the way

dcoomans
Posts: 3
Joined: Thu Dec 15, 2011 8:49 am

Re: Version 1.5.1 & 1.4.4

Postby dcoomans » Thu Dec 15, 2011 9:44 am

Goodday, is Gargoyle 1.4.4 based on OpenWrt Backfire 10.03.1 RC6 ? or a newer build?
Planning to install it on my (also with stock latest firmware not so good performing) WRT160NL

Thanx in advance,

Dennis

User avatar
DoesItMatter
Moderator
Posts: 1373
Joined: Thu May 21, 2009 3:56 pm

Re: Version 1.5.1 & 1.4.4

Postby DoesItMatter » Thu Dec 15, 2011 4:35 pm

dcoomans wrote:Goodday, is Gargoyle 1.4.4 based on OpenWrt Backfire 10.03.1 RC6 ? or a newer build?
Planning to install it on my (also with stock latest firmware not so good performing) WRT160NL

Thanx in advance,

Dennis


Gargoyle 1.4.4 should work with your WRT160NL

Support was added from 1.4.0

Best way to find out info is to read the very first page/post of
each of the release announcements.

Eric will detail all the fixes / current backfire versions / drivers etc.
:twisted: Soylent Green Is People! :twisted:
2x Asus RT-N16 = Asus 3.0.0.4.374.43 Merlin
2x Buffalo WZR-HP-G300NH V1 A0D0 = Gargoyle 1.9.x / LEDE 17.01.x
2x Engenius - ESR900 Stock 1.4.0 / OpenWRT Trunk 49400

Trailblazer
Posts: 108
Joined: Wed Mar 09, 2011 3:12 am

Re: Version 1.5.1 & 1.4.4

Postby Trailblazer » Thu Dec 15, 2011 5:07 pm

Like the last version I had (v. 1.5), I have to reboot the routers every night with v. 1.4.4. The problem I'm having is a slowdown of the internet as reported by speedtest.net. It seems progressive, meaning the longer it goes on, the worse it gets. I've seen the 'problem' reduce my 20Mb line down to 1Mb. Reboot the router, problem solved. The problem is worse on the RSPro than it is on the Buffalo. RSPro takes one day for slowdown to occur, Buffalo took 4 days to see the problem.

I'm probably going back to the last version which worked flawlessly for me - v. 1.3.14.

Thanks again for the best firmware. I've completely abandoned DDWRT.
Netgear WNDR3700V2 Gargoyle 1.10.0
TP-Link Archer C7 V4 Gargoyle 1.11.x

behappy
Posts: 83
Joined: Thu Mar 31, 2011 5:06 pm

Re: Version 1.5.1 & 1.4.4

Postby behappy » Thu Dec 15, 2011 8:11 pm

Trailblazer wrote:Like the last version I had (v. 1.5), I have to reboot the routers every night with v. 1.4.4. The problem I'm having is a slowdown of the internet as reported by speedtest.net. It seems progressive, meaning the longer it goes on, the worse it gets. I've seen the 'problem' reduce my 20Mb line down to 1Mb. Reboot the router, problem solved. The problem is worse on the RSPro than it is on the Buffalo. RSPro takes one day for slowdown to occur, Buffalo took 4 days to see the problem.

I'm probably going back to the last version which worked flawlessly for me - v. 1.3.14.

Thanks again for the best firmware. I've completely abandoned DDWRT.


Don't know it can help
- dns : use dns from yr provider, not local 127.0.0.1, change dnsmasq
- sysctl.conf: change the conntrack timeout

Trailblazer
Posts: 108
Joined: Wed Mar 09, 2011 3:12 am

Re: Version 1.5.1 & 1.4.4

Postby Trailblazer » Thu Dec 15, 2011 8:59 pm

behappy wrote:Don't know it can help
- dns : use dns from yr provider, not local 127.0.0.1, change dnsmasq
- sysctl.conf: change the conntrack timeout


Thanks for your response. I use OpenDNS servers configured under 'Custom DNS Servers'. I don't know how to change dnsmasq. How?

Where is sysctl.conf and what should I set the conntrack timeout to?

Thanks!
Netgear WNDR3700V2 Gargoyle 1.10.0
TP-Link Archer C7 V4 Gargoyle 1.11.x

yc3948
Posts: 164
Joined: Sat Sep 10, 2011 1:04 am

Re: Version 1.5.1 & 1.4.4

Postby yc3948 » Fri Dec 16, 2011 12:56 am

Version 1.5.1 Buffalo WZR-HP-G300NH will "dead" if power off or reboot!!! but can login to failsafe recover mode.
Buffalo WZR-HP-G300NH2 DD-WRT v24SP2-MULTI (10/31/11) std
Buffalo WZR-HP-G300NH Gargoyle 1.5.9+1f082daf
Linksys WRT54GL Gargoyle 1.4.4
TP-Link TL-WR1043ND Gargoyle 1.5.9+1f082daf

User avatar
DoesItMatter
Moderator
Posts: 1373
Joined: Thu May 21, 2009 3:56 pm

Re: Version 1.5.1 & 1.4.4

Postby DoesItMatter » Fri Dec 16, 2011 3:05 am

yc3948 wrote:Version 1.5.1 Buffalo WZR-HP-G300NH will "dead" if power off or reboot!!! but can login to failsafe recover mode.


What version of WZR-HP-G300NH?

Did you just buy this recently? Or have you had it for a while?

http://wiki.openwrt.org/toh/buffalo/wzr-hp-g300h

There is an updated version with a newer switch that some people
have been having issues with OpenWRT / Gargoyle running on those.

It should have better support in future releases of OpenWRT/Gargoyle
:twisted: Soylent Green Is People! :twisted:
2x Asus RT-N16 = Asus 3.0.0.4.374.43 Merlin
2x Buffalo WZR-HP-G300NH V1 A0D0 = Gargoyle 1.9.x / LEDE 17.01.x
2x Engenius - ESR900 Stock 1.4.0 / OpenWRT Trunk 49400

yc3948
Posts: 164
Joined: Sat Sep 10, 2011 1:04 am

Re: Version 1.5.1 & 1.4.4

Postby yc3948 » Fri Dec 16, 2011 3:32 am

DoesItMatter wrote:
yc3948 wrote:Version 1.5.1 Buffalo WZR-HP-G300NH will "dead" if power off or reboot!!! but can login to failsafe recover mode.


What version of WZR-HP-G300NH?

Did you just buy this recently? Or have you had it for a while?

http://wiki.openwrt.org/toh/buffalo/wzr-hp-g300h

There is an updated version with a newer switch that some people
have been having issues with OpenWRT / Gargoyle running on those.

It should have better support in future releases of OpenWRT/Gargoyle

WZR-HP-G300NH I think only 1 version... how can I find the version info?
I back to 1.4.4 now, it working fine with 1.4.4. I have two WZR-HP-G300NH I will try other one when I free.

Does you WZR-HP-G300NH working fine with 1.5.1? any bug?

Thanks
Buffalo WZR-HP-G300NH2 DD-WRT v24SP2-MULTI (10/31/11) std
Buffalo WZR-HP-G300NH Gargoyle 1.5.9+1f082daf
Linksys WRT54GL Gargoyle 1.4.4
TP-Link TL-WR1043ND Gargoyle 1.5.9+1f082daf


Return to “News”

Who is online

Users browsing this forum: No registered users and 11 guests