Page 2 of 9

Re: Version 1.12.0 : New stable version

Posted: Fri Dec 06, 2019 4:20 pm
by Lantis
Any other variant not covered by the first two.

Re: Version 1.12.0 : New stable version

Posted: Fri Dec 06, 2019 5:23 pm
by NJC2
Why is the Archer C7 v2 the only one with separate firmware regions though?

Re: Version 1.12.0 : New stable version

Posted: Fri Dec 06, 2019 10:35 pm
by Lantis
There are various examples of this, Gargoyle doesn't necessarily support them all.
Its just a decision from the manufacturer to lock the firmware unless it has a special code in the firmware. So we need to embed this special code to make it work, and therefore we need to distinguish the different ones.

TP Link do it a lot. Netgear do it But not as often.

Re: Version 1.12.0 : New stable version

Posted: Thu Dec 12, 2019 12:27 pm
by apvm
Works fine with WRT1900AC V2, thanks for the hard work.

Re: Version 1.12.0 : New stable version

Posted: Sat Dec 14, 2019 2:13 am
by Timur
Hey all,
I am really happy so see that you are still pushing the project further!

Short question: Is it possible to create vlans and still monitor the traffic from all devices in different vlans with the traffic monitor?

BR

Re: Version 1.12.0 : New stable version

Posted: Sat Dec 14, 2019 11:47 pm
by Lantis
Good question. I don't actually know. In theory yes... but i think the way the code is written it may not do it by default.

Would love to hear from yourself or anyone else who has tried it.

Re: Version 1.12.0 : New stable version

Posted: Sun Dec 15, 2019 10:41 am
by jeremycobert
I just upgraded from 1.10 to 1.12 and noticed that open vpn no longer fits on my TL-WDR3600. Is my only way forward no to upgrade the router ?

Re: Version 1.12.0 : New stable version

Posted: Sun Dec 15, 2019 4:03 pm
by Lantis
Or plug in a usb stick for additional plugin space.
Your router is getting a little old, but I wouldn't replace it just yet unless you've also hit the bandwidth ceiling on it.

Re: Version 1.12.0 : New stable version

Posted: Sun Dec 15, 2019 4:09 pm
by rseiler
Nothing interesting to report with wndrmacv2 (i.e. rebranded wndr3800) other than that it works!

Re: Version 1.12.0 : New stable version

Posted: Mon Dec 16, 2019 10:14 am
by foxyboy
Worked perfectly upgrading WRT1200AC v1 with Gargoyle 1.11.X (Built 20180818). I didnt attempt to preserve settings.

I have encounted a space issue with my other router acting as an AP - TP-Link WR1043ND v2.1 with Gargoyle 1.10.
I had a backup 3TB drive on this and now it looks like i cannot
have this attached as i nned a usb drive to install additional 'shared storage' plugin ?
I guess i will have to go back to 1.10 or will iget away with 1.11 ?