Page 2 of 18

Re: Version 1.11.0 : Based on OpenWrt 18.06

Posted: Thu Feb 21, 2019 7:19 pm
by Lantis
LMP wrote:I can't find download for wr741 and wr740.


Those routers are 4MB, and are no longer supported by Gargoyle (and generally Openwrt as well).
Sorry about that.
You could try sticking with an older version, but my recommendation would be to invest in an upgrade :)

Re: Version 1.11.0 : Based on OpenWrt 18.06

Posted: Thu Feb 21, 2019 8:25 pm
by ispyisail
LMP wrote:I can't find download for wr741 and wr740.


end of life in respect to gargoyle

Re: Version 1.11.0 : Based on OpenWrt 18.06

Posted: Thu Feb 21, 2019 9:12 pm
by LMP
Lantis wrote:
LMP wrote:I can't find download for wr741 and wr740.


Those routers are 4MB, and are no longer supported by Gargoyle (and generally Openwrt as well).
Sorry about that.
You could try sticking with an older version, but my recommendation would be to invest in an upgrade :)



Yes, but it does not appear any more in the old versions like 1.10. He appeared before.

Re: Version 1.11.0 : Based on OpenWrt 18.06

Posted: Thu Feb 21, 2019 9:47 pm
by RomanHK
EDIT: Moved to the RC section, I'm sorry. :oops:
viewtopic.php?f=14&t=11829&start=160#p52111

Re: Version 1.11.0 : Based on OpenWrt 18.06

Posted: Fri Feb 22, 2019 1:44 am
by CBx86
Fresh Meat!
Many thanks all guys!
Will try it tomorrow! :D

Re: Version 1.11.0 : Based on OpenWrt 18.06

Posted: Fri Feb 22, 2019 8:14 am
by ViBE
LMP wrote:
Lantis wrote:
LMP wrote:I can't find download for wr741 and wr740.


Those routers are 4MB, and are no longer supported by Gargoyle (and generally Openwrt as well).
Sorry about that.
You could try sticking with an older version, but my recommendation would be to invest in an upgrade :)



Yes, but it does not appear any more in the old versions like 1.10. He appeared before.

i don't see either on the list at the older release. i still planning an update on my WR741ND. so it's heartbreaking.

Re: Version 1.11.0 : Based on OpenWrt 18.06

Posted: Fri Feb 22, 2019 9:17 am
by Lantis
@lesbinary
I haven't ignored your feedback. I just want to take the time to address it properly, and for that i need to check a few things.

Re: Version 1.11.0 : Based on OpenWrt 18.06

Posted: Fri Feb 22, 2019 10:10 am
by goatman64
First off, thanks for all the work on gargoyle!

I had a working config of 1.10.0 I made a backup of my config and applied 1.11.0, rebooted. I could see my wireless network but could not lease an ip.

Will try the following procedure tonight

Procedure for 1.10.x and above
To recover:

Install Wireshark on your computer.
Configure your computer with static IP 192.168.1.2
Connect your computer to a LAN port on the router.
Start Wireshark and monitor the LAN connection.
Powerup your router, when wireshark shows the first packet from 192.168.1.1 immediately press and hold the reset button on the back of the router for three seconds.
Router power LED should be flashing quickly. (Failsafe mode)
SSH via putty to “192.168.1.1”
at the Gargoyle prompt type firstboot
wait until the command prompt returns
power cycle the router.

Re: Version 1.11.0 : Based on OpenWrt 18.06

Posted: Fri Feb 22, 2019 1:13 pm
by ispyisail
I had a working config of 1.10.0 I made a backup of my config and applied 1.11.0, rebooted


What does this mean?

You installed 1.11.0 then used a backup config from an old version then broke your router.

If this is the case, this is expected behaviour

Re: Version 1.11.0 : Based on OpenWrt 18.06

Posted: Fri Feb 22, 2019 1:20 pm
by goatman64
Apologies on the poor explanation.

I had a working 1.10.0 config.
Applied the 1.11.0 upgrade and rebooted
After reboot I could see my wireless networks but couldn't join

I did not apply a backup from my 1.10 version.

I will try the recovery procedure later today.

Thanks