Page 4 of 5

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Mon Nov 07, 2016 7:22 am
by mdi
In another topic of this build was said:
tapper wrote:It's OK to preserve settings if flashing from builds in the same number like 1.9.x too 1.9.x

It's not OK to preserve settings when flashing from builds labeled 1.8.x to 1.9.x.


Current topic suggests that option preserve settings is not safe at all...

So can i preserve settings upgrading from 1.9.x too 1.9.x or not ?

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Mon Nov 07, 2016 8:23 am
by proper88
Working perfect on
.) Netgear WNDR3700v4 with LTE Modem
.) TPLINK 1043V2 wds mode

Thank you for all these builds

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Mon Nov 07, 2016 11:33 am
by tapper
mdi wrote:In another topic of this build was said:
tapper wrote:It's OK to preserve settings if flashing from builds in the same number like 1.9.x too 1.9.x

It's not OK to preserve settings when flashing from builds labeled 1.8.x to 1.9.x.


Current topic suggests that option preserve settings is not safe at all...

So can i preserve settings upgrading from 1.9.x too 1.9.x or not ?


Hi mate If you are flashing from a build labeled 1.9.1 to 1.9.x you should not save settings.
If you are flashing from 1.9.x to 1.9.x it all depends on how old the build is.

If you like to live on the edge then by all miens go ahead and save settings and see how it goes. If things starte to act up then you will just have to do a failsafe. If you do save your settings pleas don't come on and winge about it. :)

Thees are testing builds put out there for people to test and find bugs. If you don't want to take any risk then stay on 1.9.1 for a bit.

I hope this helps.

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Mon Nov 07, 2016 1:06 pm
by mdi
Thanks tapper for clarification, I have version 1.9.x from June (before 1.9.1).

Is the problem that saving some qos configuration led to boot loop has been fixed in newer version?

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Mon Nov 07, 2016 3:29 pm
by Lantis
No. layer 7 has not been fixed.

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Fri Nov 18, 2016 3:18 am
by scrmtrey
Bridge + repeater working?

Need to know before flashing (because it is for a firm). Thanks.

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Fri Nov 18, 2016 4:30 am
by Lantis
Should be working fine.
Obviously should test first.

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Sun Nov 20, 2016 1:57 pm
by scrmtrey
Hmmm i did not manage to get it working.

Can u post some screens or text settings how to setup properly. (Repeater + usb server printer).

Main router got 192.168.1.1 (255.255.255.0)

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Sun Nov 20, 2016 3:45 pm
by Lantis
Set repeater settings to 192.168.10.1, 255.255.255.0, 192.168.1.1. Fill out other details as required.
Never used printers before so can't offer any advice sorry.

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Sun Nov 20, 2016 4:36 pm
by tapper
mdi wrote:Thanks tapper for clarification, I have version 1.9.x from June (before 1.9.1).

Is the problem that saving some qos configuration led to boot loop has been fixed in newer version?


No mate sorry like Lantis says it is still broke, but the good news is it's being worked on.