Page 2 of 5

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Thu Nov 03, 2016 1:35 am
by Lantis
dg_102 wrote:Hi,

I did upgrade 1.9.1 to this version on TL-WDR4300 v1, unfortunately now it reboots on it's own about 5-10 seconds after it comes up.

Any ideas what can I do?

Thank you,

dg.


Do a failsafe reset.
Instructions on google or on this forum.

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Thu Nov 03, 2016 2:45 am
by -KAPMA-
Yes I understand this. But this is not observed 1.9.1.
The main argument in favor of the 40 MHz: I live outside the city, I do not see any other Wi-Fi networks.

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Thu Nov 03, 2016 3:35 am
by Lantis
It is the same in 1.9.1, nothing there has changed.
Please show a logread after saving your wifi settings.

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Thu Nov 03, 2016 4:15 am
by tapper
dg_102 wrote:Hi,

I did upgrade 1.9.1 to this version on TL-WDR4300 v1, unfortunately now it reboots on it's own about 5-10 seconds after it comes up.

Any ideas what can I do?

Thank you,

dg.


Hi did you save settings? If so you will have to do a falesafe.
https://wiki.openwrt.org/doc/howto/generic.failsafe
If it's old bandwidth dater then unplug your wan and login to the gargoyle and do a reset from the GUI.

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Thu Nov 03, 2016 8:44 am
by -KAPMA-
The logs here is after the restart wi-fi.
http://pastebin.com/k9c99T7e

Responses of the router is also increased. Usually, it is 2 ms.

Code: Select all

Reply[1] from 192.168.1.2: bytes=10240 time=6.6 ms TTL=64
Reply[2] from 192.168.1.2: bytes=10240 time=4.8 ms TTL=64
Reply[3] from 192.168.1.2: bytes=10240 time=9.3 ms TTL=64
Reply[4] from 192.168.1.2: bytes=10240 time=131.0 ms TTL=64
Reply[5] from 192.168.1.2: bytes=10240 time=43.5 ms TTL=64
Reply[6] from 192.168.1.2: bytes=10240 time=113.6 ms TTL=64
Reply[7] from 192.168.1.2: bytes=10240 time=11.4 ms TTL=64
Reply[8] from 192.168.1.2: bytes=10240 time=5.9 ms TTL=64
Reply[9] from 192.168.1.2: bytes=10240 time=9.5 ms TTL=64
Reply[10] from 192.168.1.2: bytes=10240 time=9.9 ms TTL=64
Reply[11] from 192.168.1.2: bytes=10240 time=4.9 ms TTL=64
Reply[12] from 192.168.1.2: bytes=10240 time=10.5 ms TTL=64
Reply[13] from 192.168.1.2: bytes=10240 time=6.7 ms TTL=64
Reply[14] from 192.168.1.2: bytes=10240 time=6.3 ms TTL=64
Reply[15] from 192.168.1.2: bytes=10240 time=11.9 ms TTL=64
Reply[16] from 192.168.1.2: bytes=10240 time=46.5 ms TTL=64
Reply[17] from 192.168.1.2: bytes=10240 time=7.3 ms TTL=64
Reply[18] from 192.168.1.2: bytes=10240 time=63.1 ms TTL=64
Reply[19] from 192.168.1.2: bytes=10240 time=206.1 ms TTL=64
Reply[20] from 192.168.1.2: bytes=10240 time=29.5 ms TTL=64
Reply[21] from 192.168.1.2: bytes=10240 time=37.1 ms TTL=64
Reply[22] from 192.168.1.2: bytes=10240 time=9.5 ms TTL=64
Reply[23] from 192.168.1.2: bytes=10240 time=8.2 ms TTL=64

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Thu Nov 03, 2016 3:43 pm
by Lantis
Lots didn't reveal anything unusual.
I'm not seeing this error on my end. Works fine at 40mhz

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Thu Nov 03, 2016 7:22 pm
by -KAPMA-
Lantis wrote:Lots didn't reveal anything unusual.
I'm not seeing this error on my end. Works fine at 40mhz

It seems to me that this, as always only 941nd v3. Unsuccessful model :(

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Thu Nov 03, 2016 9:19 pm
by dg_102
Failsafe reset worked like a charm. And yes, I did preserve settings. It was from 1.9.1 to 1.9.x

Thank you Tapper and Lantis.

dg

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Thu Nov 03, 2016 9:37 pm
by ispyisail
dg_102 wrote:Failsafe reset worked like a charm. And yes, I did preserve settings. It was from 1.9.1 to 1.9.x

Thank you Tapper and Lantis.

dg


I wondered that.

Even with a big warning sign not to preserve settings?

Re: gargoyle-ispy 2016-November-01 08:38.torrent

Posted: Fri Nov 04, 2016 11:45 am
by d3fz
ispyisail wrote:I wondered that.

Even with a big warning sign not to preserve settings?


What if you put a "big friendly reminder" as stated in this post ?

:!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!:
WARNING: DO NOT PRESERVE SETTINGS
:!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!:

I wonder if people would miss that. :lol: :lol: :lol: